Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2005, 05:48 PM   #1
1 Rivet Member
 
Join Date: Nov 2003
Posts: 10
'59 Traveler stove lighting problem

Just put new propane tanks on our latest acquisistion and I can't get the stove burners to light properly. They light but the flame comes out the connection where the burner pipe meets the burner valve. I've never had this problem before. Can someone help?
__________________
turbocharger is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Revving Problem winner Mechanics Corner - Engines, Transmission & More... 19 02-08-2010 11:05 PM
Stove jeanarlene Stoves, Ovens & Microwaves 25 08-27-2004 09:39 PM
Inverter problem Don McKelvay Electrical - Systems, Generators, Batteries & Solar 2 11-03-2002 06:40 AM
GrandMa's Stove 77caravaner Stoves, Ovens & Microwaves 0 10-08-2002 06:05 PM
Electrical problem resolved davidz71 Electrical - Systems, Generators, Batteries & Solar 5 08-12-2002 09:21 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.