Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2012, 09:39 AM   #1
2 Rivet Member
 
1979 31' Sovereign
Lexington , Kentucky
Join Date: Nov 2009
Posts: 35
Refrigerator not working (using gas)

I Don't know if this is the right place to post, but here goes. I finally got my 79 Sovereign moved to my farm in Bourbon County, Ky. At this time I am using a 12-volt battery and propane for power . Problem-can't get refrigerator to come on. Also it is not the refrigerator in the manual that has k nobs. It has 3 push buttons on the outside top!! It is a Dometic Dsigner Series RM2807
__________________

__________________
Lexgirl is offline   Reply With Quote
Old 08-16-2012, 09:42 AM   #2
Rivet Master
 
Taylormade's Avatar
 
1978 31' Sovereign
Tampa , Florida
Join Date: Mar 2012
Posts: 790
Images: 23
Blog Entries: 2
Is it level?
__________________

__________________
Taylormade is offline   Reply With Quote
Old 08-16-2012, 10:08 AM   #3
2 Rivet Member
 
1979 31' Sovereign
Lexington , Kentucky
Join Date: Nov 2009
Posts: 35
Yes, it is level. A lot of time spent on that for sure.
__________________
Lexgirl is offline   Reply With Quote
Old 08-16-2012, 10:14 AM   #4
2 Rivet Member
 
1979 31' Sovereign
Lexington , Kentucky
Join Date: Nov 2009
Posts: 35
Also, it was working 3 years ago when I had it checked out, but then it sat idle for that long due to spouse' illness.
__________________
Lexgirl is offline   Reply With Quote
Old 08-16-2012, 10:18 AM   #5
Site Team
 
azflycaster's Avatar
 
1975 25' Tradewind
Dewey , Arizona
Join Date: Mar 2005
Posts: 12,127
Images: 62
Blog Entries: 1
Perhaps a little more information might help.

Does the unit function on 120 volts? Are there any indicators (check) lights on?
__________________

Richard

Wally Byam Airstream Club 7513
azflycaster is offline   Reply With Quote
Old 08-16-2012, 10:22 AM   #6
Rivet Master
 
purman's Avatar
 
1968 28' Ambassador
Cedaredge , Colorado
Join Date: Jul 2008
Posts: 2,542
Make sure it is on auto or gas, not a/c Also check you are getting gas to it... Maybe the gas line is plugged at the fridge, BUgs etc..
__________________
Jason

May you have at least one sunny day, and a soft chair to sit in..

2008 5.7 L V8 Sequoia
AIR # 31243
WBCCI # 6987
FOUR CORNERS UNIT
purman is offline   Reply With Quote
Old 08-16-2012, 11:08 AM   #7
Rivet Master
 
Silver Otter's Avatar

 
2011 31' Classic
Nellysford , Virginia
Join Date: Mar 2011
Posts: 979
Images: 6
Blog Entries: 1
I had the same problem last week at camp. Ran fine on electric, but not on gas. I could hear the igniter clicking in the background but it wouldn't light. Then I remembered I had just gotten the tanks filled. I tried the stove. It wouldn't light either. Same with hot water on gas. Went outside. Released and re-set the hose connections on both the tanks; flipped the supply switch to the other tank - just to move things around. Went back in. Stove Lights! Refer gas ignites! Hot water heater ignites! Success.
__________________
Greg and Linda Heuer
2011 31' Classic Ltd. - The Silver Otter III
2013 GMC Denali 2500HD 6.6 DuraMax
TAC VA-18 | WBAC 1927 - Shen. Valley Unit 149 | AIR 53869
https://www.linkedin.com/in/gheuer
Silver Otter is offline   Reply With Quote
Old 08-19-2012, 05:38 PM   #8
2 Rivet Member
 
1979 31' Sovereign
Lexington , Kentucky
Join Date: Nov 2009
Posts: 35
I want to thank everyone that responded to my question.
Well, I am half way there! The freezer works, but the refrigerator part is not cooling properly? Any ideas why one and not the other?
Diane
__________________
Lexgirl is offline   Reply With Quote
Old 08-19-2012, 06:09 PM   #9
Rivet Master
 
CaddyGrn's Avatar
 
1963 16' Bambi
Yreka , California
Join Date: Mar 2006
Posts: 1,879
Well, this is very "old school", but it has worked for us in the past.... some folks think it is pretty much nonsense, but hey, if it works.... we took our refrigerator out and "burped" it. In other words we took it out of the trailer, (unhook everything) turned it upside down for 24 hours, reinstalled it in the trailer ~ and it worked! I think when the older models sit for awhile they get air pockets in the lines or something. I am totally not sure of what happens, I just know it has worked for us. With all that said, if the freezer is working and the rest isn't then it may be a different problem.
__________________

__________________
Mrs. NorCal Bambi traveling in S Tardis ~ from the Great State of Jefferson!

My blogs: http://yrekahistory.blogspot.com
http://siskiyoucountycamping.blogspot.com
http://campingalongi-5.blogspot.com/
CaddyGrn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.