Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2003, 08:13 PM   #1
2 Rivet Member
 
mcostanzo's Avatar
 
Join Date: Feb 2003
Posts: 48
Images: 4
Refrigerator "Check" light on

Today I had the power on and off in the Safari several times while doing a little customization work. When I put the power back on for the evening, I noticed the refrigerator check light come on. I did the restart thing, and this time heard the sound of the igniter. I don't have the gas on, and I don't have the gas button on the refrigerator in the on position. The "Auto" button is engaged, which is supposed to sense whether there is gas or 110 available and is supposed to default to 110. It is behaving as if the 110 is not connected, but it is. I checked the circuit breakers and the fuses and see nothing wrong. The refrigerator seems to be cooling (the beer is still cold despite 100 plus degrees today). Any ideas?

Mike
__________________

__________________
mcostanzo is offline   Reply With Quote
Old 06-26-2003, 08:58 PM   #2
Rivet Master
 
RoadKingMoe's Avatar
 
2001 34' Limited
The State of , Ohio
Join Date: Sep 2002
Posts: 1,605
Images: 23
Try "rebooting" the circuit board. Put the frig on/off switch in the off position (make sure the Auto/Gas switch is in Auto), remove 120VAC power from the trailer, turn the 12V master disconnect switch off for a minute, then back on. Plug the 120VAC back in, then turn the on/off frig button back on.
__________________

__________________
Maurice
RoadKingMoe is offline   Reply With Quote
Old 06-26-2003, 11:39 PM   #3
2 Rivet Member
 
mcostanzo's Avatar
 
Join Date: Feb 2003
Posts: 48
Images: 4
I think I goofed

Maurice,

I will try the reboot. But as the day has cooled off, my brain seems to be working again. I think the problem may be that the refer is on the same circuit as the 110 v outlet I disabled today when installing some sheet aluminum on the little piece of wall above the bathroom sink. I know it's fused on the same circuit as the refer, but it didn't occur to me that the circuit is wired in series. I bet if it does not reboot as you suggested, it's going to turn out to be the fact that I disconnected the outet. I could not get the wires to fit back into the factory outlet, so I'm going to get a household type after getting consensus that this is OK in another thread.

Mike
__________________
mcostanzo is offline   Reply With Quote
Old 06-27-2003, 09:52 AM   #4
Rivet Master
 
RoadKingMoe's Avatar
 
2001 34' Limited
The State of , Ohio
Join Date: Sep 2002
Posts: 1,605
Images: 23
I didn't read that post. That's probably what did it. I'd still reboot the circuit board once you get that problem fixed.
__________________
Maurice
RoadKingMoe is offline   Reply With Quote
Old 06-27-2003, 10:59 AM   #5
2 Rivet Member
 
mcostanzo's Avatar
 
Join Date: Feb 2003
Posts: 48
Images: 4
Solved

I did the reboot and it didn't do the trick, so I reconnected the wires that feed the 110 v outlet and that was it. I'll get the household outlet and finish the job after our little weekend excursion. Thanks for the help.

Mike
__________________
mcostanzo is offline   Reply With Quote
Old 06-27-2003, 11:06 AM   #6
Rivet Master
 
RoadKingMoe's Avatar
 
2001 34' Limited
The State of , Ohio
Join Date: Sep 2002
Posts: 1,605
Images: 23
Can you tell I've been doing Microsoft support for nearly 20 years?
__________________

__________________
Maurice
RoadKingMoe is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dent and replacing light fixtures imeynstein Lights - Interior & Exterior 5 03-30-2004 02:56 PM
Light Fixture Covers (plastic) ke4lkq Electrical - Systems, Generators, Batteries & Solar 4 01-16-2004 06:28 PM
help me see the light wheel interested Our Community 1 11-17-2003 08:34 AM
Night light Pahaska Our Community 5 11-12-2003 08:15 PM
Tail Light on '62 Overlander Deppdog Electrical - Systems, Generators, Batteries & Solar 1 08-16-2003 09:21 AM





All times are GMT -6. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click