Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2004, 10:33 PM   #1
2 Rivet Member
 
Join Date: Nov 2003
Posts: 30
Send a message via AIM to MileHigh
Refrigerator was working Just Fine,...til I started messing with it

Well,.....I sure Done it This Time !!

I thought I would install a "Coil Fan" behind my refriqerator this morning...everything went fine until during hook-up of the "Positive Lead".

Evidently,..I shorted it when it brushed against my ring...and I guess it "Blew a Fuse".

I've looked at those manuals and diagrams,...I can't tell "Squat" where to fine that 3-amp fuse they mention.

Anyone ever needed to find that thing ?? It's a Dometic Refrig,..89-model..

Thanks,

Rick
__________________

__________________
MileHigh is offline   Reply With Quote
Old 06-10-2004, 05:27 AM   #2
Rivet Master
 
87MH's Avatar
 
1978 31' Sovereign
Texas Airstream Harbor , Zavalla, in the Deep East Texas Piney Woods on Lake Sam Rayburn
Join Date: Jan 2003
Posts: 2,321
Images: 283
Quote:
Originally Posted by MileHigh
I've looked at those manuals and diagrams,...I can't tell "Squat" where to fine that 3-amp fuse they mention.

Anyone ever needed to find that thing ?? It's a Dometic Refrig,..89-model..

Have you tried looking on the lower control board?

On the '87 the board is located behind an easily removeable panel, about even with the burner, but on the opposite side of the fridge. (The left side of the unit, when looking at the burner assembly from the outside access panel.)
__________________

__________________
Dennis

"Suck it up, spend the bucks, do it right the first time."

WBCCI # 1113
AirForums #1737

Trailer '78 31' Sovereign

Living Large at an Airstream Park on the Largest Lake Totally Contained in Texas
Texas Airstream Harbor, Inc.
87MH is offline   Reply With Quote
Old 06-12-2004, 12:56 PM   #3
2 Rivet Member
 
Join Date: Nov 2003
Posts: 30
Send a message via AIM to MileHigh
Ok,..FINALLY Found that */+#!!-%$ !! Fuse..Here's the Deal...

Well,..I FINALLY Found that */+#!!-%$ !! FUSE !!..

It was inside that 12-volt Distribution Box where all the Breakers Are,.. at the front of the Trailer......infact it was Tucked back inside the wall with the insulation covering it !

Also,..it's a 30-amp Green Flat Fuse like the ones found in your car......

Rick
__________________
MileHigh is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air conditioner thermostat working? nickcrowhurst Furnaces, Heaters, Fireplaces & Air Conditioning 7 03-18-2004 07:37 PM
Level sensors - not working drboyd Waste Systems, Tanks & Totes 3 12-06-2003 07:16 AM
Load Leveling Hitch Fine Adjustment Road Ruler Hitches, Couplers & Balls 1 02-23-2003 11:32 AM
Rallies for M - F working class in SoCal GoldFever Forum Rallies & Meet Ups 54 12-10-2002 11:54 AM
help with getting started popmize Forum Admin and Member Account Info 5 08-21-2002 06:29 PM





All times are GMT -6. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click