Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-07-2007, 08:38 PM   #1
2 Rivet Member
 
2007 25' Safari FB SE
Kennesaw , Georgia
Join Date: Feb 2007
Posts: 65
Question Subwoofer no work-y and TV capability

Hey, just noticed this past trip that the subwoofer in our SE LS doesn't work and looks like it never has; 6-pin block connector appears to be the culprit. Anyone else have this issue? It's a pretty lame s/w anyway, so I might replace it with a small 110v model.

Also, is the Sony LCD TV in the LS upgrade an HDTV or not? Seems that if it is you could get an HD "air" antenna added to the Winegard to get local HD broadcasts. I won't be "visiting" my camper for a few weeks so thought I'd ask the TV question.

Thanx, Lance
__________________

__________________
TennisMan is offline   Reply With Quote
Old 09-07-2007, 08:56 PM   #2
Rivet Master
 
TIMEMACHINE's Avatar
 
2006 25' Safari FB SE
Huntington Beach , California
Join Date: Apr 2006
Posts: 2,293
Images: 2
Just a thought..I think I saw on another thread about the sub-woofer having it's own fuse in the power center, if you have the queen the power center which includes the converter/charger is under the bed facing the hallway. You might check that fuse.

If you havn't pulled the access panel for the stereo connections (inside the upper cabinet next to your auxillary connectors and the speaker switch), don't freak out when you do and see the rat's nest of wires and connectors.

I believe the Sony TV is HD ready, but no internal HD tuner.

John
__________________

__________________
Travel is in my blood, adventure is my passport, aluminum is my favorite construction medium, and therefore, an Airstream was my destiny.
TIMEMACHINE is offline   Reply With Quote
Old 09-07-2007, 10:35 PM   #3
More than one rivet loose
 
thecatsandi's Avatar

 
Currently Looking...
Keymar , Maryland
Join Date: Feb 2006
Posts: 3,754
What model Sony TV do you have? THe Sony WEGA will display in HD but does not have a HD tuner. THe Sony Bravia does have an HD tuner.
Where is you 6 pin block connector? on the subwoofer. Get it fixed and have them re-position the Sub woofer. I had problems with mine. They fixed it and re-positioned the unit. No further problems.
__________________
Michelle TAC MT-0
Sarah, Snowball

Looking for a 1962 Flying Cloud

thecatsandi is offline   Reply With Quote
Old 09-07-2007, 10:39 PM   #4
E Pluribus Aluminus
 
Jaxon's Avatar
 
2008 34' Classic S/O
1967 22' Safari
2005 30' Classic
Rockport , Texas
Join Date: Aug 2005
Posts: 1,214
Images: 10
Send a message via AIM to Jaxon Send a message via Yahoo to Jaxon
Quote:
Originally Posted by TIMEMACHINE
Just a thought..I think I saw on another thread about the sub-woofer having it's own fuse in the power center, if you have the queen the power center which includes the converter/charger is under the bed facing the hallway. You might check that fuse.

If you havn't pulled the access panel for the stereo connections (inside the upper cabinet next to your auxillary connectors and the speaker switch), don't freak out when you do and see the rat's nest of wires and connectors.

I believe the Sony TV is HD ready, but no internal HD tuner. John
With no tuner, you'll need to get one. Good advice on the fuse - could be in-line or on the sub itself.

Low end frequencies (bass) suck up alot more power than high-end (treble). Could be the amp is underpowered. Folks tend to equate "power" with volume... while that is true to some extent, added amplifier power allows you to reproduce the low end frequencies more accurately. This means good separation and clean sound for music and movies (low-end is omni-drictional, hi-end frequencies are directional). So, when someone brags on their "massive power amplifier", complement them on their attention to accurate sound reproduction...

Gawd! It really does make a difference in the audio-visual experience!
__________________
Bill & Kim
WBCCI 7005 * AIR 9218
The trouble with trouble is it always starts out as fun...
Jaxon is offline   Reply With Quote
Old 09-15-2007, 12:03 AM   #5
New Member
 
2007 25' Safari FB SE
Apple Valley , California
Join Date: Aug 2007
Posts: 3
Subwoofer Safari 25 FB SE LS

This is my first post so bear with me. I thought I had the same problem. After calling Airstream and checking all the other things that have already been posted as possible causes, I found that mine does indeed work. The trick for me was to go into the menu that lets you adjust the bass, treble, fade, balance etc. till you come to the subwoofer level. The adjustment is in 20 steps and the default is in the middle. When I went to approx. 18 or 19 out of the possible 20,( to the right ) the subwoofer started woofing for me. There are also 2 knobs on the side of the subwoofer. As far as I can tell the top one is the Freq. bypass filter, and the bottom one is a volume control. Don't know if this will solve your problem, but it took care of mine. This is assuming you have the Sony head unit and the Collens (Collins ?) subwoofer.
__________________
rowco is offline   Reply With Quote
Old 08-09-2009, 02:30 PM   #6
Rivet Master
 
gaylejoe's Avatar
 
2007 25' Safari FB SE
St. Hedwig , Texas
Join Date: Jul 2006
Posts: 555
We have an 2007 FB 25' with SE and LS upgrades. Did not come with a sub-woofer but wish that I had one. I do not have any connections in the over head ben next to the Sony radio. There is another TV hook up under the dinette. Sure would like to have some externial speakers from the TV so it can be heard while sitting at our dinette without having to keep the volume up. The Toshiba TV has no Audio-out jacks for additional speakers. Anyone have any suggestions? The TV does have a Coaxial Digital Audio Out jack but that can only be used with an amplifier.
__________________
gaylejoe is offline   Reply With Quote
Old 08-09-2009, 04:49 PM   #7
Cyclist
 
henw's Avatar
 
2007 28' International CCD
Windermere , Florida
Join Date: Feb 2007
Posts: 457
I ran connections from the TV output to the CD player input to the Sony tuner.
I then run the CD player with CD's in it. ( No Noise). Tricks the tuner into playing the TV volume on the overhead speakers.

Tom W
__________________

__________________
2007 28' Int CCD.
2011 F 250 Big Honking Diesel
DTV 5lnb on a tripod.
Wilson wired repeater with YAG.
Two big screens
15dB Backfire WiFi antenna and WaveMagnum
Centramatics.
Hawkshead Tire Monitors.
henw is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shorewwod RV - Anoka MN - Service Capability TomR Commercial Listings 11 09-10-2006 06:25 PM
Subwoofer info for a Sony CDX-CA710X Silvertwinkie General Interior Topics 7 08-18-2006 09:46 AM
Subwoofer installed and got a free McDonald's wrapper.... Silvertwinkie Our Community 9 05-14-2006 09:16 PM
Increase Load Capability? RDM16CCD Axles 18 03-15-2006 04:15 PM
they work....... another project Electrical - Systems, Generators, Batteries & Solar 3 11-30-2003 05:46 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.