Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2009, 06:04 AM   #1
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
New Pigtail locks up my Sovereign brakes

Recently bought a new pigtail from Out Of Doors Mart but it appears that a couple pins are cross wired. When its plugged in to my Ford Excursion it locks up my trailer brakes as soon as I plug it in and my reverse lights don't work either. My old pigtail didn't have these problems. It appears that the reverse lights and brakes are crossed wired in my new pigtail. Anybody else ever have this problem?
__________________

__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Old 08-11-2009, 06:42 AM   #2
Rivet Master
 
richinny's Avatar
 
2011 34' Classic
Westchester Cty.NY , / Miami FL
Join Date: Jul 2007
Posts: 3,122
mike, your trailer might have the Airstream pre-standardized wiring configuration. maybe someone can verify that.
__________________

__________________
Ricky
2012 F150 Super Crew 5-1/2' bed Ecoboost 4x4 3.73 elec. lock diff. Propride hitch
give life. kidney & pancreas transplant 9/9/06
Ingrid-my unofficial '"World's Oldest Streamer" 1909-2008 R.I.P.
richinny is offline   Reply With Quote
Old 08-11-2009, 07:08 AM   #3
Rivet Master
 
easyride's Avatar
 
1977 27' Overlander
1973 27' Overlander
1963 19' Globetrotter
Naples , Florida
Join Date: Nov 2007
Posts: 1,259
Images: 1
I bought a pigtail off Ebay that was wired wrong,it had all the right colors,but they didn`t go to the correct pins.That thing drove me nuts trying to figure it out. Dave
__________________
easyride is offline   Reply With Quote
Old 08-11-2009, 07:11 AM   #4
Rivet Master
 
Melody Ranch's Avatar
 
1956 22' Flying Cloud
1953 32' Liner
1955 22' Safari
Valley View , Texas
Join Date: Jan 2006
Posts: 3,960
Images: 78
Send a message via Skype™ to Melody Ranch
I had it

I had the problem when I plugged into my ex 2004 Ford Powerstroke truck. It was the center wire in the 7 way. I had to have the local trailer (horse trailer) folks use their tester to find the problem. Takes less than 5 minutes for everything....they charged nothing......Texas hospitality.
__________________
Melody Ranch is offline   Reply With Quote
Old 08-11-2009, 09:45 AM   #5
Rivet Master
 
silverleeper's Avatar
 
1967 22' Safari
1960 Caravel
Edmonds , Washington
Join Date: Aug 2004
Posts: 2,499
Images: 8
Here is diagram of the way the trailer was wired in 72. It's probably not the problem but it just might help. Good luck!
Attached Thumbnails
Click image for larger version

Name:	7way 2.jpg
Views:	143
Size:	105.8 KB
ID:	85213  
__________________
Lee

1973 F-250 4X4 390
1965 Chevy Suburban 454
AIR 6030
WBCCI 4258
TCT

silverleeper is offline   Reply With Quote
Old 08-11-2009, 09:51 AM   #6
Area 63 Productions
Commercial Member
 
1963 26' Overlander
1958 22' Flying Cloud
1963 19' Globetrotter
Orange , California
Join Date: Feb 2008
Posts: 154
Send a message via Skype™ to Area63
Sounds like the battery charge wire is in the place of the brake wire. This hsould be very easy to diagnose and repair.
__________________
Uwe
www.area63productions.com
Area63 is offline   Reply With Quote
Old 08-11-2009, 10:34 PM   #7
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
Okay, I pulled my new pigtail apart today and found out that four wires (black, blue, yellow and red) were miswired (used the Airstream wiring diagram in my tech manual and my old pigtail as references). I told Out of Door Mart that my Airstream was a 1972, yet I still had to correct the wiring in my new pigtail. Geez!!! I expect more for 39 bucks.
__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Old 08-11-2009, 10:48 PM   #8
Rivet Master
 
wkerfoot's Avatar
 
1979 23' Safari
1954 29' Liner
Orange , California
Join Date: Feb 2005
Posts: 3,667
Quote:
Originally Posted by mello mike View Post
Okay, I pulled my new pigtail apart today and found out that four wires (black, blue, yellow and red) were miswired (used the Airstream wiring diagram in my tech manual and my old pigtail as references). I told Out of Door Mart that my Airstream was a 1972, yet I still had to correct the wiring in my new pigtail. Geez!!! I expect more for 39 bucks.
Mike,

Did you purchase the pigtail with the blade connector on one end and the round connector on the other end, or the one with the blade connector (new style) or the one with the round connector (old style)?

Bill
__________________
Bill Kerfoot, WBCCI/VAC/CAC/El Camino Real Unit #5223
Just my personal opinion
1973 Dodge W200 PowerWagon, 1977 Lincoln Continental, 2014 Dodge Durango
1979 23' Safari, and 1954 29' Double Door Liner Orange, CA

http://billbethsblog.blogspot.com/
wkerfoot is online now   Reply With Quote
Old 08-11-2009, 10:52 PM   #9
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
Quote:
Originally Posted by wkerfoot View Post
Mike,

Did you purchase the pigtail with the blade connector on one end and the round connector on the other end, or the one with the blade connector (new style) or the one with the round connector (old style)?

Bill
I bought a 7-pin pigtail with the blade connectors on the TV side and the old style round connectors on the trailer side.
__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Old 08-11-2009, 10:54 PM   #10
moderator
Commercial Member
 
Airslide's Avatar

 
2014 23' FB International
Currently Looking...
Wilton , California
Join Date: Aug 2008
Posts: 1,705
Images: 50
Send a message via Yahoo to Airslide
Hey there seems to be a running theme here....

Check out Floridartist's experience with what the dealer is saying the pigtail caused.. I dont know but somethings going on??

http://www.airforums.com/forums/f439...ken-54955.html

Vinnie
__________________
"Old fashioned service on your late model Airstream"

https://www.facebook.com/VinniesNort...ir?ref=tn_tnmn
Airslide is offline   Reply With Quote
Old 08-11-2009, 10:58 PM   #11
Rivet Master
 
wkerfoot's Avatar
 
1979 23' Safari
1954 29' Liner
Orange , California
Join Date: Feb 2005
Posts: 3,667
Quote:
Originally Posted by mello mike View Post
I bought a 7-pin pigtail with the blade connectors on the TV side and the old style round connectors on the trailer side.
Mike,

Thanks, which end was wrong, the blade or the round?

Bill
__________________
Bill Kerfoot, WBCCI/VAC/CAC/El Camino Real Unit #5223
Just my personal opinion
1973 Dodge W200 PowerWagon, 1977 Lincoln Continental, 2014 Dodge Durango
1979 23' Safari, and 1954 29' Double Door Liner Orange, CA

http://billbethsblog.blogspot.com/
wkerfoot is online now   Reply With Quote
Old 08-11-2009, 11:22 PM   #12
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
Quote:
Originally Posted by wkerfoot View Post
Mike,

Thanks, which end was wrong, the blade or the round?

Bill
Both. I fixed the trailer side first assuming that was where the problem was, but found all four wires on both sides were wrong.
__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Old 08-11-2009, 11:54 PM   #13
Rivet Master
 
wkerfoot's Avatar
 
1979 23' Safari
1954 29' Liner
Orange , California
Join Date: Feb 2005
Posts: 3,667
Quote:
Originally Posted by mello mike View Post
Both. I fixed the trailer side first assuming that was where the problem was, but found all four wires on both sides were wrong.
Mike,

Did the wire colors match the plug colors on both sides, black to black, blue to blue, yellow to yellow and red to red? Has your trailer been changed to the current color code? I assume that your truck is the new color code.

Bill
__________________
Bill Kerfoot, WBCCI/VAC/CAC/El Camino Real Unit #5223
Just my personal opinion
1973 Dodge W200 PowerWagon, 1977 Lincoln Continental, 2014 Dodge Durango
1979 23' Safari, and 1954 29' Double Door Liner Orange, CA

http://billbethsblog.blogspot.com/
wkerfoot is online now   Reply With Quote
Old 08-12-2009, 07:12 AM   #14
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
Bill,
Yes, right now the wire colors match, pin-wise, on both sides, blue to blue, yellow to yellow, etc... but this is still a work in progress. I found a chart on this forum that has the blue, black and yellow wires switched out on the vehicle side. I still don't have reverse lights and I need to check my brakes still (brake lights work fine).

Anybody have any tips for the TV side wiring?
__________________

__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes sometime squeal, wheel locks up RichHog Brakes & Brake Controllers 1 06-24-2009 12:42 AM
It all worked before I redid the pigtail 72BamaStream Electrical - Systems, Generators, Batteries & Solar 5 01-20-2009 09:17 AM
Wheel Locks, coupler locks Toasty's Dad Hitches, Couplers & Balls 10 03-07-2008 12:55 AM
'78 31' Sovereign ... Axle/ Brakes/ Shocks? TomR Axles 10 09-09-2006 11:02 PM
73 Safari - Need Electrical Pigtail Between Vehicles kadyacres Electrical - Systems, Generators, Batteries & Solar 5 07-05-2004 02:10 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.