Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2010, 09:16 AM   #1
2 Rivet Member
 
wildwoodrver's Avatar
 
2012 30' International
Pleasant Hill , The Golden State
Join Date: Sep 2004
Posts: 76
Micro Pulse tank monitor issue

Our '05 CCD has a Micro Pulse tank monitor system. About a week after I recalibrated the tanks, the gray water tank indicator just went out. No reading at all. Since the sensor is located up under the lower skin, I can't easily check the wiring or connection.
Anybody have any ideas? Thanks.
__________________

__________________
2012 International Serenity, 30
Reese Trunnion Weight Dist. Hitch
2005 GMC Yukon XL, Tekonsha P3
Reese Tow Beast hitch
Quadrasteer - Autoride
wildwoodrver is offline   Reply With Quote
Old 03-20-2010, 11:34 AM   #2
_
 
. , .
Join Date: Dec 2004
Posts: 8,812
Quote:
Originally Posted by wildwoodrver View Post
... Since the sensor is located up under the lower skin, I can't easily check the wiring or connection...
generally a NON lighting display/indicator suggests a dead sensor, corrosion at the plug/sensor or a loose wire at the plug.

the same issues can exist on the BACK side of the wall display and are easy to check.

the display CENTER section lifts out with 4 clips from the frame/bezel.

so it only takes minutes to check that area.
__________

it is more likely the problem is at the tank end.

IF you know ~where the sensor is a window can be CUT into the belly pan with metal snips.

then REplaced with a slightly larger metal cover made from the same stock or sheet aluminum.

this is how the factory handled my unit (3 windows/3 covers) so i could manage the sensors easily.

looks "normal" from below, the covers are easy to remove (screws) and it is LOT easier than dropping the pan.

many of the dealer/service centers will suggest DROPPING the belly pan to do this work.

but their need to do so is based on NOT KNOWING where the sensors are located on various models.

cheers
2air'
__________________

__________________
all of the true things that i am about to tell you are shameless lies. l.b.j.

we are here on earth to fart around. don't let anybody tell you any different. k.v.
2airishuman is offline   Reply With Quote
Old 03-20-2010, 11:49 AM   #3
4 Rivet Member
 
fmrcaptevil's Avatar
 
Currently Looking...
Weldon Spring , Missouri
Join Date: Jul 2009
Posts: 456
I, too, had access panels installed because, unfortunately, the sensors go bad so frequently.
__________________
fmrcaptevil is offline   Reply With Quote
Old 03-20-2010, 01:02 PM   #4
4 Rivet Member

 
2015 27' Flying Cloud
Portland , Oregon
Join Date: Nov 2009
Posts: 446
Send a message via AIM to hhendrix Send a message via Yahoo to hhendrix
I have a similar issue with the black water sensor always showing empty. The manufacturer sent me a PDF file on how to check it. I'll try and send it to you but I don't know how to attach a pdf file to this forum.
__________________
hhendrix is offline   Reply With Quote
Old 03-20-2010, 01:07 PM   #5
4 Rivet Member

 
2015 27' Flying Cloud
Portland , Oregon
Join Date: Nov 2009
Posts: 446
Send a message via AIM to hhendrix Send a message via Yahoo to hhendrix
Can someone tell me how to attach a pdf file to this post?
__________________
hhendrix is offline   Reply With Quote
Old 03-20-2010, 01:24 PM   #6
_
 
. , .
Join Date: Dec 2004
Posts: 8,812
hi 'hendrix

Quote:
Originally Posted by hhendrix View Post
I have a similar issue with the black water sensor always showing empty. The manufacturer sent me a PDF file on how to check it. I'll try and send it to you but I don't know how to attach a pdf file to this forum.
after typing text in the reply box...

SCROLL down to the ADDITIONAL OPTIONS (below the blue line)

click manage attachments and follow the clicks (pdf is allowed)

it's necessary to know WHERE on your drive the file is located, while doin' the attachment dance.
____________

however the o.p. problem is NOT showing "empty" on the display...

he/she has an UN-lit led on the display panel.
in other words the LIGHT is OFF.

close but not the SAME issues.
____________

btw the entire mp manual is ONLINE at their website and posted here is several other threads...
____________

IF u have other issues getting your pdf attached, there is good HOW TO in that section of the forums...

or pm a mod for help

cheers
2air'
__________________
all of the true things that i am about to tell you are shameless lies. l.b.j.

we are here on earth to fart around. don't let anybody tell you any different. k.v.
2airishuman is offline   Reply With Quote
Old 03-20-2010, 02:11 PM   #7
4 Rivet Member

 
2015 27' Flying Cloud
Portland , Oregon
Join Date: Nov 2009
Posts: 446
Send a message via AIM to hhendrix Send a message via Yahoo to hhendrix
Thanks, here it is. I think
Attached Files
File Type: pdf sensor.pdf (13.8 KB, 290 views)
__________________
hhendrix is offline   Reply With Quote
Old 03-22-2010, 06:27 AM   #8
2 Rivet Member
 
wildwoodrver's Avatar
 
2012 30' International
Pleasant Hill , The Golden State
Join Date: Sep 2004
Posts: 76
Thanks all. The file came through fine hhendrix.
I'll check the wire behind the sensor first. Then my next question is to anyone with an '05 CCD, where do I cut the hole?
This isn't a high priority just now, but it will be handy to be able to closely monitor the water when dry camping next month.
__________________
2012 International Serenity, 30
Reese Trunnion Weight Dist. Hitch
2005 GMC Yukon XL, Tekonsha P3
Reese Tow Beast hitch
Quadrasteer - Autoride
wildwoodrver is offline   Reply With Quote
Old 03-22-2010, 08:40 AM   #9
Single Slice
 
2004 28' Safari S/O
Livingston , Louisiana
Join Date: Oct 2009
Posts: 40
You might try to unplug each sensor, one at a time, from the back of the lighted display to see which one makes a change. I have tried forever, but have not gotten my micro-pulse monitor system to work as it should. Most people have just given up on ever getting the system to work.
__________________
david686 is offline   Reply With Quote
Old 03-22-2010, 10:54 AM   #10
_
 
. , .
Join Date: Dec 2004
Posts: 8,812
Quote:
Originally Posted by wildwoodrver View Post
...I'll check the wire behind the sensor first. Then my next question is to anyone with an '05 CCD, where do I cut the hole?...
email a/s tech/support.

they should be able to guide u on location and hole cutting.

mine was done in the field at a rally (literally IN a field) by a factory service department tech.

he knew exactly where the sensors were on my unit and just started cutting.

cheers
2air'
__________________
all of the true things that i am about to tell you are shameless lies. l.b.j.

we are here on earth to fart around. don't let anybody tell you any different. k.v.
2airishuman is offline   Reply With Quote
Old 03-29-2010, 07:47 PM   #11
2 Rivet Member
 
wildwoodrver's Avatar
 
2012 30' International
Pleasant Hill , The Golden State
Join Date: Sep 2004
Posts: 76
Thanks all. I think I'll keep the can opener in the drawer for now, but at least check the connections behind the panel. Low priority for me....we are having too much time exploring the Rio Grande Valley.
__________________
2012 International Serenity, 30
Reese Trunnion Weight Dist. Hitch
2005 GMC Yukon XL, Tekonsha P3
Reese Tow Beast hitch
Quadrasteer - Autoride
wildwoodrver is offline   Reply With Quote
Old 10-28-2010, 07:04 PM   #12
4 Rivet Member
 
JBinKC's Avatar
 
2007 31' Classic
Kansas City , Missouri
Join Date: May 2009
Posts: 299
Friends: When I fill the fresh water tank on the 5-degree incline at my house, the Micro Pulse monitor reads green. But when I pull out onto a level stretch, the monitor reads amber. Think the monitor needs calibration or does the physics of filling the tank on the incline cause this? Or both? The last time I mentioned this incline in another forum, someone suggested that I move. -- John
__________________
JBinKC is offline   Reply With Quote
Old 10-28-2010, 07:20 PM   #13
_
 
. , .
Join Date: Dec 2004
Posts: 8,812
both.

it might be useful to REcalibrate but this must be done when level. ((side2sideNfront2rear))

the tanks are shallow,

and the reading is based on water column "pressure"

so tilt matters.

imo the important reading on FRESH water is empty.

as one gets closer to the bottom,

knowing then the bucket is dry matters more than full.

cheers
2air'
__________________

__________________
all of the true things that i am about to tell you are shameless lies. l.b.j.

we are here on earth to fart around. don't let anybody tell you any different. k.v.
2airishuman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Micro Pulse Tank monitor calibration Silvertwinkie Plumbing - Systems & Fixtures 98 11-03-2014 02:09 PM
Micro-Pulse Systems Monitor Bites the Dust Wayne&Sam General Repair Forum 22 08-25-2011 09:04 AM
Micro Pulse Monitor reads red when unhooked foqus Batteries, Univolts, Converters & Inverters 11 11-03-2009 10:34 PM
Micro-Pulse tank monitor blues dlb435 Waste Systems, Tanks & Totes 11 07-14-2009 02:53 PM
Micro Pulse Sensor Devoman Fresh Water Systems 3 01-16-2009 06:19 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.