Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-29-2013, 09:41 PM   #1
Rivet Master
 
pappy19's Avatar
 
2002 30' Classic S/O
Garden Valley , Idaho
Join Date: Jul 2010
Posts: 1,418
Maxi-fan problem

I have my AS parked near my house and plugged in to my 110. I had my Maxi-fan in the bedroom set for 85 and it has been working fine. I went in today after 4 days and the motor was running to lift the lid and nothing was happening. I shut off the thermo and pulled the lid turner down and nothing, it would not turn or connect with the gears to lift the lid. Any suggestions?
__________________

__________________
2008 F-250 4X4 Lariat V-10
2002 Airstream Classic 30' w/SO #2074
2007 Kubota 900 RTV
1996 Ford Bronco
2007 Lincoln LT
pappy19 is offline   Reply With Quote
Old 08-29-2013, 09:50 PM   #2
4 Rivet Member
 
Morgan guy's Avatar
 
2007 27' Classic FB
Fredericksburg , Texas
Join Date: Jun 2011
Posts: 287
You did not say, but I assume you turned it back on after you pulled the knob down. Sometimes you have to turn it a little bit to get it engaged.
__________________

__________________
The Tex-i-can is Ready to Camp
Morgan guy is offline   Reply With Quote
Old 08-30-2013, 04:20 AM   #3
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,306
Quote:
Originally Posted by pappy19 View Post
I have my AS parked near my house and plugged in to my 110. I had my Maxi-fan in the bedroom set for 85 and it has been working fine. I went in today after 4 days and the motor was running to lift the lid and nothing was happening. I shut off the thermo and pulled the lid turner down and nothing, it would not turn or connect with the gears to lift the lid. Any suggestions?
Mine doesn't have the "power open" feature; I have to crank it by hand. But the worm gear on the inside end of the knob of mine stripped out and mine wouldn't open when I turned the knob. I was able to get a replacement shaft with the gear on the end from the manufacturer. Can't remember how much it cost, but it wasn't terribly expensive.

Side note, the reason mine stripped out was I cranked it too hard trying to get the vent tightly closed, on more than one occasion. The worm gear is only pot-metal, so it will strip out easily. Better that easily-replaceable part strips out than something harder to replace inside the fan body!
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.