Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2012, 02:09 PM   #1
3 Rivet Member
 
JRF0st3r's Avatar

 
1967 22' Safari
West Fork , Arkansas
Join Date: Jan 2012
Posts: 222
Question GFCI Shore Power Outlet Trips

Advice would be most appreciated.
I just bought a '67 AS Safari 22' that trips a GFCI outlet in the barn even when trailer breakers are switched off. Trailer 120V works OK when plugged into unprotected outlet. So far I have connected the ground within the trailer panel to a ground rod driven 30" into earth, still trips. Then made a connection between neutral and ground within panel, still trips. Then tried connecting another item into the GFCI outlet, no problem. I have not discovered how the panel is grounded to the frame.

The Safari has a Wadsworth panel, probably original, with 2 - 20 amp breakers. Previous owners have removed propane powered refrigerator and furnace and added electric powered refrigerator and AC. One breaker is labeled "cooler", probably AC with one connection of 14 ga wire and all other connections are to the second breaker. Wiring is a mix of copper and aluminum. What was original? Is a new panel in order?
Jim Foster
__________________

__________________
JRF0st3r is offline   Reply With Quote
Old 01-26-2012, 07:55 AM   #2
Rivet Master
 
AWCHIEF's Avatar
 
2006 23' Safari SE
Biloxi , Mississippi
Join Date: Nov 2011
Posts: 8,142
Images: 33
My Bambi II basically does the same thing. It trips the garage GFCI when using a 20 to 30 amp plug and extension cord, even with everything turned off in the trailer, but work fine with a wired 30amp ckt, with everything turned on. Some here suggested that home GFCIs just cannot handle the old wiring. The trailer wiring is a hodge bodge mix of original and additional wiring put in by previous owners over the years. Some of it is a bit iffy. Every time I open a panel I find bare wires where the electrical tape used has come off. I carry a pocket full of twist caps with me just to fix them as I find them.
__________________

__________________
AWCHIEF is offline   Reply With Quote
Old 01-26-2012, 08:55 AM   #3
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
Start by unplugging the trailer from shore power. Open the trailer panel. Make sure only black wires are connected to the circuit breakers. White wires should be connected to the neutral buss and bare or green wires are connected to the ground buss.
The neutral should NOT be grounded within the trailer. Only at the source.
I believe this era of trailer was wired with aluminum wire.
If the GFI trips with all breakers off in the trailer, the problem could be that the shore power cord is wired wrong. It could also be the cable itself, especially if it is the original or even an old cable.
The black wire in the shore power cable should be connected in the panel to the lug that provides power to the buss. There should be a jumper no smaller than #10 wire to the opposite lug for the other buss. The white wire should be connected to the neutral buss along with the other white wires in the panel. The neutral buss should NOT be grounded. If there is a bonding screw in the neutral buss it should be removed. The green wire should be connected to the ground buss along with the other green and/ or bare wires. There should be a ground wire from the ground buss to the trailer skin or chassis. It should be at least a #8 solid wire and have a good connection at both ends.
You should acquire one of the circuit testers to check all of the outlets in the trailer. They typically will have the standard 3 prong plug that is inserted into the outlet.
If everything in the trailer checks out and the shore power cable and it's outlet are wired correctly. You may have to replace the cable.
Note; Some converters will trip a GFI breaker, especially if the breaker is old.
Let us know what you find.
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 01-26-2012, 01:46 PM   #4
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,330
Quote:
Originally Posted by JRF0st3r View Post
Then made a connection between neutral and ground within panel, still trips.
If you did that, it had BETTER trip! Connecting ground to neutral IS a ground fault. A big and potentially dangerous one.

TG Twinkie seems to know his stuff; I offer the following as a supplement to what he said…

Your alternating current circuits should not share a common ground with your direct current circuits. DC probably grounds to the trailer frame, AC ground bus definitely connects back to the shore power cord's ground wire, but probably NOT to the trailer frame.

The trailer's alternating current ground bus should NOT be connected to a ground rod driven into the soil. As far as the shore circuit is concerned, the whole trailer is one big appliance. Going to ground separately through a ground rod attached to the trailer's ground bus may create a ground fault as far as the home GFCI outlet is concerned; i.e. current is leaking somewhere instead of going back through the shore power cord.

Once you've followed TG Twinkie's advice and verified that your "nuissance tripping" is not due to a real ground fault, if the problem persists then it's time to try something else…

A dedicated shore power outlet at a campground (if wired correctly) will typically have an "isolation transformer". If you still get GFCI trips then you may want to invest in an isolation transformer. If your RV parts supplier doesn't stock them, check with a boat parts supplier; many boats mount their own isolation transformers.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 01-26-2012, 02:41 PM   #5
Rivet Master
 
68 TWind's Avatar
 
1968 24' Tradewind
Oxford, , Mississippi
Join Date: May 2009
Posts: 1,420
My 68 Trade Wind was doing the same thing. On from a tip from TomW, I checked the outside 120V box on the curb side. Tom had experienced a similar issue with his Overlander and that proved to be the cause on my trailer as well. Inside the box was wet and the receptacle was in bad shape. I replaced it and installed a new cover and gasket and have not had any more trouble with the trailer tripping the ground fault plug. Last spring I installed a dedicated 30 amp service for the trailer which I highly recommend. Now I can run the AC while working inside the trailer.
__________________
__________________
Bruce & Rachel
__________________
68 Trade Wind
2001 Toyota Tundra
68 TWind is offline   Reply With Quote
Old 01-26-2012, 06:32 PM   #6
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
You should connect the skin/frame of the trailer to the ground plane or buss in the 120 volt panel. With out it. If you have the hot side or an open neutral come in contact with the frame/skin of the trailer. The entire body of the trailer would be a shock hazard. Some may think the tongue jack will provide a ground. The tongue jack is not a reliable ground.
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 01-27-2012, 08:10 AM   #7
3 Rivet Member
 
JRF0st3r's Avatar

 
1967 22' Safari
West Fork , Arkansas
Join Date: Jan 2012
Posts: 222
Your replies are most appreciated! I was about to go in the garden and eat worms because there were no replies. (Not really)
Right now I am installing an outlet in my barn on a 30 amp breaker (although the outlet is 20 amp GFI) near enough to avoid an extension cord. Jumper from ground buss to neutral and from ground buss to earth ground are gone. I should be able to do another test or so later today.
Jim
__________________
JRF0st3r is offline   Reply With Quote
Old 01-27-2012, 08:53 PM   #8
3 Rivet Member
 
JRF0st3r's Avatar

 
1967 22' Safari
West Fork , Arkansas
Join Date: Jan 2012
Posts: 222
Howdy again. After installing a nearby shore power 20 amp GFI outlet today and removing all my attempts at trailer grounding, I checked resistance across prongs of the trailer plug and found ground and neutral were connected. Then I found a bare #10 copper wire secured to the neutral buss and disconnected it. After that, for the first time, I could plug the trailer to shore GFI power and not get a fault even after breakers were turned on. I checked polarity of trailer outlets and found all OK. Then I started reconnecting stuff inside, and turning things back on. TRIP! For one thing, sounds like I need to connect the found bare wire to ground buss. At least it feels like progress.
Jim
__________________
JRF0st3r is offline   Reply With Quote
Old 01-28-2012, 03:25 AM   #9
Rivet Master
 
NevadaGeo's Avatar
 
1978 31' Excella 500
Genoa , Nevada
Join Date: Jul 2007
Posts: 1,305
Quote:
Originally Posted by JRF0st3r View Post
Your replies are most appreciated! I was about to go in the garden and eat worms because there were no replies. (Not really)
Right now I am installing an outlet in my barn on a 30 amp breaker (although the outlet is 20 amp GFI) near enough to avoid an extension cord. Jumper from ground buss to neutral and from ground buss to earth ground are gone. I should be able to do another test or so later today.
Jim
You'll be glad for the 30 amp service soon enough. I have to start the generator to test or run the air conditioner.
__________________
I admit to being powerless over housecleaning and social niceities
Airforums 22655 and now, WBCCI 22655

NevadaGeo
NevadaGeo is offline   Reply With Quote
Old 02-03-2012, 12:19 PM   #10
3 Rivet Member
 
JRF0st3r's Avatar

 
1967 22' Safari
West Fork , Arkansas
Join Date: Jan 2012
Posts: 222
Problem Solved

Over the course of this investigation into the GFI shore outlet tripping caused by a ground / neutral connection, I made three changes:
1. Moved a ground wire from neutral to ground buss.
2. Installed a new trailer to shore cable. Not part of this problem but the casing was split.
3. After removing one neutral wire at a time from the panel, a guilty circuit was identified. The polarity tester showed that outlet was fine but the problem was a multi-outlet strip plugged into it.
After seeing your comments I also upgraded the connection in my barn to bring 10 ga wire to a RV type 30 amp outlet.
Thanks to all of you for good advice!
Jim
__________________
JRF0st3r is offline   Reply With Quote
Old 02-03-2012, 12:24 PM   #11
Wise Elder
 
Jammer's Avatar
 
2010 30' Classic
Vintage Kin Owner
South of the river , Minnesota
Join Date: Dec 2009
Posts: 4,119
Jim,

Multi-outlet "surge protectors" are prone to causing GFCI trips when the MOVs in them fail. The MOVs (metal oxide varistors) provide the surge protection feature. Typically there are two, one between hot and ground, and the other between neutral and ground.

Most of these multi-outlet "surge protectors" are made cheaply using MOVs that fail during normal use, or certainly during any sort of voltage spike. Once they fail they can lead to enough leakage current to trip GFCIs.

I'll make a mental note to encourage people to remove any surge protectors when troubleshooting GFCI trips. I have run into this before once or twice in stick houses.
__________________
Jammer is offline   Reply With Quote
Old 06-20-2012, 11:16 AM   #12
New Member
 
1956 26' Cruiser/Overlander
Scottsdale , Arizona
Join Date: Jun 2012
Posts: 1
Help! Just bought a 1956 overlander and brought it home. Used the A/C for a couple hours, tested fridge to see if it cooled, everything worked fine. Shut it all down. WEnt back out a few hours later to work in trailer, plugged into shore outlet and bam!! GFI in garage tripped, over and over. Now nothing works. I plug into a non gfi outlet and the little red bulb on my pushmatic electri center breaker box glows!! Any help on this one???
__________________
kobat is offline   Reply With Quote
Old 06-20-2012, 12:24 PM   #13
Rivet Master
 
68 TWind's Avatar
 
1968 24' Tradewind
Oxford, , Mississippi
Join Date: May 2009
Posts: 1,420
Standard GFI outlets are not rated at 30 amps which is what you need to run the AC.
You really should not run the AC on a standard 20 amp circuit. I am assuming you have tried to reset the GFI outlet, if it won't reset you will have to replace it. 20amps is fine if you are not running the AC. I have had several GFI outlets go bad so it is not uncommon.
Also, once my 68 Trade Wind started tipping my GFI outlet any time I plugged it in. I checked all the breakers and outlets. The GFI outlet worked on other things but would pop when I plugged the trailer in. Thanks to a friend with a 67 Overlander who had similar problems, I pulled the outside 120V receptacle and sure enough, it was wet and corroded. I replaced the outside outlet and put new gaskets on the cover and no more GFI problems.
__________________

__________________
__________________
Bruce & Rachel
__________________
68 Trade Wind
2001 Toyota Tundra
68 TWind is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shore power requirments for trailers Mrcrowley Generators & Solar Power 21 08-02-2017 06:20 AM
Maximum extension length for shore power? barrettjl Electrical - Systems, Generators, Batteries & Solar 32 05-14-2016 09:14 PM
Electrical: Shore power wont work SteveandSam Classic Motorhomes 3 01-15-2012 08:31 PM
Complacency In Today’s Economy Spells Vanishing Tanks and/or Shore Power Cords! overlander64 Our Community 34 08-18-2011 12:58 PM
HUM from radio when hooked to shore power The Driver Audio, Video & TV 5 07-12-2011 06:42 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.