Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-30-2014, 10:35 AM   #1
New Member
 
Midlothian , Texas
Join Date: Jun 2012
Posts: 3
Front shore power connection

When shore power is plugged into the front receptacle, there is no alternating current power inside. When shore power is plugged into the rear receptacle, everything works fine? No breakers are flipped in either case. Any troubleshooting ideas? Thanks!
__________________

__________________
Daveark is offline   Reply With Quote
Old 08-30-2014, 11:06 AM   #2
Site Team
 
, Minnesota
Join Date: Aug 2003
Posts: 6,940
Images: 59
Possible the front connection is for a generator and there is a transfer switch buried somewhere?
__________________

__________________
markdoane is offline   Reply With Quote
Old 08-30-2014, 11:13 AM   #3
Rivet Master
 
2011 25' FB Flying Cloud
Anywhere & , Everywhere
Join Date: Aug 2006
Posts: 1,090
Bad transfer switch.
__________________
Al - K4GLU is offline   Reply With Quote
Old 08-30-2014, 11:32 AM   #4
Rivet Master
 
1974 Argosy 20
2014 20' Flying Cloud
Kooskia , Idaho
Join Date: Jul 2009
Posts: 4,591
From what I understand, the AS original transfer switch is a very bad one, and fails often. I am sure it is your problem. <2 years old? Factory warrantee issue.
__________________
idroba is offline   Reply With Quote
Old 08-30-2014, 02:08 PM   #5
New Member
 
Midlothian , Texas
Join Date: Jun 2012
Posts: 3
Thanks much for the replies.

If it were the transfer switch wouldn't it have rendered both shore power connect points ineffective? The rear connection was still working fine.

I pulled the front receptacle, disconnected wiring, checked for any heating or shorting. Nothing. Put it back together and voila, power.

I am not totally convinced that it was a loose wire yet. Will see if there is a recurrence of the issue.
__________________
Daveark is offline   Reply With Quote
Old 08-30-2014, 02:36 PM   #6
Rivet Master
 
1974 Argosy 20
2014 20' Flying Cloud
Kooskia , Idaho
Join Date: Jul 2009
Posts: 4,591
Quote:
Originally Posted by Daveark View Post
Thanks much for the replies.

If it were the transfer switch wouldn't it have rendered both shore power connect points ineffective? The rear connection was still working fine.

I pulled the front receptacle, disconnected wiring, checked for any heating or shorting. Nothing. Put it back together and voila, power.

I am not totally convinced that it was a loose wire yet. Will see if there is a recurrence of the issue.
The transfer switch is basically a relay with a time delay system on most of them. When power is applied to the alternative input (front in this case) the time delay senses power, and in about 30 seconds the relay is activated to switch the input from the rear to the front source.

If the delay does not work, no switching occurs but the back input still works. If the relay does not work, same thing, it stays connected to the rear input.

So, no idea why yours is now working, but lets hope it remains that way. i don't have the system on my trailer, but understand the quality of the transfer switch system AS uses is less than great.
__________________
idroba is offline   Reply With Quote
Old 08-30-2014, 03:26 PM   #7
Rivet Master
 
daveswenson's Avatar
 
2012 28' International
Issaquah , Washington
Join Date: Sep 2012
Posts: 767
You haven't mentioned year and model of your trailer, but in mine the transfer switch is attached to the back of the Parallax power center. Mine doesn't have a time delay, it's just a relay. My guess is yours has failed. If you need to replace it, this one is supposed to be better.

PD 5100 30 Amp Transfer Relay
__________________
Dave

2014 Ram 2500 CTD
Pro Pride
Centramatics
daveswenson is offline   Reply With Quote
Old 08-30-2014, 06:59 PM   #8
BAB
Rivet Master
 
BAB's Avatar

 
2015 30' Classic
2012 28' International
Greensboro , North Carolina
Join Date: Aug 2011
Posts: 1,574
I have the same trailer as daveswenson....and because the trailer came with the cheap Chinese model, I opted to replace it with the PD5100 BEFORE it failed. A very easy install. (BTW, my A/S dealer was wondering when I would be bringing my trailer in for a replacement to the original!)
__________________
_________________
"SilverLeaf II" 2015 30' Classic
2014 RAM 2500 Laramie 4x4 CC w/6.7L Cummins
ProPride 3P
AIR# 58452
WBCCI # 3430-Unit 21
BAB is offline   Reply With Quote
Old 08-31-2014, 08:15 AM   #9
New Member
 
Midlothian , Texas
Join Date: Jun 2012
Posts: 3
Quote:
Originally Posted by daveswenson View Post
You haven't mentioned year and model of your trailer, but in mine the transfer switch is attached to the back of the Parallax power center. Mine doesn't have a time delay, it's just a relay. My guess is yours has failed. If you need to replace it, this one is supposed to be better.

PD 5100 30 Amp Transfer Relay
Our 30' Classic was manufactured September 2011.

Makes total sense. If it hasn't failed, it seems to be wonky with future failure a possibility. Will locate it and order a better quality replacement.
__________________

__________________
Daveark is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP?! On Shore Power, but lights dim, and power fades TGadaire Batteries, Univolts, Converters & Inverters 4 11-24-2012 06:18 PM
Shore power but no battery power RogerLG Lights - Interior & Exterior 6 09-28-2012 02:53 PM
shore power/battery power wiring NavyDavesCvl Electrical - Systems, Generators, Batteries & Solar 0 10-13-2010 07:32 PM
Power surging from shore power in my Excella 500? NVDeputy Lights - Interior & Exterior 4 10-09-2009 12:52 PM
Shore power and battery power problems jfremstad Electrical - Systems, Generators, Batteries & Solar 5 05-03-2007 09:23 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.