Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2015, 05:51 PM   #1
1 Rivet Member
 
AdvantageAir's Avatar
 
2014 25' Flying Cloud
Grosse Pointe Farms , Michigan
Join Date: Jul 2014
Posts: 18
Everything is dead!

Help! We are packing up our 2015 Bunk to head to Florida from Michigan. The plan is to leave at 6AM tomorrow. 20 mins ago both the 110 and 12v systems shut down. Nothing works at all. I have tried to reset the GFI and nothing. Does anyone have any idea about what may be going on? We have only had the trailer for a two weeks and I have no clue about anything electrical.....
__________________

__________________
AdvantageAir is offline   Reply With Quote
Old 02-13-2015, 06:18 PM   #2
Moderator
 
moosetags's Avatar

 
2015 25' FB Flying Cloud
2012 23' FB Flying Cloud
2005 25' Safari
Santa Rosa Beach , Florida
Join Date: Jul 2006
Posts: 10,764
Images: 5
It sounds like it has to be a breaker or breakers of some sort. Also check the USE/STORE switch and make sure that the red light is on.

Brian
__________________

__________________
SuEllyn & Brian McCabe
WBCCI #3628 -- AIR #14872 -- TAC #FL-7
2015 FC 25' FB (Lucy) with HAHA
2005 Suburban 2500 Quadrasteer (Olivia) & 2018 Silverado 2500 (Lillian)
moosetags is offline   Reply With Quote
Old 02-13-2015, 06:31 PM   #3
1 Rivet Member
 
AdvantageAir's Avatar
 
2014 25' Flying Cloud
Grosse Pointe Farms , Michigan
Join Date: Jul 2014
Posts: 18
Never mind. I'm an idiot.
__________________
AdvantageAir is offline   Reply With Quote
Old 02-13-2015, 06:32 PM   #4
1 Rivet Member
 
AdvantageAir's Avatar
 
2014 25' Flying Cloud
Grosse Pointe Farms , Michigan
Join Date: Jul 2014
Posts: 18
Thanks for the reply. Five minutes with a cool head and some light reading and I got it...
__________________
AdvantageAir is offline   Reply With Quote
Old 02-13-2015, 06:42 PM   #5
Rivet Master
 
Wayne&Sam's Avatar
 
2014 25' Flying Cloud
Cuddebackville , New York
Join Date: May 2007
Posts: 3,101
Images: 21
Quote:
Originally Posted by AdvantageAir View Post
Never mind. I'm an idiot.
That was going to be my suggestion.




really- please take this as a joke.
__________________
2014 25' Flying Cloud Rear Twin
2012 Dodge Durango Hemi/AWD
Wayne&Sam is offline   Reply With Quote
Old 02-13-2015, 06:44 PM   #6
Rivet Master
 
Wingeezer's Avatar
 
2005 30' Classic
Burlington , Ontario
Join Date: Sep 2008
Posts: 2,709
Glad you got it sorted, big relief I am sure!

We too are leaving early tomorrow for Florida, Who knows,may see you on the road!
(we are leaving from the Toronto area - dan cold here today and I imagine the same for you!


Brian.
__________________
Brian & Connie Mitchell

2005 Classic 30'
Hensley Arrow / Centramatics
2008 GMC Sierra SLT 2500HD,4x4,Crew Cab, Diesel, Leer cap.
Wingeezer is offline   Reply With Quote
Old 02-13-2015, 06:49 PM   #7
Moderator
 
moosetags's Avatar

 
2015 25' FB Flying Cloud
2012 23' FB Flying Cloud
2005 25' Safari
Santa Rosa Beach , Florida
Join Date: Jul 2006
Posts: 10,764
Images: 5
Quote:
Originally Posted by AdvantageAir View Post
Thanks for the reply. Five minutes with a cool head and some light reading and I got it...
Please tell us.

Brian
__________________
SuEllyn & Brian McCabe
WBCCI #3628 -- AIR #14872 -- TAC #FL-7
2015 FC 25' FB (Lucy) with HAHA
2005 Suburban 2500 Quadrasteer (Olivia) & 2018 Silverado 2500 (Lillian)
moosetags is offline   Reply With Quote
Old 02-14-2015, 04:57 AM   #8
1 Rivet Member
 
AdvantageAir's Avatar
 
2014 25' Flying Cloud
Grosse Pointe Farms , Michigan
Join Date: Jul 2014
Posts: 18
I had a 30amp outlet installed in our garage late last summer for our 27'. The new trailer is 50amp so I used a cheap step-up that I got from a neighbor who was moving. The 30 to 50 step-up must be bad. It was causing the polarity to reverse and nothing in the trailer would work. I changed to the step-up that came with the trailer and all is well.
__________________
AdvantageAir is offline   Reply With Quote
Old 02-14-2015, 06:29 AM   #9
King of the Zebra Speedo
 
Panama Red's Avatar
 
Obrien , Florida
Join Date: Aug 2012
Posts: 1,417
Images: 7
Quote:
Originally Posted by AdvantageAir View Post
I had a 30amp outlet installed in our garage late last summer for our 27'. The new trailer is 50amp so I used a cheap step-up that I got from a neighbor who was moving. The 30 to 50 step-up must be bad. It was causing the polarity to reverse and nothing in the trailer would work. I changed to the step-up that came with the trailer and all is well.

It's so awesome when it's an easy fix! Hope y'all have a great trip!

-Red, keeping it simple...
__________________
Somebody ought to clean these windows. There is a tremendous buildup of gook all over them...
Panama Red is offline   Reply With Quote
Old 02-15-2015, 06:14 PM   #10
Rivet Master
 
Silver Otter's Avatar

 
2011 31' Classic
Nellysford , Virginia
Join Date: Mar 2011
Posts: 979
Images: 6
Blog Entries: 1
Exclamation Center Power Out - Cold Tonight

Interesting to see this thread start. We just pulled into camp, about 40 degrees in South Carolina. Everything was working as normal, then SNAP and the center of the trailer is dead = no over sink light, no over stove light, no over dinette light, no furnace, no water heater, no pump. Shore power is working. 120v lights which require shore power are on. Front of trailer on - back bedroom on.

All breakers have been switched off and on again - no joy.

Water heater connections have been pulled, cleaned and replugged - no joy.

Eating supper now, but will be mighty cold in the morning. Help???
__________________
Greg and Linda Heuer
2011 31' Classic Ltd. - The Silver Otter III
2013 GMC Denali 2500HD 6.6 DuraMax
TAC VA-18 | WBAC 1927 - Shen. Valley Unit 149 | AIR 53869
https://www.linkedin.com/in/gheuer
Silver Otter is offline   Reply With Quote
Old 02-15-2015, 06:31 PM   #11
4 Rivet Member
 
1994 34' Excella
Warren , Manitoba
Join Date: Apr 2006
Posts: 346
Do you hear your converter humming? If "yes", check your 12 volt panel. There are resets on the panel. It is behind the front couch on my '94. If converter is not humming, try plugging in on the other side of the outlet. If all alse fails, get to a Walmart and get a 120V heater to keep you warm till morning. Good luck!! Chris
__________________
WBCCI #7394
2002 Chev 2500 HD Duramax
1976 31' Gone but fondly remembered
CBWELL is offline   Reply With Quote
Old 02-16-2015, 06:48 AM   #12
Rivet Master
 
Silver Otter's Avatar

 
2011 31' Classic
Nellysford , Virginia
Join Date: Mar 2011
Posts: 979
Images: 6
Blog Entries: 1
Quote:
Originally Posted by CBWELL View Post
Do you hear your converter humming? If "yes", check your 12 volt panel. There are resets on the panel. It is behind the front couch on my '94. If converter is not humming, try plugging in on the other side of the outlet. If all alse fails, get to a Walmart and get a 120V heater to keep you warm till morning. Good luck!! Chris
That was IT, Chris. Thanks so much. I've never poked around in the 12 V panel behind the couch. One quick press with the tip of a screwdriver and all is well (and warm).

This Forum is AMAZING.
__________________
Greg and Linda Heuer
2011 31' Classic Ltd. - The Silver Otter III
2013 GMC Denali 2500HD 6.6 DuraMax
TAC VA-18 | WBAC 1927 - Shen. Valley Unit 149 | AIR 53869
https://www.linkedin.com/in/gheuer
Silver Otter is offline   Reply With Quote
Old 02-16-2015, 08:23 AM   #13
4 Rivet Member
 
1994 34' Excella
Warren , Manitoba
Join Date: Apr 2006
Posts: 346
Glad things worked out. I would check to see if there was a reason the 12v breaker poped. Keep and eye on things!! Have a good trip to the warm country. It's snowing here and calling for 18 below tomorrow. EH! Chris
__________________

__________________
WBCCI #7394
2002 Chev 2500 HD Duramax
1976 31' Gone but fondly remembered
CBWELL is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dead dead bolt Jim from SB Doors & Locks 3 09-09-2012 12:32 PM
Dead ...really dead Melody Ranch Batteries, Univolts, Converters & Inverters 17 06-13-2007 01:23 AM
for the pet who has everything - except an Airstream bake315 The Pet Forum 1 06-06-2005 07:11 PM
Everything in the 1976 Caravanner works! BabyStreamer General Interior Topics 2 01-19-2004 08:53 AM
New to everything!!! k9s2go Our Community 9 09-10-2002 09:24 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.