Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2019, 09:20 AM   #1
New Member
 
Livingston , Arkansas
Join Date: Jan 2019
Posts: 2
New 33FB Classic

Picked up my new AS Classic last Tuesday at Leasure Time RV in Oklahoma City. Spent a couple days in nearby campground to check all functions and for most part ok but no hot water, and cold showers. Back to dealer and they bled the system. Checked hot water and ok but did not check duration and headed home. Upon arriving home, Rayford Crossing RV Resort in Spring, TX., still haven’t been able to take a reasonable shower, 10 min or less, without running out of hot water after about 4 or 5 minutes. Heats the coach well and makes really hot water for short periods. I am using the boost setting for showers. Anyone else with Alde system experienced these problems? Possible solutions? Hopefully not everyone is taking cold showers. In all other aspects, after some dealer and QC issues, the 33 Classic is all I hoped it would be. Been RVing since 1989 and went full time 6 years ago with a 38’ Foretravel U320. Cancer took my wife of 47 years 2 1/2 years ago so downsizing a bit. The U320 left some big shoes to fill but if I can get a hot shower, the AS appears up to the task.
Any advice from Alde users is appreciated. Click image for larger version

Name:	IMG_0421.JPG
Views:	50
Size:	742.2 KB
ID:	334091
__________________

BillB51 is offline   Reply With Quote
Old 02-21-2019, 07:25 PM   #2
Rivet Master
 
dbj216's Avatar

 
1986 34' Limited
1975 27' Overlander
Conifer , Colorado
Join Date: Jun 2009
Posts: 4,804
Images: 1
Welcome from Colorado: Congratulations on your new Classic, the top of the line Airstream. They are beautiful. Here is what the top of the line Airstream looked like back in 1986. It pales compared to your new rig.

My condolences to you are yours. Never easy. May you have happy travels and happy memories on your hikes.

I just bet Airstream did not plan on everyone taking cold showers in a Classic. There is something not right, and you and your dealer will get it sorted out. There is a mile long thread concerning the "efficient" ALDE hot water heat and water heater combo. You might want to read it over. Search ALDE. My old Airstreams don't have this fancy system. I hope someone will chime in with some clues about what's going on.

David
Attached Thumbnails
Click image for larger version

Name:	1804 Tucson Lemons (Small).JPG
Views:	35
Size:	185.4 KB
ID:	334129  
__________________

__________________
WBCCI #8607
VAC Region 11

Link to my 1975 Overlander Improvement Journal:
https://www.airforums.com/forums/f17...ml#post2053792
dbj216 is offline   Reply With Quote
Old 02-22-2019, 01:52 AM   #3
2 Rivet Member
 
2019 23' Flying Cloud
West Sacramento , California
Join Date: Dec 2018
Posts: 79
Nice looking rig & trailer.
Am truly sorry for your loss.47 years is amazing. I feel like a pup with only 15 under my belt.
May your travels be safe and sound. Hopefully you can get some hot water!
Brandon T. is offline   Reply With Quote
Old 02-22-2019, 07:32 AM   #4
New Member
 
Livingston , Arkansas
Join Date: Jan 2019
Posts: 2
Quote:
Originally Posted by dbj216 View Post
Welcome from Colorado: Congratulations on your new Classic, the top of the line Airstream. They are beautiful. Here is what the top of the line Airstream looked like back in 1986. It pales compared to your new rig.



My condolences to you are yours. Never easy. May you have happy travels and happy memories on your hikes.



I’m I just bet Airstream did not plan on everyone taking cold showers in a Classic. There is something not right, and you and your dealer will get it sorted out. There is a mile long thread concerning the "efficient" ALDE hot water heat and water heater combo. You might want to read it over. Search ALDE. My old Airstreams don't have this fancy system. I hope someone will chime in with some clues about what's going on.



David


Thanks David! I’m reading and learning more about the Alde. It appears to have several “bleeding” sites to remove air out of the system. That is most likely the issue and hopefully I can resolve it. Love the trailer and hope it last as long as your beautiful rig.
BillB51 is offline   Reply With Quote
Old 02-22-2019, 09:59 AM   #5
Airstream Ambassador
 
AirstreamInc's Avatar
 
Jackson Center , Ohio
Join Date: Feb 2017
Posts: 454
Blog Entries: 1
Quote:
Originally Posted by BillB51 View Post
Picked up my new AS Classic last Tuesday at Leasure Time RV in Oklahoma City. Spent a couple days in nearby campground to check all functions and for most part ok but no hot water, and cold showers. Back to dealer and they bled the system. Checked hot water and ok but did not check duration and headed home. Upon arriving home, Rayford Crossing RV Resort in Spring, TX., still haven’t been able to take a reasonable shower, 10 min or less, without running out of hot water after about 4 or 5 minutes. Heats the coach well and makes really hot water for short periods. I am using the boost setting for showers. Anyone else with Alde system experienced these problems? Possible solutions? Hopefully not everyone is taking cold showers. In all other aspects, after some dealer and QC issues, the 33 Classic is all I hoped it would be. Been RVing since 1989 and went full time 6 years ago with a 38’ Foretravel U320. Cancer took my wife of 47 years 2 1/2 years ago so downsizing a bit. The U320 left some big shoes to fill but if I can get a hot shower, the AS appears up to the task.
Any advice from Alde users is appreciated. Attachment 334091
Hi BillB51,

Congratulations on your new Airstream! We're very sorry to learn about the issue you are having. Please send us a direct message with your contact information and the last 6 digits of your VIN so we can share it with our Customer Service and Technical Support team. We look forward to helping you get this resolved.

You can also reach Airstream Customer Service and Technical Support at*customer_support@airstream.com*

Thank you.*
__________________
Official account for Airstream, Inc.
Airstream Customer Service and Technical Support can be reached at 1 (877) 596-6111, option 1.
AirstreamInc is offline   Reply With Quote
Old 02-22-2019, 10:37 AM   #6
Rivet Master

 
2007 22' International CCD
Corona , California
Join Date: Jul 2013
Posts: 6,119
Quote:
Originally Posted by BillB51 View Post
Thanks David! I’m reading and learning more about the Alde. It appears to have several “bleeding” sites to remove air out of the system. That is most likely the issue and hopefully I can resolve it. Love the trailer and hope it last as long as your beautiful rig.
The other possibility is that the temperature control valve on the Alde needs adjusting to get hotter water out of the system, There are several threads on making this adjustment, but I think this is the main one:

http://www.airforums.com/forums/f540...on-159190.html

Have a look, and see if the mixing valve needs adjusting to make the Alde output hot water a bit hotter...
__________________
Rich, KE4GNK/AE, Overkill Engineering Dept.
'The Silver HamShack' ('07 International 22FB CCD 75th Anniversary)
Multiple Yaesu Ham Radios inside and many antennae sprouting from roof, ProPride hitch, Prodigy P2 controller.
2012 shortbed CrewMax 4x4 Toyota Tacoma TV with more antennae on it.
rmkrum is online now   Reply With Quote
Old 02-22-2019, 10:52 AM   #7
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 9,720
Welcome to the forum, Bill!

FYI the new search function in the blue box above [desktop version of this site] works great. Here are the results for "Alde no hot water" FYI:

https://www.google.com/search?q=Alde...=airforums.com

David may have been referring to this Alde thread IMO:

http://www.airforums.com/forums/f540...de-162472.html

Ugh . . . over 50 pages long,l but lots of good info it seems.

Condolences for your loss, and good luck with the new Airstream.

Peter
__________________

OTRA15 is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone Installed Lift Kit On A 2018 Classic 33FB? jrkott 2016 - Current Classic (all lengths) 19 01-31-2019 07:21 PM
2018 Classic 33FB Zip Dee Main Awning For Sale Slipsstream Airstream Classifieds 0 08-11-2018 07:18 PM
Is anyone Airstreaming an Classic 33fb in Europe? Kokopuff Travel Beyond US/Canada 2 04-05-2018 05:25 PM
'18 33FB Classic Awning Issue Herm26U General Repair Forum 1 12-07-2017 05:14 AM
Airstream Classic 28' Upgraded New Sofa & New Floor eBay Watch Airstreams on eBay 0 08-25-2011 02:30 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.