Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2013, 07:10 AM   #15
2 Rivet Member
 
2009 30' Classic
Surprise , Arizona
Join Date: May 2013
Posts: 48
Thanks for the help, tank was full. It is now sanitized and reAdy to go. Lots to learn but it is all coming together
__________________

__________________
Jackcat2 is offline   Reply With Quote
Old 07-06-2013, 12:50 AM   #16
2 Rivet Member
 
2010 30' Classic
Portland , Oregon
Join Date: Sep 2002
Posts: 28
My 2010 started doing this this past year. I am sure it was the water tank slowly filling up from the trailer being hooked up to city water month after month. Faulty back-check valve. Seems it is very slow to fill. I just shut off city water and use the tank. Then reconnect to city water when the tank is empty.
__________________

__________________
Vince
2010 Classic 30
Portland, OR
vwilleford is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.