Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2010, 08:50 AM   #1
4 Rivet Member
 
mwells4654's Avatar
 
1971 27' Overlander
Antlers , Oklahoma
Join Date: Aug 2009
Posts: 426
New Problem

A little Background - I am replacing the sub-floor in read of my 71 Overlander. After opening up the internal shell I found that the rear U channel is broken in 2 places. It seems to have been done during (or before) a repair for rear end separation. I was trying to get a new piece of alum. to repair it properly while I was in there. I took it and a couple other pieces to a local sheetmetal place (local - almost an hour from my house). After not hearing fomr them in a week I called and was informmed that they had not even started on it yet and it would be at least three weeks before they would. Anyway, when the items were picked up the 4 foot piece of U channel was missing. I only took the short piece -I wanted 12 foot and I would bend it myself but now I did not even have that piece. I was informmed by the boss that he was not responsible for it since he did not see it and the girl that was there when I dropped it off said she could not remember what was dropped off.

Now for the rest of the story!!

I found what I needed from Lowes - I will need to do a little manfacturing but it will work. But, the piece that was lost seemed to be cut off short to me - might have been during the repair. One the TV drivers side toward the rear where the water heater opening is - how far does the U channel wrap around. On the other side it comes up about 4 inches short of the side channel. Here it is more like 2 feet. I have attached pics of the rear.
Attached Thumbnails
Click image for larger version

Name:	IMG_6857.jpg
Views:	51
Size:	184.5 KB
ID:	107713   Click image for larger version

Name:	IMG_6862.jpg
Views:	53
Size:	179.4 KB
ID:	107714  

Click image for larger version

Name:	IMG_6892.jpg
Views:	51
Size:	297.1 KB
ID:	107715   Click image for larger version

Name:	IMG_6894.jpg
Views:	47
Size:	245.5 KB
ID:	107716  

__________________

__________________
Mel

2006 GMC 1500 SLE Crew Cab
5.3L V8 Towing Package
Equal-i-zer E2

AIR # 40365
TAC # OK-3
mwells4654 is offline   Reply With Quote
Old 07-29-2010, 09:37 AM   #2
4 Rivet Member
 
mwells4654's Avatar
 
1971 27' Overlander
Antlers , Oklahoma
Join Date: Aug 2009
Posts: 426
I noticed on the 3rd picture (where you can see the breaker box) the U channel came to the larger opening for the water heater. Should it go all the way to the area under the breaker box - like the other side? The smaller opening seems to be from a previous repair.
__________________
Mel

2006 GMC 1500 SLE Crew Cab
5.3L V8 Towing Package
Equal-i-zer E2

AIR # 40365
TAC # OK-3
mwells4654 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
well i think i have a problem nkeeler Member Introductions 11 04-05-2010 07:28 AM
Do we have a problem? bullydogsmom Furnaces, Heaters, Fireplaces & Air Conditioning 3 07-02-2009 06:43 PM
Will this cause a problem? bullydogsmom Brakes & Brake Controllers 4 05-22-2009 10:03 PM
Battery problem or converter problem Paul Daugherty Airstream Motorhome Forums 31 07-01-2003 07:16 PM
Ant Problem! 71Overlander Our Community 6 06-28-2003 05:14 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.