Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2013, 08:07 AM   #43
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 11,826
I haven't had the opportunity to investigate the problem further since winter has set in. The trailer is basically put away till April. The tire covers are on and the batteries are turned off. I know there is a very small coaxial cable coming from both TV's, but I don't remember any RCA cables coming from the TV. I really ain't even worried about that, I just want the audio from the Blu-ray player to come through the stereo- so when watching movies or listening to an audio CD the sound will come from the speakers in the trailer the same way it does while listening to iPod or Bluetooth from my phone. This is a project I will resume in April. As for now we are getting much rain and it is cold.
__________________

__________________
m.hony is offline   Reply With Quote
Old 04-18-2013, 04:55 PM   #44
Rivet Master
 
JFScheck's Avatar
 
Vintage Kin Owner
Rockville , Maryland
Join Date: Mar 2010
Posts: 1,474
Images: 33
Quote:
Originally Posted by daveswenson View Post
When watching tv with CD2 selected do you get the tv sound through the stereo speakers? You should. If not check the back of the tv. There should be a pair of wires with RCA connectors coming out of the back of the tv with a stereo cable connected to them and going into the wall. This feeds that cd2 input on the Sony.
If they only would have used "Digital Optical" out into the Sony head unit, assuming it has a digital input available...
__________________

__________________
John "JFScheck" Scheck
2015 Roadtrek CS Adventurous XL
2015 Mercedes Sprinter 3500 XL Chassis with Mercedes BlueTec V6 Diesel
**I Love U.S.A.**
JFScheck is offline   Reply With Quote
Old 04-19-2013, 07:18 AM   #45
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 11,826
The Blu-ray player is connected to the the TV with an HDMI cable...I think. i would just be happy to have RCA audio out from the Blu-ray player to the Sony. It may be that the new Blu-ray player doesn't have RCA audio out. Newer equipment has gotten away from S-video and RCA out in favor of component video, optical out, and HDMI. Maybe next week i will take it all apart and investigate. We are going to beautiful Lake Tiak O'Khata in Louisville, MS for the week. I know they make some sort of converter to make HDMI connect to coaxial cable, but I don't know if they make a converter for the audio...we'll see.
__________________
m.hony is offline   Reply With Quote
Old 04-22-2013, 04:25 AM   #46
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 11,826
I got the sound to come through all the speakers. I assume when I am watching the living room tv and my wife is watching a different program on the bedroom tv I can fade to the front speakers only.
__________________
m.hony is offline   Reply With Quote
Old 07-01-2013, 01:05 AM   #47
New Member
 
2013 28' International
Gilroy , California
Join Date: Jul 2013
Posts: 1
Setting the Sony to CD2 worked for me. Thanks!
__________________
Forlorn is offline   Reply With Quote
Old 06-23-2016, 01:50 PM   #48
PKI
Rivet Master
 
PKI's Avatar
 
2015 23' FB Flying Cloud
Walnut Creek , California
Join Date: May 2015
Posts: 2,005
MH- please accept my apology for re-opening your thread. Subject is similar as it is an issue with the Samsung unit. Seems like a good idea to keep related issues grouped together.

Our DVD player is still functional, but it take a bit of fiddling to get the head to accept the remote control commands. Appears to forget the protocol or possibly the remote receiver shuts down until it is reset.

When the head does not take a command from the remote, the manual start pressure point on the control disk gets it going. Ejecting the disk manually sometimes resolves the problem. Starting and stopping the head is sometimes required to enable the remote control. Not clear what is really changing in the control configuration.

Anyone had a similar problem? Were you able to resolve with anything other than replacement?

Your help is appreciated. Pat
__________________

__________________
PKI is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.