Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2013, 09:53 AM   #1
2 Rivet Member
 
1999 35' Cutter Diesel Bus w/slide
Rimouski , Quebec
Join Date: Oct 2009
Posts: 28
Voltage meter intermittent high

When my engine is idle the voltage is high on my meter,and when i move it is,ok

The alternator is new,is the battery isolator could be my problem
Cutter 99
Thanks
Marc
__________________

__________________
landmarc is offline   Reply With Quote
Old 07-28-2013, 10:06 AM   #2
Rivet Master
 
masseyfarm's Avatar

 
Tub City , British Columbia
Join Date: May 2009
Posts: 2,930
Images: 47
Not sure what you are saying here. The alternator will put out 15+ volts if demanded by the sense circuit location. (my Clipper has a Delco 3 wire)

If you are still using a battery isolator, chances are the alternator is being asked for full production at all times, as there is no physical method of controlling the demand of the house and chassis battery demands.

I have upgraded my systems to use SurePower 1315-200 battery separators controlled with solenoids, to allow manual override of demand on the chassis alternator.

http://www.airforums.com/forums/f313...ml#post1107521

Are you having battery charging problems? If not, it may just be the gauge or a poor ground at the gauge???
__________________

__________________
"Success seems to be largely a matter of hanging on after others have let go." William Feather

"The use of traveling is to regulate imagination by reality, and instead of thinking how things may be, to see them as they are". Samuel Johnson
masseyfarm is offline   Reply With Quote
Old 08-03-2013, 09:12 AM   #3
2 Rivet Member
 
1999 35' Cutter Diesel Bus w/slide
Rimouski , Quebec
Join Date: Oct 2009
Posts: 28
I check my voltage onthe battery and it,s good,13,9 v

The meter have variation from 16 to 14v
The problem is,to find the meter ground
Thanks
Marc
__________________
landmarc is offline   Reply With Quote
Old 08-11-2013, 07:04 PM   #4
2 Rivet Member
 
1999 35' Cutter Diesel Bus w/slide
Rimouski , Quebec
Join Date: Oct 2009
Posts: 28
When i am driving down the road the volage gauge indicate very high,and when i up the gauge indicate normal
__________________
landmarc is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -6. The time now is 08:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click