Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-05-2006, 06:37 PM   #1
76 Silver Argosy
 
abridges01's Avatar
 
1975 26' Argosy 26
Fallbrook , Southern California
Join Date: Aug 2006
Posts: 85
Send a message via Yahoo to abridges01
Mystery current drain on coach battery

Well, I think it fair to say that our maiden outing in Ethyl was not quite the roaring success I had hoped for. No disasters to report, but my having to spend a day plus under the hood was, apparently not what ‘her indoors’ has planned for our trip to the beach – naturally, I half expected it what with Ethyl already having celebrated her 30th.

The problem was two flat batteries on our first morning. I surmised (on what basis I know not what) that the isolator was at fault and so purchased a 95A state of the art all digital doohickey from those shysters at Camping World. My first disappointment was to realize that it was not a simple plug-and-play replacement, but required some work on my part, any way, with some deft cutting/splicing/crimping I had it installed, but the problem was not solved here as there is a sizeable current drain, around 7A, measured across the 50A fuse on the negative of the coach battery.

I traced the wires to the fuse box (under the rear dinette bench on my 1975 twenty-six foot Argosy MH) but could not isolate it further as it appears pretty equally spread across all three fuses (mysteriously named Circuits #1, #2 and #3 (there is no output from the Circuit #4 fuse on Ethyl) in my only documentation). When I put my Ohmmeter across the positive and negative of the fuse box input (pretty direct from the coach battery with the original solenoid isolator removed) I get the steady buzz to indicate very close to 0 Ohms.

So, to the questions:
  • Any ideas as to what could be causing this considerable seven amp drain? The fridge was on gas (and I do not believe has a DC operating option, only propane or AC) and there were no lights or appliances running.
  • On the original solenoid isolator, there was a wire from the ignition key so that by switching it to the AUX position (CCW) it supposedly switched over to the coach batteries. This is not now an option, so do I ‘assume’ that when the key is removed or in the TDC position I am on coach batteries? If so, is the only time the engine battery is being used is when the engine is running or the key is in the start engine position (CW)?
  • Is there anything I should do to further protect my battery capacity? The original central control panel is about as much use as a chocolate teapot as none of the gauges are even close to accurate, are there better options out there. Or how about a larger capacity alternator?
OK, I think that’s enough for one posting. I appreciate any help or guidance you guys can throw my way.

Cheers,

Andrew
__________________

__________________
1975 26' Silver Argosy MH: Ethyl the Never Ready!
Fallbrook, Southern California

"Experience is something you never have... until just after you need it!"
abridges01 is offline   Reply With Quote
Old 10-05-2006, 10:29 PM   #2
Rivet Master
 
Fyrzowt's Avatar
 
2000 25' Safari
West of Fort Worth , Texas
Join Date: Aug 2006
Posts: 6,697
Images: 8
Andrew, I noticed that your post is a few hours old now. I'm not the electrical guy that can help you, but I'm sure someone will chime in here at some point - they always do. Good luck.
Dave
__________________

__________________
Fyrzowt is offline   Reply With Quote
Old 10-05-2006, 11:07 PM   #3
Rivet Master
 
fastrob's Avatar
 
1976 25' Tradewind
. , AZ to Maine
Join Date: Sep 2004
Posts: 545
Sounds Farmiliar

Same as me... but different.
If you remove your electrical devices one by one off line or put them back on one at a time after removing them all you could get a hint.
How many circuit breakers do you have? 3? Have you tried them to isolate the bad circuit?
The most difficult in my mind would be a positive short to ground in a wall.
Do you have a manual? My trailer manual has all the wires and locations. The manuals are available if you use the search.
Mostly I find that the grounds are corroded and make contact intermittently.
Good hunting.
R
__________________
fastrob is offline   Reply With Quote
Old 10-06-2006, 12:54 AM   #4
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 7,266
Images: 18
Blog Entries: 51
Electrical problems

Hi, abridges01. Just a few words. Did you wire up your new doohickey incorrectly? Was the problem there before the new doohicky was installed? Bad grounds usually make things not work properly or not at all. Positive shorts to ground blow fuses, kick circuit breakers, or melt wire looms. A larger Alternator will not cure a bad draw. [Rare, but alternators can be the source of a draw.] A two way refrigerator runs on propane or 110 AC, but needs 12 volts for the control panel; But not 7 amps worth. You need to go by the process of elimination until there is no draw. The vehicle battery is for starting and running of the truck and Etc. and the house batteries are for the camper part of the unit and should only be connected together when the engine is on and alternator is charging all batteries at once.

Bob
__________________
ROBERTSUNRUS is offline   Reply With Quote
Old 10-06-2006, 03:14 AM   #5
4 Rivet Member
 
Chuckles's Avatar
 
1983 31' Airstream310
Iwerne Minster , Dorset. UK
Join Date: Aug 2005
Posts: 270
Andrew have a quick look at my posting "Start Assist" under the 'Motor Home Mechanical Section'. I don't know how I can direct you straight to the thread, but it is under this section.

It may be totally different from your experiences, but the cause sounds familiar - worth a look.
__________________
Chuck
Dorset UK

Don't take life so seriously.... it is not permanent!
Chuckles is offline   Reply With Quote
Old 10-06-2006, 03:16 AM   #6
4 Rivet Member
 
Chuckles's Avatar
 
1983 31' Airstream310
Iwerne Minster , Dorset. UK
Join Date: Aug 2005
Posts: 270
Try my thread on "Start Assist" Under Motorhome Mechanical section. It sounds a similar problem - hope it helps.
__________________
Chuck
Dorset UK

Don't take life so seriously.... it is not permanent!
Chuckles is offline   Reply With Quote
Old 10-06-2006, 09:34 AM   #7
76 Silver Argosy
 
abridges01's Avatar
 
1975 26' Argosy 26
Fallbrook , Southern California
Join Date: Aug 2006
Posts: 85
Send a message via Yahoo to abridges01
Thanks you all. I will perform the recommended searches and let you know of my, I remain confident, imminent success.

I also fear I am confusing my own issue here by include two, possibly unrelated, issues, namely the 7 amp drain, and my concerns over whether the new solid state isolator is installed and operating correctly. For now my main concern is the battery draining mystery current.

A couple of other clues:

a)The current drain was there before I installed the solid state isolator – hence, I believe, the original flat coach and engine batteries.
b)I turned all four contact breakers off – no change in the current drain.
c)Generator was ‘unplugged’ – as in the shore cable was not plugged in to the socket. I did try plugging it in but no change occurred (Incidentally, but I believe unrelated, as mentioned in another post, my genset does not output any juice).
d)Coach electrics now work, regardless of whether the key is in the ignition or not.
e)I can measure 12V DC across the 50A negative (return coach) battery fuse.
f)When I put my ohmmeter across the fuse panel under the dinette there appeared to be a good connection between the negative battery lead and the coach earth strap. Unfortunately the same was true across the +ve and -ve terminals on the fuse panel.

Thanks folks, once again I am heartened by the eagerness and helpfulness of the response. This truly is a remarkable resource for us struggling to fond our feet. Do you know if there’s something similar for the spouses of those bitten with the Airstream bug?

Cheers,

Andrew
__________________
1975 26' Silver Argosy MH: Ethyl the Never Ready!
Fallbrook, Southern California

"Experience is something you never have... until just after you need it!"
abridges01 is offline   Reply With Quote
Old 10-06-2006, 11:45 AM   #8
Rivet Master
 
bhayden's Avatar
 
1978 24' Argosy 24
Woodinville , Washington
Join Date: May 2006
Posts: 661
Images: 10
7A is one hell of a lot of current. If I read your post correctly you still have the drain when all the 12V RV breakers are switched off? That and the magnitude of the drain would have me guessing the bad apple is in the MH engine department. Again 7A is a hell of a draw, more than 80 watts so something should be getting hot. About the only thing that comes to mind that would draw that much current without a meltdown or fire is the starter motor & solinoid.

The starter is kind of strange. Because it draws so much current there is a heavy duty wire that is connected directly to the neg. side of the battery and the pos side is switched through a large relay that's typically mount close to the main battery. You should see +12V on one side of this switch and zero on the other side of the large stud connections. The smaller wires going to the relay should only be "hot" when the key is turned to the start position.

If the isolator is not set to "all" and both batteries are run down then isolator is not installed correctly.

-Bernie
__________________
bhayden is offline   Reply With Quote
Old 10-06-2006, 12:13 PM   #9
76 Silver Argosy
 
abridges01's Avatar
 
1975 26' Argosy 26
Fallbrook , Southern California
Join Date: Aug 2006
Posts: 85
Send a message via Yahoo to abridges01
Thank you Bernie:


I am not sure the Argosy's circuit breakers are related as they appear on the AC side of the business - regardless, as mentioned they were off during my tests.

On the DC side, there is just a fuse panel, no circuit breakers that I know of, and removing each of the three 'circuit' fuses (I do not have documentation to know what these mystery circuits really are) one at a time did not change the zero impedance reading I was seeing across the DC input to the fuse panel. I recognize I really need to carry out some more testing, but time is not on my side right now as, in typical newbie blindly optimistic fashion, we have another trip planned for this weekend. At least this one will provide full hookup so the DC drain will not be such an issue.

The current drain - and I recognize 7 amps as a serious concern – is on the coach side of the MH, so I do not believe anything in the engine bay to be related. My guess is a 7A drain has to be inductive somehow, but as I believe the fridge to be only AC or gas operated, the genset inoperative, the AC 100V powered, I am at a loss as to the likely cause.

Cheers,

Andrew
__________________
1975 26' Silver Argosy MH: Ethyl the Never Ready!
Fallbrook, Southern California

"Experience is something you never have... until just after you need it!"
abridges01 is offline   Reply With Quote
Old 10-06-2006, 07:51 PM   #10
Rivet Master
 
bhayden's Avatar
 
1978 24' Argosy 24
Woodinville , Washington
Join Date: May 2006
Posts: 661
Images: 10
You should be able to search online to see if the fridge is 3-way and would run on DC. On some Dometics there's a stupid Climate switch which is supposed to prevent condensation in humid areas by heating the sill between the fridge and the freezer. This is on even when the fridge is off. There's a hidden switch you can only see when you have the door open (freezer I think, could be fridge) and look up. But this only draws about an amp. Of all the RV 12V options the fridge is the only one I can think of that would use than much current.

The DC fuses are wired somewhat strange. You really need to look at a wiring diagram in concert with using your ohm meter. Zero impedance across the input sounds right. You need really need a 10A current meter to check across the fuses. Failing that option you could just get a 1/2A fuse and put it in the each location and see if it blows.

On our trailer the main DC to operate the 3-way fridge is a separate heavy gage wire that runs directly from the battery with an inline fuse. If you find that's the case in your coach try disconnecting the wire or removing the fuse. DC that goes to the control board is separate. That does go through the fuse block.


-Bernie
__________________
bhayden is offline   Reply With Quote
Old 10-07-2006, 01:54 PM   #11
Rivet Master
 
noiva's Avatar
 
Chesapeake , Virginia
Join Date: Jul 2004
Posts: 626
Images: 46
Quote:
Originally Posted by bhayden
You should be able to search online to see if the fridge is 3-way and would run on DC. On some Dometics there's a stupid Climate switch which is supposed to prevent condensation in humid areas by heating the sill between the fridge and the freezer. This is on even when the fridge is off. There's a hidden switch you can only see when you have the door open (freezer I think, could be fridge) and look up. But this only draws about an amp. Of all the RV 12V options the fridge is the only one I can think of that would use than much current.

The DC fuses are wired somewhat strange. You really need to look at a wiring diagram in concert with using your ohm meter. Zero impedance across the input sounds right. You need really need a 10A current meter to check across the fuses. Failing that option you could just get a 1/2A fuse and put it in the each location and see if it blows.

On our trailer the main DC to operate the 3-way fridge is a separate heavy gage wire that runs directly from the battery with an inline fuse. If you find that's the case in your coach try disconnecting the wire or removing the fuse. DC that goes to the control board is separate. That does go through the fuse block.


-Bernie
Andrew,

Probably not your problem, but worth checking...The refrigerator IS using 12v whenever it's on since the circuit board is a 12v device. Might want to do some checking around there just to eliminate that board as a potential culprit in this mystery. While you're behind the frig, you might want to check to see if you have the 12 heater that's on the 3-way models. You could then put a voltmeter on the 12v heaters (don't get them confused with the 120v ones!) to see if they are on. If so, that would explain such a huge drain. Worth a try, even if it just eliminates the fridge as a problem.

Best,
__________________
Tim
1987 30P
2003 Suburban 2500
AIR # 5648
noiva is offline   Reply With Quote
Old 10-07-2006, 07:28 PM   #12
Rivet Master
 
garry's Avatar
 
1969 31' Sovereign
Broken Arrow , Oklahoma
Join Date: Jan 2003
Posts: 1,362
Images: 7
On my SOB motor home the the electric steps draw 5 amp unless the step switch is turned off. I found out the hard way, batteries run down with what I thought nothing turned on. I found it by disconnecting wires one at a time watching for sparks sure enough I finally got a spark.
7 amps will give you a good spark for trouble shooting.

Garry
__________________
garry is offline   Reply With Quote
Old 10-08-2006, 11:28 AM   #13
76 Silver Argosy
 
abridges01's Avatar
 
1975 26' Argosy 26
Fallbrook , Southern California
Join Date: Aug 2006
Posts: 85
Send a message via Yahoo to abridges01
Thanks everyone:

the 'good' news is that the current drain has dropped in priority - given the death rattle exploding form the lower end of the engine while traveling on the i15 on our second planned adventure.

We are now 0 for 2 and I am seriously beginning to question if our puchasing Ethyl was such a good move. Oh well, I guess I'll resurrect my post about removing the engine!

Anyone know the cost and a good source for a new or recon block?

Cheers,

Andrew
__________________
1975 26' Silver Argosy MH: Ethyl the Never Ready!
Fallbrook, Southern California

"Experience is something you never have... until just after you need it!"
abridges01 is offline   Reply With Quote
Old 10-09-2006, 08:21 AM   #14
Rivet Master
 
fastrob's Avatar
 
1976 25' Tradewind
. , AZ to Maine
Join Date: Sep 2004
Posts: 545
Condolences

The death of a motor is a terrible thing, my condolences.
Go through the three stages of loss; anger, denial and acceptance.
Then get back at it! Good luck.
R
__________________

__________________
fastrob is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mystery battery drain FOUND Curtis-79MH Airstream Motorhome Forums 1 06-18-2003 10:03 AM
B190 Coach power problem Luckydog Sprinter and B-van Forum 21 11-12-2002 01:59 PM
Battery Dead - Again & Again eraffety Airstream Motorhome Forums 10 11-02-2002 12:03 AM
igniton switch and the mystery of the dead battery Curtis-79MH Airstream Motorhome Forums 3 10-25-2002 03:58 PM
12 VDC Mystery roessler Electrical - Systems, Generators, Batteries & Solar 3 08-01-2002 06:20 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.