Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2012, 09:26 AM   #15
4 Rivet Member
 
Gypsy Jo's Avatar
 
1977 28' Argosy 28
Bullhead City , Arizona
Join Date: Mar 2009
Posts: 393
Images: 3
Blog Entries: 1
I may be way off here but you might check your alternator. I know when they go bad they can still charge but will drain your batteries overnight.
Jo
__________________

__________________
Gypsy Jo
1977 Argosy 28' Motor Home
Gypsy Jo is offline   Reply With Quote
Old 03-13-2012, 09:38 AM   #16
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
My friend Don and Brady are coming today or tomorrow to start our detective work....going with all your input,ideas,personal experience,comparisons..leading to solutions...i have a feeling its going to take a while...the 3 batteries are fully charged and ready to be re connected....will check your spark theory too...so lucky this did not happen on the road.As soon as we start attempting to trace the problem,i will report to you step by step and your continued input for which i thank you is very much , is valuable and greatly appreciated.Martine V
__________________

__________________
la nomade is offline   Reply With Quote
Old 03-13-2012, 12:32 PM   #17
3 Rivet Member
 
t7389sg's Avatar
 
1991 35' Airstream 350
Laurel , Maryland
Join Date: Jun 2009
Posts: 222
Images: 2
I use 3 of these

This will cut the power completely. You will need to reset the radio memory and anything else that needs power.
.
Attached Images
 
__________________
t7389sg is offline   Reply With Quote
Old 03-15-2012, 02:17 PM   #18
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
battery

it is not the batteries!!!!!!we put on 3 battery disconnect...then connected everything,all 3 are fully charged....and nothing.....could not get anything going ,just a tic tic tic noise...so...i quess its either the alternator or the starter or??????have to call sam's club road service to send someone over to check it out....its beyond me...thanks for all your input,i am glad i have those disconnects on now for the future...M
__________________
la nomade is offline   Reply With Quote
Old 03-15-2012, 02:33 PM   #19
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,326
Quote:
Originally Posted by la nomade View Post
could not get anything going, just a tic tic tic noise
tick, tick, tick is the starter solenoid. It's attached to the side of the starter, and it is basically an electromagnet that causes the gear on the starter to engage the gear on the flywheel. It usually happens when you don't have enough power to activate the solenoid, but can also be caused by a loose wire or a defective solenoid.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 03-15-2012, 03:11 PM   #20
Rivet Master
 
Smartstream's Avatar

 
1982 28' Airstream 280
Port Angeles , Washington
Join Date: Aug 2008
Posts: 1,372
Check the connections on both ends of all the battery cables and the cables themselves.
__________________
Smartstream is offline   Reply With Quote
Old 03-15-2012, 03:44 PM   #21
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
we did check All the wires ...its most likely as you suggest Protagonist,a defective solenoid, or starter....i will pass on all your ideas to whom ever they will send to fix the problem... Thank you M.........P.S.in my next life i will become a mechanic!!!!
__________________
la nomade is offline   Reply With Quote
Old 03-18-2012, 01:37 PM   #22
Rivet Master
 
1989 34.5' Airstream 345
Silverton , Colorado
Join Date: Oct 2003
Posts: 2,101
Y'know, I forget what the little puppy is called, but under the doghouse, towards the front and central, is a small, mounted, cylindrical object with electical poles that went bad on our unit...it's about 4" tall, 3" round, and is an easy fix...anything by way of the doghouse is inconvenient, but this is at least on top...a good voltmeter will let you know if it's bad...
__________________
Michael & Tracy
1989 345 Motorhome
CHARTER MEMBERS: FOUR CORNERS UNIT, AND PROUD OF IT!!!
We live for the moment, 'cause when you get there, it's gone...
ScrapIrony-2 is offline   Reply With Quote
Old 03-19-2012, 06:26 PM   #23
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
thank you,the mechanic is coming on wed....i will give him a list of all the things to check suggested by all of you...and will let you know what he discovered...i called Sam's club and they where useless as far as finding someone nearby to come over....they wanted to send me a mechanic from Connecticut!!!!i Charging me a exorbitant amount of $$$ I am in the Hudson valley N.Y.had to call around and find someone nearby ,which i did...best.M
__________________
la nomade is offline   Reply With Quote
Old 04-19-2012, 04:54 PM   #24
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
Quote:
Originally Posted by Waipio Rim View Post
We had similar symptoms on our last trip. Cables and terminals at the batteries were good. On ours, the cable from the positive post of the chassis battery attaches to a solenoid on the back of the battery tray. The cable terminal at that end had broken and was creating havoc.
just got the airstr.back from the garage..problem solved..it was the relay box behind the battries that went bad,i did put on the batteries turn off gadget and now hope for the best......they did not fix my horn,just put in a regular horn....i do want to get the original sound back somehow...this replacement will not do....thank you all for your help...i gave the garage a list with all your suggestions to be checked out....and they did....this forum is such a good thing....thank you all
__________________
la nomade is offline   Reply With Quote
Old 04-19-2012, 04:57 PM   #25
3 Rivet Member
 
la nomade's Avatar
 
2008 16' Safari
1990 29' Airstream 290
stanfordville , New York
Join Date: Sep 2011
Posts: 246
Images: 7
batteries

Quote:
Originally Posted by Waipio Rim View Post
We had similar symptoms on our last trip. Cables and terminals at the batteries were good. On ours, the cable from the positive post of the chassis battery attaches to a solenoid on the back of the battery tray. The cable terminal at that end had broken and was creating havoc.
just got the airstr.back from the garage..problem solved..it was the relay box behind the battries that went bad,i did put on the batteries turn off gadget and now hope for the best......they did not fix my horn,just put in a regular horn....i do want to get the original sound back somehow...this replacement will not do....thank you all for your help...i gave the garage a list with all your suggestions to be checked out....and they did....this forum is such a good thing....thank you all
__________________

__________________
la nomade is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to add additional batteries demondeacon3 Batteries, Univolts, Converters & Inverters 32 10-23-2012 11:11 PM
installing 4 6 volt batteries on Safari 27 FB The Driver Electrical - Systems, Generators, Batteries & Solar 8 05-12-2012 08:08 AM
Odyssey Batteries, your experience? SteelyDan Classic Motorhomes 14 02-28-2012 01:06 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.