Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2018, 12:24 PM   #1
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: Jun 2009
Posts: 35
95 Classic 36 diesel generator start wiring

My generator starts stops and runs fine using the start switch on the generator
The 2 internal switches inside will not start the gen but will shut it down

Iím getting .3 v on the Hot wire in both of those switches

Any idea where the 12v source is located for those internal switches
Most probably in the 700 connections on the driver side panel in the front boot
Just thought Iíd check to see if any of the 94 or 95 Classic guys ever had this problem
Always worked fine up to three days ago
Not a crisis but a PIA inconvenience on the road

Canít make Dakotas rally in Mi
Leaving Pa for Ca in 2 weeks to join Caravan in the NW and the International
Many thanks
Richard Winstanley
__________________

rw1895 is offline   Reply With Quote
Old 04-24-2018, 12:44 PM   #2
Rivet Master
 
bobmiller1's Avatar

 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 1,616
Which generator ?
__________________

bobmiller1 is offline   Reply With Quote
Old 04-24-2018, 05:00 PM   #3
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: May 2009
Posts: 68
Onan 6500
nawwin is offline   Reply With Quote
Old 04-24-2018, 06:14 PM   #4
Rivet Master
 
bobmiller1's Avatar

 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 1,616
Ah.....right up my alley, chances of both switchís being bad is nill.....if you havenít done any work lately around the interior switches I doubt the problem is there. There is a small glass fuse in the control panel lower right side that you can remove and check easily. I would start there.
bobmiller1 is offline   Reply With Quote
Old 04-24-2018, 06:20 PM   #5
Rivet Master
 
bobmiller1's Avatar

 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 1,616
Both of the interior switches run to the white plug that plugs into the generator lower right side of control panel. My guess is that you blew that fuse. And by the way what work if any did you do on the motor home 3 days ago when the problem seemed to originate ???
bobmiller1 is offline   Reply With Quote
Old 04-25-2018, 05:41 PM   #6
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: Jun 2009
Posts: 35
Bob
I did check the glass fuse 20 amp on the Onan 6500
The one that sits above the start stop rocker switch if that is what you are referring to It was Ok
The 4 white wire plug going into the generator appeared to be ok but I have no idea what pins should have 12v or 0v
The internal rocker switches inside must pick up 12v from somewhere up front on the rat nest connection panels I would believe but find that is going to be a monumental task
Richard
rw1895 is offline   Reply With Quote
Old 04-25-2018, 07:20 PM   #7
Rivet Master
 
bobmiller1's Avatar

 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 1,616
Are you sure there is 12 volts positive at the interior switches ??? Seems to me that it would be safer to complete a ground for starting purposes. In any event you can take a power probe and momentarily apply 12 volt positive to either wire...you should hear the generator start or click. The other wire probably goes to the fuse or where ever the switch gets it's power from. If you send power down that wire you might be able to find the bad fuse or let some smoke out if you have a short. In any event let me know how you make out. Regards, Bob
bobmiller1 is offline   Reply With Quote
Old 04-26-2018, 04:04 PM   #8
3 Rivet Member
 
1986 34.5' Airstream 345
Alliance , Ohio
Join Date: Apr 2007
Posts: 225
Richard can you post the model number of your generator? We might be able to track down the schematic which would be a great help in troubleshooting your problem.
mehes is offline   Reply With Quote
Old 04-26-2018, 06:37 PM   #9
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 875
Blog Entries: 1
I had the same issue. The harness that plugs into the generator from the coach is an 8 wire harness IIRC. It is only about 8" long of wire and then it gets spliced into the coach wiring. This splice is exposed to water from the airflow during rain and wet road conditions. The factory splice and weather protection was electrical tape. My power wire was corroded due to galvanization from the copper in the wire and a dissimilar metal in the splice. I cut it out, re-spliced it, added small drop of dielectric grease before using an independent heat shrink wrap for the connection. Now another wire has suffered the same effect, and I have a new harness to install, but it's worth a look. Hope that helped.

-Vycan
__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 04-27-2018, 11:41 AM   #10
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: Jun 2009
Posts: 35
Thanks fellas
I will look into your suggestions
The rig is at the truck shop getting state inspection at the moment
I had work done on the rig a week ago
New radiator CAC pressure test totally new dash ac system compressor dryer and condenser and fan
Nicks idea of checking that harness splice on the generator could be on the money
Drove to Ohio and back in January and there was a lot of salt on the turnpike
Iíll let you know what I find
Richard Winstanley
__________________

rw1895 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soft Start - Easy Start - Smart Start..? JConsroe Generators & Solar Power 13 06-16-2017 07:36 AM
Onan remote start panel wiring Billshop Sprinter and B-van Forum 0 06-13-2013 01:58 PM
My RV will start using the Aux Start but not with the chassis battery mcm9970 Land Yacht/Legacy Motorhomes 7 05-19-2013 07:47 PM
Classic Diesel Pusher :: 1995 Airstream Classic 360 Diesel Pusher Kota Airstream Registry Discussions 1 10-08-2011 04:47 PM
2000 diesel pusher 35xc generator won't start from inside dhshipley Generators & Solar Power 0 09-17-2009 11:21 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.