Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-08-2016, 06:23 AM   #197
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Bob,

Checked for voltage drops yesterday after work. All systems were between. 0.1 and 0.116. Thanks for the tip though, definitely build peace of mind.
__________________

__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 09-08-2016, 10:35 PM   #198
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Replaced the run and start capacitors on the forward AC, works like a champ now.

Recieved replacement isolator. It's a 200 amp. Confirmed my electric system crossover was at the isolator diodes are burnt out in the old isolator.

Just leaves the steps and back to awesome!
__________________

__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 09-09-2016, 07:00 AM   #199
Rivet Master
 
bobmiller1's Avatar
 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 688
Isolater

Quote:
Originally Posted by bobmiller1 View Post
If you are running your generator while the engine is running you might be encountering a back-feed condition taking the alternator out. You could verify this through the battery isolater. You may also have a bad battery causing the alternator to burn itself out. In any case I would check for voltage drops among the various circuits that you have including the solar system you installed. Regards, Bob
You're welcome. Regards, Bob
__________________
bobmiller1 is offline   Reply With Quote
Old 09-09-2016, 10:46 AM   #200
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: Jun 2009
Posts: 24
Nick and all the guys
Just some comments on my charging system problems
#1 not sure of my alternator history prior to 3 yrs ago . PO may have had it replaced at some point. I will try to get chassis info from Spartan when I get good wifi
#2 the part number Nick sent me (thanks Nick) did Not look like the alt in my rig??
#3 going to the May MH rally in Pa my alt quit
Bob Nick Mehes and others offered their observations of the problem so as no fix was possible there I just switched the momentary aux batt switch with one of the constant on / off switches fired up the gen and drove the 7 hrs back with no issues . Had it no been snowing and wet roads and needing lights an wipers I wouldn't have needed to use the gen
#4 got home had the alt rebuilt at 150 amp
( Bob don't know if the shop replaced the diodes??shop said it was just burnt up inside what ever that means)
#5 still had the original 140 amp isolator in it and left for Maine noticed some voltage fluctuation on the low side going to Maine ( I have 2 850 cca engine batts and 3 850 cca coach batteries charging off the alt via the old isolator)
#6 in Maine I installed a New 200amp isolator and left for Durango Co. No issues till I hit eastern Co then saw the dash volt meter dropping off intermittently then returning to ~14.3 v
#7 when I got to Co Springs I had the No Engine Shut Down with the ignition key issue
#8 figured it was the fuel shut off solenoid got a new Cummins solenoid in Denver still had the No Shut Down problem but alt was charging
Finally decided to disconnect the alt from the charging circuit and just keep batteries charged in camp at night and continued the trip to Durango with no problems but no alt ( just unplugged the fuel solenoid harness at the end of the day
# 9 in Durango I tried to find a new alt no luck . Alt top bolt had at some point had backed out and shorted the 2 pin connector ( probably back in east Co) and I suspect?? Caused a diode failure leaking voltage back to the Hold wire on the fuel solenoid keeping it open. That bolt was hidden under a cluster of wiring with flex conduit and was not easy to spot until I removed that wiring to expose the top bolt
#10 got the bolt secured firmly spliced in series a 20 amp toggle switch on the on/off wire of the 2 pin connector and mounted the toggle switch back by the radiator so I can access it through the rear engine hatch outside Re connected the alt cable to the isolator and have been running that way since( in Bryce now going to Zion tomorrow)
#11 still looking for a New Alternator but getting batteries charged during driving
#12 don't know for sure if my redneck wiring is correct but I'm in no place to do a proper repair job
#13 Root cause of problem May have been the bolt shorting the 2 pin connection but still doesn't explain the original failure in May . Maybe the number and capacity of the batteries being charged was more than the old alt ( 85 amp build was more than it could take???) the new alt 150 amp rebuild and new 200amp isolator is a better combo for those batteries not sure??
#14 got to find a match for that alternator somewhere. No model # on it but appears to be a heavy duty Delco 2 pin
Any suggestions please let me know
I have about 10,000 more miles left in this trip after doing 4,500 mi so far
Richard
__________________
rw1895 is offline   Reply With Quote
Old 09-09-2016, 04:49 PM   #201
Rivet Master
 
bobmiller1's Avatar
 
2005 34' Classic S/O
2006 39' Land Yacht 396 XL
north blenheim , New York
Join Date: Sep 2012
Posts: 688
If you have a spare alternator body I can take care of that for you. If not, pictures and output that you want of amps and at what RPM would be helpful, Regards, Bob
__________________
bobmiller1 is offline   Reply With Quote
Old 09-10-2016, 08:48 PM   #202
4 Rivet Member
 
SebasSF's Avatar
 
1991 30' Airstream 30
San Francisco , California
Join Date: Aug 2013
Posts: 417
I'm thinking I should carry a spare...
__________________
SebasSF is offline   Reply With Quote
Old 09-12-2016, 09:41 AM   #203
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Does it look mostly like it? I had to disassemble mine and turn it 90 degrees to get the bolt pattern to align. Can you post a pic?
__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 09-12-2016, 10:25 AM   #204
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Team,

Latest issue- boost fluctuates causing loss of power
1. EGT- constant
2. RPMs- constant
3. Gear- all
4. Oil pressure- constant
5. Power- significant loss when loss of boost
6. Fuel pressure- unknown
7. Boost- climbs to peak and drops 10psi, then builds to peak again, only to drop again

Effect- slow acceleration and hill climbing at 45-50mph, where previously I could hill climb at any speed

Currently believe it is either boost actuator (most inclined based off symptoms) or fuel delivery (because I do not have a way to measure it)

Current actuator is a banks big head from previous owner. According to Mx logs, was installed in 2005.

Thoughts?
__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 09-13-2016, 08:11 AM   #205
Rivet Master

 
Currently Looking...
1995 36' Classic 36
boulder , Colorado
Join Date: Nov 2014
Posts: 712
360 Diesel Pusher

Pressure test your CAC and check for leaks. Along with plumbing.

If it smokes when it looses power, suspect a loss of boost more than loos of fuel flow.

You could stick a T in the actuator control line and see if the pressure is fluctuating with loss of power but that could also be a tail wagging the dog situation.
__________________
Kota is offline   Reply With Quote
Old 09-13-2016, 07:34 PM   #206
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Kota,

Thanks for the tip. Jumped on a few cummins and dodge boards. They all say the issue is boost leak, right up your line of thinking. Consistent feedback is verify intake manifold has all bolts. Will check it out this weekend.

Sadly she does not smoke when she loses power. So it might be fuel still, but we'll see.
__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 09-13-2016, 09:47 PM   #207
Rivet Master

 
Currently Looking...
1995 36' Classic 36
boulder , Colorado
Join Date: Nov 2014
Posts: 712
I was surprised of how many little cracks I found in my CAC. They do deteriorate with time. It's an annual service on most trucks. Lots of hot-cold cycles. The temp swings are surprising. They can be welded if you are good at tig welding aluminum foil. But if they are eroded it's not hideous to have them recored.
__________________
Kota is offline   Reply With Quote
Old 10-08-2016, 03:38 PM   #208
Rivet Master
 
mayco's Avatar

 
1982 31' Airstream 310
champaign , Illinois
Join Date: Jun 2013
Posts: 1,994
Those "Boilermakers" invaded our town today!
__________________
mayco is offline   Reply With Quote
Old 10-09-2016, 01:16 AM   #209
Rivet Master
 
Vycan's Avatar
 
1994 36' Classic 36 Diesel
Manhattan , Kansas
Join Date: Mar 2012
Posts: 644
Blog Entries: 1
Hopefully they were well behaved!
__________________
1994 36' Classic Diesel Pusher
Vycan is offline   Reply With Quote
Old 10-10-2016, 10:09 AM   #210
2 Rivet Member
 
2001 27' Safari
1995 36' Classic 36
Ambler , Pennsylvania
Join Date: Jun 2009
Posts: 24
Guys
Spoke to Spartan this Am re the alternator species for the 360 classic dp
The original part number Delco was #10479925. The next version was #10459366 and now the latest is# GM15SI
I'm going to look for one in Gallup at the truck shops tomorrow
Still running on my home brew mod dealing with a bad diode
__________________

__________________
rw1895 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Classic Diesel Pusher :: 1995 Airstream Classic 360 Diesel Pusher Dakota Airstream Registry Discussions 1 10-08-2011 05:47 PM
Advice on a 95 360 diesel pusher Rosie39j Classic Motorhomes 4 05-16-2011 04:45 PM
360 Classic Diesel - Need Thoughts! Bambi_Bandit Classic Motorhomes 7 07-22-2006 08:27 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.