Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2010, 08:22 PM   #1
1 Rivet Member
 
2007 19' Safari SE
San Clemente , California
Join Date: Jan 2010
Posts: 16
AC and Heat pump not working

I have only used my AC twice since I have owned my coach. I bought the coach brand new so it has no history. One trip I was on it was rather hot so I decided to run the AC. Right after I turned the unit on I smelled a burning smell while the unit seemed to struggle to run. I shut the system down and didn't try to run the AC again that trip. It was my last trip of the summer so didn't think much about the AC much after that trip. My next trip was during cold weather. I switched the thermo to heat pump and waited for the unit to run and start heating. The unit ran but no heat came out. I also have attempted to run the AC again. The unit did not produce any cold.

I have no idea what could have happened but fear the worst, an expensive repair. If anybody has experienced a similar situation a little guidance would be appreciated.
__________________

__________________
BigPlay is offline   Reply With Quote
Old 01-18-2010, 08:58 PM   #2
More than one rivet loose
 
thecatsandi's Avatar

 
Currently Looking...
Keymar , Maryland
Join Date: Feb 2006
Posts: 3,754
The Start capacitor or the control board burned up. Low voltage, too small cable, too long a cable can cause hard/no starts.
__________________

__________________
Michelle TAC MT-0
Sarah, Snowball

Looking for a 1962 Flying Cloud

thecatsandi is offline   Reply With Quote
Old 01-18-2010, 09:19 PM   #3
1 Rivet Member
 
2007 19' Safari SE
San Clemente , California
Join Date: Jan 2010
Posts: 16
thanks for the reply, is this an expensive fix?
__________________
BigPlay is offline   Reply With Quote
Old 01-18-2010, 09:23 PM   #4
Site Team
 
Aage's Avatar
 
1974 31' Sovereign
Ottawa , ON
Join Date: May 2008
Posts: 11,204
Images: 25
Shouldn't be...
__________________
“Courage is being scared to death, but saddling up anyway.”
...John Wayne...........................
Aage is offline   Reply With Quote
Old 01-19-2010, 08:47 AM   #5
Naysayer
 
Boondocker's Avatar

 
1968 24' Tradewind
Louisville , earth
Join Date: Jun 2005
Posts: 4,635
Images: 7
Send a message via Yahoo to Boondocker
Check to see if you have one of the carriers that have a recall notice out.
__________________
Rodney

Visit my photography page
and the
Favorite camp grounds project map
My Blog

(The artist formerly known as General Disarray)

Boondocker is offline   Reply With Quote
Reply

Tags
2007 bambi


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using the heat pump/heat strip instead of furnace. crazylev On The Road... 38 10-28-2016 08:58 PM
Heat Pump? gaylejoe Furnaces, Heaters, Fireplaces & Air Conditioning 17 12-25-2009 12:44 PM
Heat Pump Problem Rugger Furnaces, Heaters, Fireplaces & Air Conditioning 4 10-20-2009 08:47 PM
Heat Pump Question jeff4506 Furnaces, Heaters, Fireplaces & Air Conditioning 6 12-24-2008 05:38 PM
should i get the a/c with the heat pump?? evelitalian Furnaces, Heaters, Fireplaces & Air Conditioning 37 04-22-2008 07:17 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.