Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2006, 10:29 AM   #1
2 Rivet Member
 
Join Date: Jul 2003
Posts: 25
LP alarm goes off periodically

Even though I have the LP turned off and I'm almost certain that I don't have an LP leak the alarm goes off periodically and then shuts itself off. The battery is fully charged and only 1 year old. Has anyone else experienced this problem. Can the LP alarm be changed out easily? By the way, I have the original 1997 Safari, but no one posts there!
Clark
__________________

__________________
csimingt is offline   Reply With Quote
Old 08-09-2006, 10:42 AM   #2
USN/LAPD Retired
 
Safari-Rick's Avatar

 
2005 25' Safari
North Las Vegas , United States
Join Date: May 2005
Posts: 850
LP Alarm goes off

I had the same problem on my 05 Safari. All of a sudden in the middle of the night the alarm went off.

Have you tried resetting it?

Hold down the button on the face for about 10 seconds. If the button does not depress, then unscrew the plate and it should be on the back.

I've not had any problems since then.

R/
Safari-Rick
__________________

__________________
2007 Dodge Ram Quadcab 6.7L Diesel w/jakebrake

"Better to have more then you need, then need more then you have because you don't have enough!"
AIR #: 8129
Safari-Rick is offline   Reply With Quote
Old 08-09-2006, 10:45 AM   #3
2 Rivet Member
 
Join Date: Jul 2003
Posts: 25
Thank you, I will try re-setting the alarm.
__________________
csimingt is offline   Reply With Quote
Old 08-09-2006, 10:54 AM   #4
Rivet Master
 
TIMEMACHINE's Avatar
 
2006 25' Safari FB SE
Huntington Beach , California
Join Date: Apr 2006
Posts: 2,293
Images: 2
similar problem

Hello,

I had a similar problem a couple of months ago. The alarm went off for no apparent reason and would not shut off even after pushing the reset button. Our AS was a month old when it occured and the only way to shut it off was to disconnect the hard wire going into the unit. I reconnected the wire and have not had a problem since. Like you, no gas was on and no leaks were present. I have no clue?

John
__________________
TIMEMACHINE is offline   Reply With Quote
Old 08-09-2006, 11:14 AM   #5
Moderator
 
jcanavera's Avatar

 
2004 30' Classic Slideout
Fenton , Missouri
Join Date: Mar 2002
Posts: 7,697
Images: 143
Send a message via AIM to jcanavera Send a message via Skype™ to jcanavera
Quote:
Originally Posted by csimingt
Even though I have the LP turned off and I'm almost certain that I don't have an LP leak the alarm goes off periodically and then shuts itself off. The battery is fully charged and only 1 year old. Has anyone else experienced this problem. Can the LP alarm be changed out easily? By the way, I have the original 1997 Safari, but no one posts there!
Clark
Just curious, is this an LP dector that you added? My '01 Safari only came with a smoke detector.

Jack
__________________
Jack Canavera
STL Mo.
AIR #56
'04 Classic 30' S.O.,'03 GMC Savana 2500,'14 Honda CTX 700
jcanavera is offline   Reply With Quote
Old 08-09-2006, 11:37 AM   #6
2 Rivet Member
 
Join Date: Jul 2003
Posts: 25
Although I bought the trailer in 1999, I am sure it was factory installed. It is located just inside on the right hand side of the doorway about 8 inches up from the floor.
__________________
csimingt is offline   Reply With Quote
Old 08-09-2006, 01:16 PM   #7
Moderator
 
jcanavera's Avatar

 
2004 30' Classic Slideout
Fenton , Missouri
Join Date: Mar 2002
Posts: 7,697
Images: 143
Send a message via AIM to jcanavera Send a message via Skype™ to jcanavera
Quote:
Originally Posted by csimingt
By the way, I have the original 1997 Safari, but no one posts there!
Clark
Well they do now, I just moved your thread there.

Jack
__________________
Jack Canavera
STL Mo.
AIR #56
'04 Classic 30' S.O.,'03 GMC Savana 2500,'14 Honda CTX 700
jcanavera is offline   Reply With Quote
Old 10-26-2006, 09:00 PM   #8
New Member
 
2004 28' International CCD
Ventura , California
Join Date: Oct 2006
Posts: 1
Mine used to do the same thing. Now I think it's broken. It's stuck on red, nothing happens when I hit the test button, and even though it's on "alarm" there's no sound.
__________________

__________________
ruberduk is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
S O S !!! My Jack luckydc Jacks, Stabilizers, Lifting and Leveling 3 04-18-2004 02:14 PM
Midland Weather Alarm Clock RoadKingMoe Our Community 12 07-07-2003 06:32 PM
Poll : What is your favorite ALARM when you're not in your A/S ? brunoffrance On The Road... 6 06-28-2003 04:34 AM
Security Alarm System for Airstream Richard Vroom Electrical - Systems, Generators, Batteries & Solar 3 06-15-2003 08:51 PM





All times are GMT -6. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click