Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2014, 11:23 PM   #15
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,328
Let's see…

Based on the responses so far, looks like my plan of attack for tomorrow morning, before temperatures get unbearable, is as follows:
1 - Try starting it with the spare key.
2 - Try starting it in neutral.
3 - If neither of those work, call the dealer Monday morning to set up an appointment for NEXT Saturday, cancel my Labor Day weekend camping trip (damn!), and call Good Sam Roadside Assistance to arrange for a flatbed tow for Saturday morning. Might be a novel experience for them, someone calling for a tow days in advance because fortunately I'm not stranded anywhere. Which is the one really good side to all of this. At least it happened right here at home, and not at a campground or highway rest area or wherever!

To follow up on some of the other responses…
I checked the disconnect under the dash. Still plugged in, as it should be. As soon as I pull the plug, it sets off the Viper alarm system so I never use the disconnect.
I checked the battery connections when jump-starting didn't work either, because in addition to using the remote battery posts under the dash, I opened up the driver's footwell and went straight to the battery.
2012 Interstates don't have a house battery assist button; that was only added in later model years.
My OBDII device doesn't have real-time monitoring; only works with the key in the On position but engine off.

If anybody else has ideas that I might try, don't hesitate to chime in. And to those who have responded, many thanks. I'll let you know what I find out.
__________________

__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 08-23-2014, 11:58 PM   #16
Rivet Master
Commercial Member
 
lewster's Avatar
 
Vintage Kin Owner
Naples, FL , Hood River, OR
Join Date: Dec 2005
Posts: 7,282
I haven't had this issue with my '11 Sprinter service van (about to turn 100K miles) but I know a FedEx driver that had your issue. It turned out to be lost recognition of the chip in the key.

Solution was to have the ECU re-flashed at Mercedes and keys re-programmed.

Hope your issue is simpler!!
__________________

__________________
Lew Farber...ABYC Certified Master Marine Electrician...RVIA Certified Master Tech ...AM Solar Authorized Installation Center...AIRSTREAM Solar & Electrical Specialist...Micro Air 'Easy Start' Sales and Installations
lewster is offline   Reply With Quote
Old 08-24-2014, 12:16 AM   #17
Rivet Master
 
73shark's Avatar
 
2011 Interstate Coach
Overland Park , Kansas
Join Date: Aug 2011
Posts: 2,748
Does your Viper have a starter inhibit function?
__________________
Glass half full or half empty to an engineer is the glass is twice as big as it needs to be.

PM me for sale info on my 2011. SOLD!
Upfitted Transit 350 sitting in driveway.
73shark is offline   Reply With Quote
Old 08-24-2014, 01:00 AM   #18
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 7,272
Images: 18
Blog Entries: 51
Hi, this was in a Ford bulletin, but could apply to your vehicle. Items like Mobile Speed Pass or other electronic devises on [or close to] your key ring can cause an incorrect signal to your key reader.
__________________
Bob

2005 Safari 25-B
"Le Petit Chateau Argent"
[ Small Silver Castle ]
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Old 08-24-2014, 07:30 AM   #19
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,328
Quote:
Originally Posted by 73shark View Post
Does your Viper have a starter inhibit function?
No.

Quote:
Originally Posted by ROBERTSUNRUS View Post
Hi, this was in a Ford bulletin, but could apply to your vehicle. Items like Mobile Speed Pass or other electronic devises on [or close to] your key ring can cause an incorrect signal to your key reader.
That's why I keep my Honda keys and Sprinter keys on separate key rings. The Honda key is chipped as well, and would cause interference.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 08-24-2014, 09:28 AM   #20
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,328
Status Update

It's official. My Interstate will have to get towed to the Sprinter dealer to get the problem resolved. There's nothing left to try, and nothing I tried worked.

Everyone, thanks for your help.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 08-24-2014, 11:19 AM   #21
Rivet Master
 
Currently Looking...
Nowhere , Somewhere
Join Date: Jul 2005
Posts: 6,419
Blog Entries: 2
Hope it's still under warranty. Let us know what the problem was. Blown fuse? Too simple? Jim
__________________
avionstream is online now   Reply With Quote
Old 08-24-2014, 11:27 AM   #22
3 Rivet Member
 
2005 22' Interstate
Pittsburgh , Pennsylvania
Join Date: Mar 2005
Posts: 177
Quote:
Originally Posted by zigzagguzzi View Post
Blown fuse? Too simple? Jim
Actually, that's a good point. Although a fuse blowing out of the blue is not common, it is very easy to check. Note that you do NOT have to pull the fuses in order to test them. Each fuse has a little metallic nib exposed on each side of its fusible link. Putting an ammeter into "beep" mode and poking those nibs, you can check all of the many fuses in no time.
__________________
avanti is offline   Reply With Quote
Old 08-24-2014, 12:23 PM   #23
1 Rivet Member
 
Currently Looking...
Currently Looking...
North West PA , Pennsylvania
Join Date: May 2011
Posts: 14
Is there a battery in the key fob?

On my Harley, all the dash lights and such will come on, but it will NOT start or even attempt to start if the battery in the fob is dead.....
__________________
Laurie Count is offline   Reply With Quote
Old 08-24-2014, 01:16 PM   #24
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,328
Quote:
Originally Posted by zigzagguzzi View Post
Blown fuse? Too simple?
Since the OBDII port is inside the fuse panel, while I had the panel open anyway I did take a quick look; didn't seem as if any were blown. Unless there's an in-line fuse somewhere other than the panel that I missed.
Quote:
Originally Posted by Laurie Count View Post
Is there a battery in the key fob?
I haven't opened one up to see. But I don't think that the fob I use all the time AND the one I had tucked away as a spare would both go dead at the same time since they got different levels of use, one used on every trip and the other not used at all until today.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 08-24-2014, 01:47 PM   #25
3 Rivet Member
 
2005 22' Interstate
Pittsburgh , Pennsylvania
Join Date: Mar 2005
Posts: 177
Quote:
Originally Posted by Protagonist View Post
Since the OBDII port is inside the fuse panel, while I had the panel open anyway I did take a quick look; didn't seem as if any were blown. Unless there's an in-line fuse somewhere other than the panel that I missed.
You *do* know about the other fuse panel down under the driver's seat, right? (You probably do, but just in case...)
__________________
avanti is offline   Reply With Quote
Old 08-24-2014, 02:13 PM   #26
1 Rivet Member
 
Currently Looking...
Currently Looking...
North West PA , Pennsylvania
Join Date: May 2011
Posts: 14
I haven't opened one up to see. But I don't think that the fob I use all the time AND the one I had tucked away as a spare would both go dead at the same time since they got different levels of use, one used on every trip and the other not used at all until today. __________________

Strange but can happen...my main fob went dead, and the spare one, which was sitting for a year, was also dead. The mechanic came to my home, installed two new 2032 batteries, and Vroom!!!

Just be sure to put the positive (plus) side where indicated in the fob! I couldn't see the plus sign, and first put the Batts in upside down when I went to replace them in the mechanic's presence.
__________________
Laurie Count is offline   Reply With Quote
Old 08-24-2014, 04:02 PM   #27
Rivet Master
 
2014 Interstate Coach
Arroyo Grande & Central Point , California & Oregon
Join Date: Sep 2011
Posts: 531
Quote:
Originally Posted by Protagonist View Post
Since the OBDII port is inside the fuse panel, while I had the panel open anyway I did take a quick look; didn't seem as if any were blown. Unless there's an in-line fuse somewhere other than the panel that I missed.I haven't opened one up to see. But I don't think that the fob I use all the time AND the one I had tucked away as a spare would both go dead at the same time since they got different levels of use, one used on every trip and the other not used at all until today.
Sorry about your trouble Protag, hope it's something simple and cheap!
__________________
c21bill is offline   Reply With Quote
Old 08-24-2014, 04:08 PM   #28
Rivet Master
 
Lily&Me's Avatar

 
2006 22' Interstate
Normal , Illinois
Join Date: Jan 2009
Posts: 13,569
Yikes, Protag! I missed this thread.

Sorry to hear this. Hope it is resolved quickly and inexpensively.



Maggie
__________________

__________________
🏡 🚐 Cherish and appreciate those you love. This moment could be your last.🌹🐚❤️
Lily&Me is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My RV will start using the Aux Start but not with the chassis battery mcm9970 Land Yacht/Legacy Motorhomes 7 05-19-2013 08:47 PM
won't start using the key/no power at all 72prostreet Electrical - Systems, Generators, Batteries & Solar 15 02-23-2010 06:53 PM
Help!! Engine Won't Start!! eraffety Mechanics Corner - Engines, Transmission & More... 41 07-05-2006 08:01 PM
Fridge won't start Astrodokk Airstream Motorhome Forums 7 07-27-2003 07:24 AM
Aaaargh!!! Motorhome won't start!!!! AGAIN!!! eraffety General Motorhome Topics 14 01-19-2003 07:40 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.