Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2015, 03:03 PM   #1
1 Rivet Member
 
2012 Interstate Coach
Key West , Florida
Join Date: May 2013
Posts: 5
Holding tank pump stopped working

I was pumping out my holding tanks and the pump just stopped working. Where do I start to try and fix the situation ? I did not run it dry and have always been careful not to do that. Please help!
__________________

__________________
Key West is offline   Reply With Quote
Old 04-27-2015, 03:20 PM   #2
Rivet Master
 
UKDUDE's Avatar
 
2014 Interstate Ext. Coach
Sedona , Arizona
Join Date: Jul 2008
Posts: 1,038
First place to check is for a blown fuse. I'm not sure if the fuse positions in your Interstate are the same as mine, but in mine, you look inside the 12 volt distribution panel and check Circuit 9, 20 amp fuse color tan.
Otherwise it could be the macerator pump is jammed due to large particles clogging it. To free it, there's a slot for a flat-blade screwdriver on the end of the pump.
Check the fuse first though.
__________________

__________________
UKDUDE is offline   Reply With Quote
Old 04-27-2015, 04:17 PM   #3
3 Rivet Member
 
Mjgman's Avatar
 
2013 Interstate Coach
Bradenton , Florida
Join Date: Jul 2014
Posts: 187
If it does have a clog as mine did ( daughter putting paper towels in the toilet) it kept blowing the fuse.. I used a ratchet with a flat head screw driver attachment and an extender, it was much easier to pump out manually till it was free enough to go on its own without blowing the fuse..
__________________
Mjgman is offline   Reply With Quote
Old 04-28-2015, 07:44 AM   #4
1 Rivet Member
 
2012 Interstate Coach
Key West , Florida
Join Date: May 2013
Posts: 5
Thanks for the help.... I will try the above and see where it takes me.
__________________
Key West is offline   Reply With Quote
Old 04-28-2015, 12:04 PM   #5
New Member
 
Spicewood , Texas
Join Date: Dec 2014
Posts: 2
My pump stopped. Cleaned strainer near top of pump. Poured approx a cup of water to prime the pump and it is OK now.
__________________
lwb9 is offline   Reply With Quote
Old 04-28-2015, 04:00 PM   #6
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,300
Quote:
Originally Posted by lwb9 View Post
My pump stopped. Cleaned strainer near top of pump. Poured approx a cup of water to prime the pump and it is OK now.
Welcome to the AirForums! Good to have you with us.

Just a bit of clarification for you, the OP was talking about a macerator pump on an Airstream Interstate, used to pump out the black and gray tanks through a glorified garden hose since we don't have a slinky on late-model Interstates.

But even though you were talking about a different kind of pump, it's great that your first post was an offer of advice to help with a problem. Most us us start with a "Hi, this is who I am" post, then a bunch of "Help, I have a problem" posts, before we graduate to the "Here's how I fixed that problem you're having" posts. You're well ahead of the curve!
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Old 04-30-2015, 11:17 PM   #7
3 Rivet Member
 
lamato's Avatar
 
2013 Interstate Coach
Sacramento , California
Join Date: Jul 2012
Posts: 105
Once, when I thought the pump wasn't working, it was just because I had forgotten to flip the switch above the sink. I hope that makes sense and your problem is as simple as that.



Sent from my iPad using Airstream Forums
__________________

__________________
lamato is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holding the door open, when stopped Maggiefoss Doors & Locks 5 02-13-2011 01:35 AM
Dometic has stopped working on AC? Pacerized Refrigerators 6 04-21-2009 08:28 PM
Porch light stopped working MK 1967 Lights - Interior & Exterior 5 08-24-2008 10:15 AM
The furnace stopped working ipso_facto Furnaces, Heaters, Fireplaces & Air Conditioning 13 02-24-2006 03:04 PM
Tail Lights Stopped Working dpope 2003 Safari 8 04-05-2003 01:22 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.