Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-09-2015, 08:00 AM   #1
New Member
 
2015 Interstate Ext. Coach
New York , New York
Join Date: Jun 2015
Posts: 3
Heater blowing but no heat?

Hi I have a 2015 Interstate ext. Lounge and I put my heater thermostat on (says Furnace and temp is set higher than internal temp) but the heater isn't blowing hot. I used it twice before and it was fine. My Sprinter is plugged in.
Outside temp is over 60 degrees.
__________________

__________________
LilyAnder is offline   Reply With Quote
Old 11-09-2015, 08:13 AM   #2
Rivet Master
 
Boxster1971's Avatar

 
2013 Interstate Coach
Fulton , Maryland
Join Date: May 2010
Posts: 2,262
Did you have the propane turned on?


- - Mike
2013 Lounge EXT on 2012 Sprinter
__________________

__________________
- - Mike
--------------------------
2013 Airstream Interstate Lounge EXT
Boxster1971 is offline   Reply With Quote
Old 11-09-2015, 08:17 AM   #3
New Member
 
2015 Interstate Ext. Coach
New York , New York
Join Date: Jun 2015
Posts: 3
Duh....I did turn it off a awhile ago. I guess I thought the heater when plugged into ac is running on electric only? Like the hot water does....I'm still new at this!!!!!!!!! thank you I'm sure that's what it is...
__________________
LilyAnder is offline   Reply With Quote
Old 11-09-2015, 09:25 AM   #4
Rivet Master
 
Boxster1971's Avatar

 
2013 Interstate Coach
Fulton , Maryland
Join Date: May 2010
Posts: 2,262
No worries - we all have "duh" moments when learning about how these systems work. The furnace in your Interstate is propane only and uses 12V DC for control functions.


- - Mike
2013 Lounge EXT on 2012 Sprinter
__________________
- - Mike
--------------------------
2013 Airstream Interstate Lounge EXT
Boxster1971 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suburban Heater Blowing Cold Air occasionally Cody Madison Furnaces, Heaters, Fireplaces & Air Conditioning 3 11-20-2014 04:39 PM
Oh oh, heat pump only blowing cold air almcate Furnaces, Heaters, Fireplaces & Air Conditioning 11 12-17-2013 04:17 PM
Heat Pump/Air Condition Blowing Hot Air Safari-Rick Furnaces, Heaters, Fireplaces & Air Conditioning 1 04-24-2012 09:30 PM
Heat Pump blowing cool air? craftsman Furnaces, Heaters, Fireplaces & Air Conditioning 11 04-08-2008 07:01 PM
Furnaces blowing but no heat Dave Emmerich General Motorhome Topics 6 01-04-2003 08:53 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.