Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2015, 08:59 PM   #1
2 Rivet Member
 
Join Date: Sep 2015
Posts: 22
Front proximity sensor alarming

Just started tonight. My L front proximity sensor started alarming and there is nothing in front of the RV. It is intermittent about every 30 sec to 1 min. Any insights or ideas?

Thank you
__________________

__________________
ofdcb is offline   Reply With Quote
Old 10-24-2015, 10:10 PM   #2
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,313
Quote:
Originally Posted by ofdcb View Post
Just started tonight. My L front proximity sensor started alarming and there is nothing in front of the RV. It is intermittent about every 30 sec to 1 min. Any insights or ideas?
No insights, because my Interstate doesn't even have proximity sensors.

But assuming the sensor actually is detecting something, it might have come loose from its mount so it's pointing at the ground in front of the van. And if it's loose, that would account for the intermittent indication, as vibration might cause it to shift its aim.
__________________

__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is online now   Reply With Quote
Old 10-24-2015, 10:22 PM   #3
Rivet Master
 
Ron_CA's Avatar
 
2015 Interstate Ext. Coach
San Diego , California
Join Date: Feb 2014
Posts: 665
Look under your front bumper to make sure everything is still connected correctly.
__________________
Ron_CA is offline   Reply With Quote
Old 10-24-2015, 10:39 PM   #4
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 7,269
Images: 18
Blog Entries: 51
Hi, my Lincoln's rear sensors some times sound if there is a metal plate or metal drain grate in store parking lots.
__________________
Bob

2005 Safari 25-B
"Le Petit Chateau Argent"
[ Small Silver Castle ]
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Old 10-25-2015, 01:52 AM   #5
1 Rivet Member
 
2014 Interstate Ext. Coach
Aliso viejo , California
Join Date: May 2014
Posts: 17
Images: 1
Is the front sensor indicator on the dash(by windshield
lighting up)?
__________________
Interstate14 is offline   Reply With Quote
Old 10-25-2015, 02:48 PM   #6
2 Rivet Member
 
Join Date: Sep 2015
Posts: 22
Yes it was on the front dash.

I believe I figured out the problem. Maybe someone could verify what I did.

There is a stem behind the front license plate that I believe aims the proximity sensors. I think I must have moved the stem when I put the new plates on yesterday. Drove the AI this morning and no alarm after I repositioned the stem to dead center.
__________________
ofdcb is offline   Reply With Quote
Old 10-26-2015, 09:35 AM   #7
Rivet Master
 
Boxster1971's Avatar

 
2013 Interstate Coach
Fulton , Maryland
Join Date: May 2010
Posts: 2,265
Quote:
Originally Posted by ofdcb View Post
Just started tonight. My L front proximity sensor started alarming and there is nothing in front of the RV. It is intermittent about every 30 sec to 1 min. Any insights or ideas?

Thank you

What year is your Interstate/Sprinter? Over on the Sprinter-Source forum several owners of 2015 Sprinters have reported LH proximity false alarms.


- - Mike
2013 Lounge EXT on 2012 Sprinter
__________________
- - Mike
--------------------------
2013 Airstream Interstate Lounge EXT
Boxster1971 is offline   Reply With Quote
Old 10-26-2015, 11:56 AM   #8
2 Rivet Member
 
Join Date: Sep 2015
Posts: 22
It's a 2013.
__________________

__________________
ofdcb is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Coolant Sensor guy99 General Motorhome Topics 27 10-14-2013 11:47 AM
Smoke alarm keeps 'alarming'... TennisMan 2007 Safari SE 25 05-03-2009 09:51 PM
Smoke Detector alarming with moisture? davidz71 General Interior Topics 1 07-30-2008 09:41 PM
Where is the Speed Sensor? (Allison Tranny Error) Griffin Mechanics Corner - Engines, Transmission & More... 4 12-16-2003 05:57 PM
gas tank sensor wb13798 Mechanics Corner - Engines, Transmission & More... 21 08-21-2003 07:04 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.