Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-23-2014, 01:56 PM   #1
Rivet Master
 
toskeysam's Avatar

 
2013 Interstate Coach
Townsend , Tennessee
Join Date: Nov 2013
Posts: 542
Bubble burst

Well...I guess I have officially joined the ranks of the RVers... First problem occurred today. Getting ready for a trip in a couple of weeks. Going in the shop to have the batt-temp probe installed on Tuesday. Today I was cleaning things up, went to exercise the generator (do it once a month)...it started fine. Ran well for a few minutes, when the load from the Magnum inverter/charger kicked in the genset started stumbling and finally stopped.
The remote panel flashed "Service Required" code...and a series of numbers on the remote panel (that are not in the troubleshooting section of the genset manual). Fortunately, I was ALREADY setup to go into the shop. Now I have another item for the techs to handle. Better now than half way across Texas. I remember Jim Lovell talking about having their "mission-glitch" during the early stages of Apollo 13's flight.....maybe I don't want to think about that storyline.
__________________

toskeysam is online now   Reply With Quote
Old 02-23-2014, 03:29 PM   #2
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,627
Quote:
Originally Posted by toskeysam View Post
Well...I guess I have officially joined the ranks of the RVers... First problem occurred today. Getting ready for a trip in a couple of weeks. Going in the shop to have the batt-temp probe installed on Tuesday. Today I was cleaning things up, went to exercise the generator (do it once a month)...it started fine. Ran well for a few minutes, when the load from the Magnum inverter/charger kicked in the genset started stumbling and finally stopped.
The remote panel flashed "Service Required" code...and a series of numbers on the remote panel (that are not in the troubleshooting section of the genset manual). Fortunately, I was ALREADY setup to go into the shop. Now I have another item for the techs to handle. Better now than half way across Texas. I remember Jim Lovell talking about having their "mission-glitch" during the early stages of Apollo 13's flight.....maybe I don't want to think about that storyline.
My generator gave up the ghost not long ago. Bad voltage regulator. It would start just fine, and then immediately die as soon as it started getting power to the spark plug from the alternator rather than the house batteries. Luckily it was still under warranty, so it was a zero-cost repair. But, Airstream couldn't fix it; I had to take it to a Cummins/Onan dealer.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
chrome hubcaps 15" bubble chippydave Wheels, Hubs & Bearings 5 03-26-2014 02:27 PM
56 Bubble Parts, Need overhead cabinet elfirebob Airstream Classifieds 0 02-04-2014 12:09 PM
Need Icebox for 1957 Bubble philly53 General Appliance Topics 7 09-02-2011 08:54 PM
Heavy Freeze / burst Pipes / New WH and Pump? robwok Water Heaters, Filters & Pumps 5 03-03-2011 09:06 AM


Featured Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.