Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2015, 08:52 AM   #1
2 Rivet Member
 
1974 21' Globetrotter
staten island , New York
Join Date: Aug 2011
Posts: 55
TV lights on=no lights on AS

Here's a new one for me. Yesterday I hooked up the AS to do some work on it before we headset in a few weeks and hooking up the electrical connector showed everything working normally. Directionals, brake lights, hazards, brakes, all working, Although brake lights and hazards did seem a little dim but they were functioning. I turned on the trucks lights and boom no running lights on the truck, and no directionals, brake lights, hazards on the AS.

The only thing that changed from the last time we took it out last year was the truck battery was changed out.

This one complexes me. Any ideas out there.
__________________

__________________
dcorona is offline   Reply With Quote
Old 06-14-2015, 09:01 AM   #2
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,139
Images: 2
Blog Entries: 5
TV lights on=no lights on AS

Sounds like you blew a fuse in the TV and have a problem in the coach with the ground/common side of the circuit.
You could also have a problem on the +12 volt side of the marker/tail light circuit in the coach. Since everything you listed as working has to do with the brake/turn signal circuit. The dimming of those lights indicates a bad connection. Either on the ground/common side or the plus side of the circuit.


Sent from my iPod touch using Airstream Forums
__________________

__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 06-15-2015, 12:08 AM   #3
2 Rivet Member
 
1974 21' Globetrotter
staten island , New York
Join Date: Aug 2011
Posts: 55
Quote:
Originally Posted by TG Twinkie View Post
Sounds like you blew a fuse in the TV and have a problem in the coach with the ground/common side of the circuit.
You could also have a problem on the +12 volt side of the marker/tail light circuit in the coach. Since everything you listed as working has to do with the brake/turn signal circuit. The dimming of those lights indicates a bad connection. Either on the ground/common side or the plus side of the circuit.


Sent from my iPod touch using Airstream Forums
Thanks for the reply,
Check this TV for a blown fuse is easy enough.
My guess is that it would be the ground directly from the 7 pin connection since the running lights are not working and they used to. But, 12v problems are my weakest are to figure out/find/solve.
__________________
dcorona is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Lights don't work, Other exterior lights work jrvly1976 Lights - Interior & Exterior 15 01-27-2015 10:27 PM
Tail lights, brake lights, turn signals on '75 22' mendosoft All Argosy Trailers 3 06-01-2008 09:46 PM
Running Lights/Backup Lights 85 Sovereign GRAYMAN Lights - Interior & Exterior 7 08-10-2004 09:54 AM
Upper Identification Lights aka(Clearance Lights) pap Lights - Interior & Exterior 7 04-08-2003 07:14 PM
looking for brake lights and back up lights larrylisa Lights - Interior & Exterior 6 12-07-2002 07:43 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.