Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-22-2014, 03:32 PM   #15
3 Rivet Member
 
Savage68's Avatar
 
1974 Argosy 22
Hamilton , Montana
Join Date: Jun 2012
Posts: 154
Images: 15
Taking the trailer end backshell apart was worth the effort. The wires are very heavy duty and as such are difficult to work.
There were several "whiskers", stray strands that were in danger of shorting or breaking off.
I cut back for fresh wire, crimped spade connectors on minus the plastic covers, which I removed.
Reinstalled the wires per the correct color scheme and voila, it works.
__________________

__________________
Savage68 is offline   Reply With Quote
Old 08-09-2014, 05:10 PM   #16
3 Rivet Member
 
1978 31' Excella 500
Currently Looking...
SOUTH ANHERST , Ohio
Join Date: Sep 2009
Posts: 103
Blog Entries: 1
7 way plug

Need help I put a new plug 7 way on the 1975 Argosy -- followed the diagram as posted and all was working.
shut down the truck and went back to see how my new tail lamp was working and now my lights will only run my left turn .
Were did I go wrong??? All was working never touched the plug any ideas??
Need help what happen all was working just fine and this,
please help will wait to hear.
__________________

__________________
Gosman is offline   Reply With Quote
Old 08-09-2014, 05:33 PM   #17
4 Rivet Member
 
arktos55343's Avatar
 
1972 25' Tradewind
Hopkins , Minnesota
Join Date: Sep 2012
Posts: 457
Perhaps your 7 pin wiring is not compatible with your tow vehicle plug. Use a 12v tester to map and test the connections on the tow vehicle...then you will know if you wired the 7 pin correctly.
__________________
arktos55343 is offline   Reply With Quote
Old 08-09-2014, 06:28 PM   #18
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
Does everything work right when you start the truck?
__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Old 08-09-2014, 06:41 PM   #19
Rivet Master
 
1976 31' Sovereign
Oswego , Illinois
Join Date: Jan 2007
Posts: 1,330
Blog Entries: 1
AS in 70s did not use standard wiring in 7 pin plug that is standard for vehicles. Sounds like you used diagram that came with new plug, if so many of us have correct wiring for plug.
__________________
featherbedder is offline   Reply With Quote
Old 08-10-2014, 07:54 AM   #20
3 Rivet Member
 
1978 31' Excella 500
Currently Looking...
SOUTH ANHERST , Ohio
Join Date: Sep 2009
Posts: 103
Blog Entries: 1
Yes once I put all the wires in the new 7 way plug and put it to the truck every thing worked perfect.
Went back some time later to see it lite at night did not work ; think I now have a blown fuse in my truck.
were did I go wrong in this hook up? ???? Need help work perfect once and now fuse blown
Help please
__________________
Gosman is offline   Reply With Quote
Old 08-10-2014, 08:04 AM   #21
Rivet Master
 
TG Twinkie's Avatar
 
1974 Argosy 26
Morrill , Nebraska
Join Date: Nov 2009
Posts: 5,140
Images: 2
Blog Entries: 5
You should check the wiring in the 7 way plug for hairs shorting between the ground/common terminal and others. While you are there, check to make sure all connections are correct.
As mentioned above. Older coaches were not wired to today's standards. You can use a battery charger to check each circuit while you have the coach unplugged from the TV.
__________________

__________________
Knowledge: "A gift to be shared. A treasure to receive."
TG Twinkie is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Water pump wiring and proper wiring Supertwin1 Water Heaters, Filters & Pumps 8 05-23-2014 08:05 AM
1965 Safari hitch wiring cut off ElaineH Towing, Tow Vehicles & Hitches 6 10-06-2012 06:47 PM
Hitch wiring QuickDraw Hitches, Couplers & Balls 1 10-24-2010 01:30 PM
hitch wiring question Craig Lights - Interior & Exterior 4 07-18-2004 07:09 AM
Is House Wiring the same as Automotive Wiring? swebster Mechanics Corner - Engines, Transmission & More... 7 06-15-2004 07:11 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.