Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2009, 03:14 PM   #1
Rivet Master
 
RichHog's Avatar
 
2006 25' Safari FB SE
1972 25' Tradewind
Houston , Texas
Join Date: Feb 2009
Posts: 1,142
Images: 7
No water at sink when using internal pump/tank

Just got back from camping in Colorado and didn't have any water at site. So we filled the fresh water tank and turned on the pump. It whirled, gurgled and we had water in the back bath faucet (hot and Cold) and plenty in the toilet. I had also put a cap on the inlet connection as I suspected a problem with the inlet regulator. Sink water both hot and cold just gurgled and didn't flow. It works fine when I am connected with a hose. Tried changing valves under the sink but didn't work any better. Any thoughts? Also isn't the pump supposed to come on and off as it is needed once switched on? It ran continously once switched on at the panel? 72 Tradewind.
__________________

__________________
RichHog is offline   Reply With Quote
Old 08-11-2009, 03:49 PM   #2
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Some of the pumps from that period are way quieter than what's available now. overlander63 is probably at work -- I'll PM him to look in here.

Running continuously and not raising water up to sink level suggests it's not building enough pressure. I'll bet the shower doesn't run?
__________________

__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 08-11-2009, 04:55 PM   #3
Rivet Master
 
RichHog's Avatar
 
2006 25' Safari FB SE
1972 25' Tradewind
Houston , Texas
Join Date: Feb 2009
Posts: 1,142
Images: 7
Water presure problem

We don't use the shower as it's he wet bath model in the Tradewind. Can hear the pump work, it just doesn't shut off. Even after turning the pump switch off there is still water pressure in the bath and toilet, just not in the sink.
__________________
RichHog is offline   Reply With Quote
Old 08-11-2009, 06:17 PM   #4
Rivet Master
 
HowieE's Avatar
 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,814
Images: 12
Sounds like you have more than one problem.

If you have water at the kitchen sink when hooked to a hose and not when on the pump the first thing I would look at is the strainer at the tip of the faucet. The pump does not generate the pressure the hos has and may not be able to push water past the collection of dirt at the strainer.

If the pump run constantly while drawing water that may not be a problem. If it runs constantly after the pump is turned off you have a leak in the piping of the trailer or the pump has a broken diaphragm and can't build pressure to reach the cutoff point of the pressure switch.

I would check the kitchen sink strainer first.
__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is offline   Reply With Quote
Old 08-11-2009, 07:25 PM   #5
Well Preserved

 
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 20,193
You may have a cracked cover on the strainer. It is on the inlet side of the water pump, and a crack would cause the pump to suck air instead of water. It is extremely common, and an easy fix, just replace the strainer.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 08-12-2009, 11:21 AM   #6
Rivet Master
 
RichHog's Avatar
 
2006 25' Safari FB SE
1972 25' Tradewind
Houston , Texas
Join Date: Feb 2009
Posts: 1,142
Images: 7
Water presure problem

Also before the trip when I tested the system it would pump water out the inlet hose connection. Does that mean that the water regulator is shot?
On this trip I bought a cap to put on it.
__________________
RichHog is offline   Reply With Quote
Old 08-12-2009, 01:02 PM   #7
Rivet Master
 
HowieE's Avatar
 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,814
Images: 12
Sounds like the check valve in the inlet is shot or has some dirt across the seat. I would attempt to clean the seat before replacing it.
__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is offline   Reply With Quote
Old 08-12-2009, 03:26 PM   #8
4 Rivet Member
 
altamont's Avatar
 
2007 27' Safari FB SE
Tracy , California
Join Date: Jan 2007
Posts: 321
strainer on the faucet outlet? We have very low output until I took it off and cleaned it.
__________________
2007 Safari FB SE LS
2008 F-250 Lariat Power Stroke Diesel Crew Cab
WBCCI 1538

To err is human. To arrrrrrr is pirate.
altamont is offline   Reply With Quote
Old 08-15-2009, 11:17 PM   #9
Rivet Master
 
mello mike's Avatar
 
1958 26' Overlander
Mesa , Arizona
Join Date: Jul 2004
Posts: 1,742
Images: 53
So, RichHog, did you find out what was wrong with your pump?
__________________
1958 Overlander
2011 Wolf Creek 850N TC
2011 Ford F-250 Crewcab (6.2L), 3.73RE

WBCCI #5661/AIR #5661/TAC # AZ-6
4CU 1st VP

My '58 Overlander Restoration and Travel Blog:
http://mellomikesairstreams.blogspot.com/
mello mike is offline   Reply With Quote
Old 08-17-2009, 09:06 AM   #10
Rivet Master
 
RichHog's Avatar
 
2006 25' Safari FB SE
1972 25' Tradewind
Houston , Texas
Join Date: Feb 2009
Posts: 1,142
Images: 7
Water presure problem

Haven't yet had a chance to check it as the trailer is back at the storage lot.
Will post an update when I take a look at her.
__________________
RichHog is offline   Reply With Quote
Old 10-26-2016, 02:44 PM   #11
New Member
 
1988 34' Excella
Overland Park , Missouri
Join Date: Oct 2016
Posts: 2
I'd like to send a huge shout out and THANKS to HowieE - we had this exact same problem with water working to bathroom, but not to kitchen sink. Cleaned out the strainer on the sink faucet (very easily unscrewed - may need a small wrench to get it started) and it started working like a champ. Awesomesauce.
__________________

__________________
jschukman is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacement Pump for pressurized water tank muddy_hollow Fresh Water Systems 26 03-15-2010 07:06 PM
Water Pump under Kitchen sink Airdaddy Water Heaters, Filters & Pumps 8 10-29-2009 10:05 AM
HELP! Hooking up tank/pump/sink Jephellis Fresh Water Systems 0 08-13-2008 08:33 PM
New water pump-? fresh water tank adonh Water Heaters, Filters & Pumps 24 06-19-2008 08:00 PM
pressurized galvanized tank vs. water pump 59er Water Heaters, Filters & Pumps 12 05-03-2005 04:58 AM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.