Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2015, 09:15 PM   #1
New Member
 
2007 19' Bambi
Studio City , California
Join Date: Jan 2015
Posts: 2
Blackwater tank filling when not being used

I just got a 2007 19ft Bambi. Dream come true.

But i seem to be having a problem it is parked in back yard at moment no one is using toilet. I dumped out the blackwater tank the other day and now it say's it's half full. (event with no usage)

also i noticed that the fresh water tank seems to be going down. is there some way that the fresh water could be leaking into the blackwater tank.

thanks for any help

richard
__________________

recharge is offline   Reply With Quote
Old 01-23-2015, 09:33 PM   #2
Rivet Master
 
TinShack's Avatar

 
2005 28' Safari S/O
Paradise , California
Join Date: Jul 2006
Posts: 3,439
Images: 28
Hi Richard and welcome to the forums!
If you are going by the Micropulse tank monitor, they can be notoriously innacurate. I would start by dumping the black tank again to see if it actually is half full. If it is, water must be leaking into it at the toilet as that or the external sewer flush are the only ways to add water to it. If it doesn't have water in it, it must be your Micropulse. Did you notice if your pump was running? Good luck!
__________________

__________________
Steve
"THE OLDER I GET, THE BETTER I WAS"
TinShack is offline   Reply With Quote
Old 01-23-2015, 09:50 PM   #3
Rivet Master
 
SilverGate's Avatar

 
2007 23' Safari SE
San Diego , California
Join Date: Apr 2006
Posts: 1,493
Quote:
Originally Posted by CA Streamer View Post
Hi Richard and welcome to the forums!
If you are going by the Micropulse tank monitor, they can be notoriously innacurate. I would start by dumping the black tank again to see if it actually is half full. If it is, water must be leaking into it at the toilet as that or the external sewer flush are the only ways to add water to it. If it doesn't have water in it, it must be your Micropulse. Did you notice if your pump was running? Good luck!
Yes, our Micropulse monitor no longer correctly monitors the black and gray tank, only the fresh water tank.

Additionally, make sure your water pump is turned off unless you need it to be on! (Meaning, it should be off when you are just storing your trailer or while it is being towed!)
SilverGate is offline   Reply With Quote
Old 01-24-2015, 04:41 AM   #4
Rivet Master
 
Currently Looking...
Gainesville , Florida
Join Date: Jul 2005
Posts: 6,801
Blog Entries: 2
Bathroom sink may be plumbed into black tank. Not that unusual. Anyone using the bathroom sink? Jim
xrvr is offline   Reply With Quote
Old 01-24-2015, 11:37 AM   #5
3 Rivet Member
 
Dallas Center , Iowa
Join Date: Jan 2007
Posts: 127
If the water pump is cycling off and on when not using the plumbing then you have a leak of some sort. This will take some basic trouble shooting to identify where it is. It would be unusual for the black tank to be receiving any water from a source other than the toilet however the gray and black tanks come together in the dump connection on the outside of the trailer. There is a check vale on both the black and gray tanks as you know so it seems unlikely that gray is loading black but something to look at. The following link will provide the pluming parts and some of the layout of such. Manuals, Airstream Travel Trailers, Touring Coaches | Airstream

Refer to this manual and you will see exactly how the 2 tanks dump into a common out-flow pipe.
Earthcreeper is offline   Reply With Quote
Old 01-24-2015, 11:53 AM   #6
Master of Universe
 
Gene's Avatar
 
2008 25' Safari FB SE
Grand Junction , Colorado
Join Date: Sep 2007
Posts: 10,931
Richard, your new to you, but old otherwise, trailer could have a variety of issues.

The previous owner could have done some plumbing and screwed up things. There could be a cross connection somewhere or a one way valve failure.

All of the possibilities above could be true. Check out the easiest ones first—is the toilet running all the time, is the bathroom sink leaking (some bathroom drains are connected to the black tank and some are not—I'm not sure which are and which aren't and it may have been done on some trailers of the same model and some not)?

Is the city water connection is use and the trailer has a constant supply of water? Is there water in the fresh water tank and is the pump on?

It is a process of elimination until you find the problem. Only do one thing at a time so you can identify the issue.

If there is no water in the fresh water tank and the trailer is not connected to city water, you have a magic trailer that is creating water and that is great considering California's persistent drought.

Gene
__________________
Gene

The Airstream is sold; a 2016 Nash 24M replaced it.
Gene is offline   Reply With Quote
Old 01-24-2015, 12:00 PM   #7
3 Rivet Member
 
PecanMan5's Avatar
 
2015 25' Flying Cloud
Currently Looking...
Hahira , Georgia
Join Date: Dec 2014
Posts: 137
Is it locked up at night?
__________________
From my Pecan Tree
PecanMan5 is offline   Reply With Quote
Old 01-24-2015, 12:03 PM   #8
Rivet Master
 
TinTin's Avatar
 
2009 23' FB Flying Cloud
Canmore , Alberta
Join Date: Nov 2013
Posts: 1,762
Images: 6
Slow leak at toilet seal?
__________________
Bob and Nancy
http://www.rwcphoto.smugmug.com
Cheer Up, Slow Down, Chill Out!
TinTin is offline   Reply With Quote
Old 01-24-2015, 12:25 PM   #9
Master of Universe
 
Gene's Avatar
 
2008 25' Safari FB SE
Grand Junction , Colorado
Join Date: Sep 2007
Posts: 10,931
Quote:
Originally Posted by TinTin View Post
Slow leak at toilet seal?
That could mean either of 2 seals and both would have to leak. There's one in the supply line behind the toilet. If not cleared out in winter (we don't know where this trailer came from), that one can freeze and leak, but it would probably leak behind the toilet and could provide a fountain (don't ask how I know) under pressure.

But if it failed without leaking at the rear of the toilet and water was coming into the bowl continually, eventually the bowl would fill unless the seal at the valve at the bottom of the bowl was also leaking.

It is unlikely two things break at once. And one bowl full of water is not going to fill the black tank half full.

I suppose someone could have a residential toilet with a constant supply of water and that could leak (a bad idea because you would have to fill the trap underneath with antifreeze and someone might not remember to do that or it would be too diluted). That would be something a previous owner would have done.

And the Micropulse system was used back in '07 and the technical word for that system cannot be printed here. Ours never has worked well and some of it has completely failed. Over time we got to estimate pretty well how much water was in each tank, but that takes experience with it.

Gene
__________________
Gene

The Airstream is sold; a 2016 Nash 24M replaced it.
Gene is offline   Reply With Quote
Old 01-24-2015, 01:21 PM   #10
King of the Zebra Speedo
 
Panama Red's Avatar
 
Obrien , Florida
Join Date: Aug 2012
Posts: 1,439
Images: 7
I'm guessing space aliens... They do crap like that. If not space aliens, maybe a bad sensor reading on the black water tank, but seriously, how often does that happen?

-Red, sticking with the alien theory...




I would like to apologize for the above smarty pants response, but everybody else pretty much covered everything. Y'all got to leave me something...
__________________
Somebody ought to clean these windows. There is a tremendous buildup of gook all over them...
Panama Red is offline   Reply With Quote
Old 01-24-2015, 01:52 PM   #11
Rivet Master
 
Currently Looking...
Gainesville , Florida
Join Date: Jul 2005
Posts: 6,801
Blog Entries: 2
Turn the valve off fir the toilet and push the flush lever and hold it down at the same time as runninG water in the bathroom sink. You should here water running into the black rank if the sink is connected to it. Hope this helps. Jim
xrvr is offline   Reply With Quote
Old 01-24-2015, 03:47 PM   #12
1 Rivet Member
 
2003 39' Land Yacht XL 330 hp w/2slides
Cincinnati , Ohio
Join Date: May 2014
Posts: 10
Black Tank Full

Richard,
A good friend and RV expert turned me into PURE POWER to clean sensors in black tank. We own a AS Land Yacht motor coach. I got the same readings too. Empty but showing 1/2 full. Follow directions. Helps if you can move the AS around to agitate solution. I also used a BT sprayer after emptying.
Good Luck #4983
Happy Trails
rrstory is offline   Reply With Quote
Old 01-25-2015, 03:57 PM   #13
New Member
 
2007 19' Bambi
Studio City , California
Join Date: Jan 2015
Posts: 2
I just emptied the tank and it only had a gallon or two in it. So I guess it is the sensor.
I'll try the PURE POWER and see if i can get them to read proper.

thank you for all the replys
richard

PS the sensor now says empty. so i'm guessing the empty sensor is good then the ones between empty and 5/8 full are failing.
recharge is offline   Reply With Quote
Old 01-26-2015, 05:31 AM   #14
4 Rivet Member
 
StreaminGuy's Avatar
 
1967 17' Caravel
Cumming , Georgia
Join Date: Mar 2007
Posts: 281
Quote:
Originally Posted by recharge View Post
I just emptied the tank and it only had a gallon or two in it. So I guess it is the sensor.
I'll try the PURE POWER and see if i can get them to read proper.

thank you for all the replys
richard

PS the sensor now says empty. so i'm guessing the empty sensor is good then the ones between empty and 5/8 full are failing.

Is it parked outdoors? Has it been confirmed that there is actually water in the tank ...or just indicated on the gauge. Is the cap missing cap from plumbing vent on roof? Rain water can come in there.

Thanks, G
__________________

StreaminGuy is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
water pump not filling lines jeffdix General Repair Forum 5 08-01-2014 08:19 AM
Fresh water being used while using full hookup xo1rider Fresh Water Systems 6 01-18-2013 02:07 PM
Extra 67 tradewind blackwater tank, gray water tank poezlaw Waste Systems, Tanks & Totes 0 01-17-2011 09:19 PM
Problem Filling Fresh Water Tank DaveJ Fresh Water Systems 8 10-14-2003 05:36 PM
Filling fresh water tank- overflow normal? John Fresh Water Systems 20 02-23-2003 12:43 PM


Featured Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.