Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2002, 12:43 AM   #1
Cat
4 Rivet Member
 
Cat's Avatar
 
Mukilteo , Washington
Join Date: Mar 2002
Posts: 405
Images: 8
Send a message via Yahoo to Cat
Ahem! Ahem!

I got an email tonight from someone (a "Webbie")..saying I have 72 hours to check my member site to be sure I have a "Voting Button".
I don't see one...although I have voted before for some things, so I imagine I have had it before and maybe it's just not showing tonight.

The Forum is having some difficulties tonight. Now I see all my Message Icons are NOT there. Like I have only 6 of them...

AND of all the "Smilies" usually available, tonight there's only 2~!

PLUS...I cannot open ANYone's photos...at ALL.

So, the 72 hour thing about the "Button" to Vote with...needs to be extended..
__________________

__________________
*Cat's Vardo "Bear" (1981-32ft.Excella)
http://autos.groups.yahoo.com/group/RoyalTrailerTrash[/u] to meet good people in good Parks[/i]
Cat is offline   Reply With Quote
Old 11-19-2002, 06:53 PM   #2
3 Rivet Member
 
1975 31' Sovereign
Eau Claire , Wisconsin
Join Date: Aug 2002
Posts: 202
I had trouble with the site all day today. I first logged on about 6 AM and had difficulty both downloading and uploading pictures. It seemed as if everything moved at the pace of molasses. I'll admit however, that I don't know anything about voting buttons and icons. What's this voting button thing? Am I missing an opportunity to exercise my franchise?
Brouck
__________________

__________________
bhsl8 is offline   Reply With Quote
Old 11-19-2002, 07:07 PM   #3
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
I had some trouble as well, slow loading pages, and some pages simply won't show at all. I get a blue screen with nothing in it.
Obviously right now it's working. I did have some trouble with other sites today, especially high volume sites like fedex and ups etc. Must be a "bad internet" day.
__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 11-19-2002, 10:34 PM   #4
Cat
4 Rivet Member
 
Cat's Avatar
 
Mukilteo , Washington
Join Date: Mar 2002
Posts: 405
Images: 8
Send a message via Yahoo to Cat
Molasses

Hi...
I have it on good authority that it is not my computer...and NOT the Forum, and nOT my other webservers---or yours...that it is, in fact, a problem Microsoft had...and once you find you are having a problem...you cannot use your Internet Explorer "browsers" without having the problem continue; & the ONLY way to stop it is to shut all "windows", and bring up another "browser" until M/S gets the problem fixed.

Has anyone tried today?...I haven't. I've had too many other fires to put out....and it looks like I'm into the "Backdrafts" until far into the morrow.

I will watch for more posts.
__________________
*Cat's Vardo "Bear" (1981-32ft.Excella)
http://autos.groups.yahoo.com/group/RoyalTrailerTrash[/u] to meet good people in good Parks[/i]
Cat is offline   Reply With Quote
Old 11-20-2002, 10:25 AM   #5
uwe
418
 
uwe's Avatar
 
2007 25' Safari FB SE
1958 22' Flying Cloud
1974 29' Ambassador
Yucca Valley , California
Join Date: Jun 2002
Location: 1963 26' Overlander
Posts: 4,767
Images: 41
Send a message via Skype™ to uwe
I am working with several different Apple computers. It's the same, whether I use Netscape, or Explorer. So, it's not Microsoft in my case. Probably congestion on either my DSL system, or the server that the forum is on, or on one of the many hubs of the internet.
__________________
Uwe
www.area63productions.com
uwe is offline   Reply With Quote
Old 11-22-2002, 03:00 AM   #6
Cat
4 Rivet Member
 
Cat's Avatar
 
Mukilteo , Washington
Join Date: Mar 2002
Posts: 405
Images: 8
Send a message via Yahoo to Cat
Authority

Good or bad...that's Interesting Uwe...

At least it seems to be fixed now...
Has anyone tried to open the photos on our Forum, since, to see if it's ok?

.....Cat
__________________
*Cat's Vardo "Bear" (1981-32ft.Excella)
http://autos.groups.yahoo.com/group/RoyalTrailerTrash[/u] to meet good people in good Parks[/i]
Cat is offline   Reply With Quote
Old 11-22-2002, 07:40 AM   #7
Rivet Master
 
ALANSD's Avatar

 
1966 26' Overlander
Woodstock , Georgia
Join Date: Feb 2002
Posts: 8,462
I have had no problems, I use MAC and PC running XP, IE 6.0 and a T-1 access to the net. Noticed nothing unusual....guess I am lucky there.
__________________
ALANSD is offline   Reply With Quote
Old 11-22-2002, 08:07 AM   #8
Rivet Master
 
LOST , Hawaii
Join Date: Jun 2002
Posts: 2,193
Uwe- blue screen

When it comes up blue, resize it, everything will appear. I have the same problem every now and then.

John
__________________
74Argosy24MH is offline   Reply With Quote
Old 01-06-2003, 09:42 AM   #9
Rivet Master
 
canny_banjo_man's Avatar
 
Yorkshire , England
Join Date: Jul 2002
Posts: 685
Images: 23
Problems...

Well Guys...
I must say I have a LOT of problems with this site, but I can put it down 2 ME...lol...if I get stuck I ask my D/D...to dig me out...( Bless her )...
My problem is that our whole system jus shuts down when it feels like it...+ the scanner don't work, an NO SOUND...it's all bn repaired time 'n time b4...but I'm STILL smiling, I guess it's time I spent some money...( SIGH )!!!!!......
Great Forum nethertheless...THANX...Chris.....
__________________
It's NICE 2B Important...but it's more Important 2B NICE...Chris.....
canny_banjo_man is offline   Reply With Quote
Old 01-06-2003, 09:51 AM   #10
Rivet Master
 
Chas's Avatar
 
Austin , Texas
Join Date: Oct 2002
Posts: 949
Images: 22
Banjo man,

Maybe all the art in motion you have got is jammin' our system,
sometimes it 's good to remember, K.I.S.S., I can translate if you would like.

Just a thought, I.M.H.O.,

Chas
__________________
Chas is offline   Reply With Quote
Old 01-06-2003, 12:04 PM   #11
Rivet Master
 
Pahaska's Avatar
 
2014 Interstate Ext. Coach
Hays County , Texas
Join Date: Jun 2002
Posts: 5,822
Images: 3
Art in Motion

Chas

Actually, Chris' active GIF is half the transfer size of the typical photo avatar and takes negligable processor power to display. I wouldn't worry about it jammin' any systems.
__________________
John W. Irwin
2014.5 Touring Coach, "Sabre-Dog IV"
WBCCI #9632
Pahaska is online now   Reply With Quote
Old 01-06-2003, 12:54 PM   #12
Rivet Master
 
ALANSD's Avatar

 
1966 26' Overlander
Woodstock , Georgia
Join Date: Feb 2002
Posts: 8,462
CHRIS - If you are using Internet explorer you might try this-
go to "tools" / "internet options" / "delete files"
if you have not done this on a somewhat regular basis it will speed up your internet activity. You are merely clearing ouyt all the cached files that are saved there, it needs a good clean up once in awhile.
Also if you haven't gone to the microsoft site and downloaded upgrades and patches for your operating system, and for internet explorer, these can be helpful as well. Good surfin!
__________________
ALANSD is offline   Reply With Quote
Old 01-06-2003, 01:33 PM   #13
Rivet Master
 
canny_banjo_man's Avatar
 
Yorkshire , England
Join Date: Jul 2002
Posts: 685
Images: 23
Jams....

HI All...
....Sorry if I started a debate here...hands up...I know very LITTLE abt computors, it is ALL trial and LOTS of errors, mainly of my OWN doin...lol, but my D/D is good at this sort of techno stuff...U would'nt imagine how much stuff I got NOT cleared out of files...only wish I was told abt it b4...well if U don't kn...U don't kn...I thought it was my server...it's ok, it's jus that someone at my work place said it may b on thier side...Oh!!!...I hav'nt a clue...however now having it explained to me...I kn what 2do, I don't understand it...but can do it...lol, also if U rhink it will help...I'll change my fly'in world...
I THANK U ALL 4 Yr help, funny how people automaticaly think U kn this stuff...kinda like bein bk at SCHOOL......
Have a good evening...Chris.....
__________________

__________________
It's NICE 2B Important...but it's more Important 2B NICE...Chris.....
canny_banjo_man is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bigger (ahem) Toilet? 3Ms75Argosy Sinks, Showers & Toilets 1 09-15-2002 01:09 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.