Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-30-2016, 01:48 PM   #1
2 Rivet Member
 
1988 34.5' Airstream 345
Camarillo , California
Join Date: May 2016
Posts: 28
Blog Entries: 1
Air Compressor External Hose Not Working

Hello
The hose connection in my 1988 345 is not working. Mind you the RV is on jacks so i don't know if it is engaging for the airbags. But i did jump the solenoid and that worked fine, but not very convenient.

Any thoughts as to how to get the compressor hose connection to engage?

Thanks

Ripley345
__________________

Ripley345 is offline   Reply With Quote
Old 11-30-2016, 04:23 PM   #2
Rivet Master
 
Waipio Rim's Avatar
 
1984 31' Airstream310
Honokaa , Hawaii
Join Date: Jun 2010
Posts: 857
On our 310, the external air hose quick connect and the rear air bags are both supplied by the big air tank near the rear axle, which is supplied by the air compressor. So, is the problem that you have no air pressure in the tank, and when you turn the ignition to "on" the compressor does not run?
__________________

Waipio Rim is offline   Reply With Quote
Old 12-01-2016, 07:19 AM   #3
2 Rivet Member
 
1988 34.5' Airstream 345
Camarillo , California
Join Date: May 2016
Posts: 28
Blog Entries: 1
Yes I am thinking that maybe the compressor is not coming on. I checked the fuse up front and it had blown, but still not happening. I have a couple of other things like turn signals and radio all hooked to ignition and they are not working either. all this was working for a bout5 miles then stopped. I did jump the compressor at the solenoid and it operated. but when i plug the quick connect in i don't get any air unless i jump the solenoid.
Ripley345 is offline   Reply With Quote
Old 12-01-2016, 10:28 AM   #4
Rivet Master
 
Waipio Rim's Avatar
 
1984 31' Airstream310
Honokaa , Hawaii
Join Date: Jun 2010
Posts: 857
Well, it does sound like an electrical problem up front somewhere, but I am the wrong guy to advise you on tracing it. All that I would do is turn the ignition on, use a tester to confirm that you are not getting 12v at the compressor, and work toward the power source from there.
Waipio Rim is offline   Reply With Quote
Old 12-01-2016, 02:23 PM   #5
2 Rivet Member
 
1988 34.5' Airstream 345
Camarillo , California
Join Date: May 2016
Posts: 28
Blog Entries: 1
Hi Thank you.

I think I am in need to a pretty technical skill. I have pulled out the dash and besides having some lose wires and good fuses, I am stumped. I will consider taking to the shop.
Ripley345 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A hose is a hose is a hose Vitaver Plumbing - Systems & Fixtures 37 02-06-2018 01:53 PM
Electic Jack not working - fuse good - manual not working ryandanz Jacks, Stabilizers, Lifting and Leveling 20 04-24-2016 10:04 AM
hose reel not working froggsafield Sprinter and B-van Forum 5 05-28-2013 10:02 PM
type of external water hose to use? BrianD. Plumbing - Systems & Fixtures 13 06-22-2010 11:34 AM
air bag air compressor dbyar Mechanics Corner - Engines, Transmission & More... 12 05-08-2004 12:58 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.