Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2013, 07:52 PM   #1
New Member
 
1977 Argosy 28
Elbert , Colorado
Join Date: Jun 2012
Posts: 3
1984 345 motorhome

Had to evacuate during the black forest fire and everything worked fine. We were unplugged and parked at safeway for 4 days. The battery switch was in the on position the entire time. (our first camping experience in the "new" rig.)

we came home and after two days (unplugged) the battery for the starter and generator worked fine but the other batteries were/are dead. Any suggestions as to what might be happening?
__________________

__________________
gonzerdoodle is offline   Reply With Quote
Old 06-18-2013, 06:12 AM   #2
Figment of My Imagination
 
Protagonist's Avatar
 
2012 Interstate Coach
From All Over , More Than Anywhere Else
Join Date: Dec 2011
Posts: 10,300
Wasn't this question also posted in the "1984 345 motorhome battery drain" thread? Suggest merging this thread with that one.
__________________
WBCCI #1105
TAC LA-4

My Google-Fu is strong today.
Protagonist is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.