Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2011, 11:10 AM   #1
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
Question Windows 7, IE9 and ieSpell.

Using Windows XP and Internet Explorer 8:

When I am composing a new post and click on the spell check icon, the spell check window opens, and when a misspelled word is found, that word is highlighted in the post.

Using Windows 7 and Internet Explorer 9:

Everything happens in the same manner except the misspelled word is no longer highlighted. I have to visually search for it.

This haoppens only on Airforums. If I use ieSpell on any other text I am entering with IE9, the misspellings are still highlighted.

Any ideas? I am wondering if I have a setting wrong somewhere.

This occurs on both my desktop and laptop.

Ken
__________________

__________________
Ag&Au is offline   Reply With Quote
Old 11-04-2011, 11:39 AM   #2
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
Quote:
Originally Posted by w7ts View Post
Using Windows XP and Internet Explorer 8:

When I am composing a new post and click on the spell check icon, the spell check window opens, and when a misspelled word is found, that word is highlighted in the post.

Using Windows 7 and Internet Explorer 9:

Everything happens in the same manner except the misspelled word is no longer highlighted. I have to visually search for it.

This happens only on Airforums. If I use ieSpell on any other text I am entering with IE9, the misspellings are still highlighted.

Any ideas? I am wondering if I have a setting wrong somewhere.

This occurs on both my desktop and laptop.

Ken
Since there were no replies, I am going to bring this up again. Can anyone who is using Windows 7 and Internet Explorer 9 tel me if they experience the same thing? It is bugging me.

Thanks,

Ken
__________________

__________________
Ag&Au is offline   Reply With Quote
Old 11-04-2011, 12:48 PM   #3
Rivet Master
 
Crusty's Avatar
 
1992 34' Excella
Austin , Texas
Join Date: Mar 2007
Posts: 562
Images: 10
Try uninstalling ieSpell (Add/Remove Programs) and then reinstalling it.
__________________
Crusty
"If you come to a fork in the road, take it."
Austin, TX "Rancho Deluxe"
Crusty is offline   Reply With Quote
Old 11-04-2011, 01:25 PM   #4
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
Quote:
Originally Posted by Crusty View Post
Try uninstalling ieSpell (Add/Remove Programs) and then reinstalling it.
I actually did that twice. I even downloaded a fresh copy.

Since it only happens on Airforums, I am thinking it is some quirky Airforums-Explorer 9 thing.

I am hoping someone with the same Win7/IE9 setup will tell me that it works ok with them. I will then start digging into the maze of IE9 settings.

Thanks,

Ken
__________________
Ag&Au is offline   Reply With Quote
Old 11-04-2011, 01:54 PM   #5
Rivet Master
 
Crusty's Avatar
 
1992 34' Excella
Austin , Texas
Join Date: Mar 2007
Posts: 562
Images: 10
That was my best shot so I'm already out of ideas. I gave up on IE and switched to Firefox (so did IBM). Win7(x64), FF and ieSpell all play together nicely on my personal computer.
__________________
Crusty
"If you come to a fork in the road, take it."
Austin, TX "Rancho Deluxe"
Crusty is offline   Reply With Quote
Old 11-04-2011, 07:11 PM   #6
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
Well,
I just had in happen in a text box on another web site, so it's not an Airforums problem.

Time to look in IE.

Ken
__________________
Ag&Au is offline   Reply With Quote
Old 11-04-2011, 09:53 PM   #7
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
Lightbulb The Answer

OK, here is the problem:

After an evening of research, I have found that ieSpell has not been updated for about 18 months and does not play well with Internet Explorer 9 especially the 64 bit version.

I found another spell checker called Speckie. It operates differently, but after messing with it, I prefer it. For one thing it checks as you type and underlines the misspellings. When you right click on the misspelled word, a drop down box lists several possible words and some other options.

I also discovered that IE9 64 bit is noticeably faster than the 32 bit version.

If you use apple computers or another browser, please chew this message up and swallow it. Thanks.

Ken
__________________

__________________
Ag&Au is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.