Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2007, 04:26 PM   #1
4 Rivet Member
 
walter1's Avatar
 
1964 22' Safari
Foresthill , California
Join Date: Aug 2004
Posts: 257
Why is this Airstream Forum site so slow of late??


This site has gotten noticeably slower in last month+ to point of not checking in anymore.

Sometimes it takes 15-30 seconds to change pages to read next post. Other times it just times out all together.

Didnít used to do this (6 months-a year or so ago).
Other topic forum sites donít do it.
Using high speed cable at home, high speed system at work or WiFi remote, all S l o w.

You guys clogging it up?
__________________

__________________
walter1 is offline   Reply With Quote
Old 09-23-2007, 04:29 PM   #2
4 Rivet Member
 
flitzwhopper's Avatar
 
1976 Argosy 24
Tempe , Arizona
Join Date: Jun 2006
Posts: 326
Diferent Experience

I've got 1M up and 6.5 down. The airforums has been fine for me. I haven't noticed persistent slowness from here
__________________

__________________
Donna & Mike
Cowboy up! or go sit in the truck

Charter Member Four Corners Unit

WBCCI #2417
flitzwhopper is offline   Reply With Quote
Old 09-23-2007, 04:44 PM   #3
Rivet Master
 
juel's Avatar

 
1976 31' Sovereign
Currently Looking...
Chandler , Oklahoma
Join Date: Oct 2004
Posts: 1,770
Images: 24
I have DSL and haven't been having any problems with this site.
__________________
juel is offline   Reply With Quote
Old 09-23-2007, 04:47 PM   #4
4 Rivet Member
 
ljmiii's Avatar
 
2006 16' International CCD
New York , New York
Join Date: Sep 2006
Posts: 268
Quote:
Originally Posted by walter1
This site has gotten noticeably slower in last month+ to point of not checking in anymore.

Sometimes it takes 15-30 seconds to change pages to read next post....
How odd. It probably isn't it, but have you tried deleting the airforums cookie?
__________________
ljmiii is offline   Reply With Quote
Old 09-23-2007, 04:47 PM   #5
Rivet Master
 
TinShack's Avatar

 
2005 28' Safari S/O
Paradise , California
Join Date: Jul 2006
Posts: 3,399
Images: 28
Dsl

I have DSL at home no problems. For the most part everything is fast. There are times when things run slow, but not very often. WiFi On the road with my laptop is fast too.
__________________
Steve
"THE OLDER I GET, THE BETTER I WAS"
TinShack is offline   Reply With Quote
Old 09-23-2007, 04:52 PM   #6
Site Team
 
azflycaster's Avatar
 
1975 25' Tradewind
Dewey , Arizona
Join Date: Mar 2005
Posts: 12,036
Images: 62
Blog Entries: 1
I have had a few moments of slowdown, but the site is mostly running very well. My time to turn pages is about 1 second.
__________________

Richard

WBCCI President 2016-2017
azflycaster is offline   Reply With Quote
Old 09-23-2007, 04:54 PM   #7
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Hi Walter1 -- Moderators don't function on the technical side of the site. I do observe spotty slowness that changes over time occurring in certain areas of the country. Broadband has gotten to be a standard for most and we are getting few complaints since the site was migrated to a new server about a month ago. I know it! The server is responding rapidly for me most of the time but I have had slowness causing a page load to time out the past couple days. I'll pass this up the line.

The cookie issue shouldn't be a big cause but I would recommend going into your browser and emptying your cache. This will guarantee you are not dealing with old versions of pages clogging your cache. PM me if you need pointers on doing this (though I couldn't help with Mac owners).
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 09-23-2007, 04:55 PM   #8
4 Rivet Member
 
walter1's Avatar
 
1964 22' Safari
Foresthill , California
Join Date: Aug 2004
Posts: 257
thanks, that's what I wanted to know.

I'll delete cookie and try a back door entrance and see if I can get here faster

It's been only this site I was having trouble with.
__________________
walter1 is offline   Reply With Quote
Old 09-23-2007, 05:03 PM   #9
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Deleting the cookie won't matter. To function with posting, PMs & other input requires the browser be set to accept cookies, so cookies are put right back.

Emptying the cache proves more useful as a first effort.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 09-24-2007, 09:08 AM   #10
4 Rivet Member
 
ljmiii's Avatar
 
2006 16' International CCD
New York , New York
Join Date: Sep 2006
Posts: 268
Quote:
Originally Posted by CanoeStream
Deleting the cookie won't matter....[the] cookies are put right back.
On some sites the cookie will point to an 'old and busted' link (usually part of an ad tracking or hit tracking mechanism) so you'll see a delay. New cookie, no delay.
__________________
ljmiii is offline   Reply With Quote
Old 09-24-2007, 10:00 AM   #11
Moderator
 
moosetags's Avatar

 
2015 25' FB Flying Cloud
2012 23' FB Flying Cloud
2005 25' Safari
Santa Rosa Beach , Florida
Join Date: Jul 2006
Posts: 10,364
Images: 5
I'm finding that the site works well most of the time, but sometimes runs slow. This is probably due to volume peaks.
__________________
SuEllyn & Brian McCabe
WBCCI #3628 -- AIR #14872 -- TAC #FL-7
2015 FC 25' FB (Lucy) with HAHA
2005 Suburban 2500 Quadrasteer (Olivia) & 2011 Silverado 3500 (Fred) with Outfitter Truck Camper (Ethel)
moosetags is offline   Reply With Quote
Old 09-24-2007, 10:26 AM   #12
Rivet Master
 
jimmini's Avatar

 
1989 29' Land Yacht
Mesa , Arizona
Join Date: Feb 2006
Posts: 1,484
Images: 42
Quote:
Originally Posted by walter1
This site has gotten noticeably slower in last month+ to point of not checking in anymore.

Sometimes it takes 15-30 seconds to change pages to read next post. Other times it just times out all together.

Didnít used to do this (6 months-a year or so ago).
Other topic forum sites donít do it.
Using high speed cable at home, high speed system at work or WiFi remote, all S l o w.

You guys clogging it up?
Yes it is slower. Right now it is taking 8 to as much as 30+ seconds to change pages for me (09:21 AZ time)
__________________
Jimmini :
AKA : TUMBLEWEED. Just an old buzzard with a itch to yonder.
Man has only those rights he can defend
jimmini is offline   Reply With Quote
Old 09-24-2007, 10:32 AM   #13
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
I've been doing quite a bit on the Forums this morning and I haven't had a single delayed page loading like I saw over the weekend. So it's not the server today. Anything on the network is outside of our control.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 09-24-2007, 10:41 AM   #14
Naysayer
 
Boondocker's Avatar

 
1968 24' Tradewind
Louisville , earth
Join Date: Jun 2005
Posts: 4,635
Images: 7
Send a message via Yahoo to Boondocker
Maybe your getting faster..............
__________________

__________________
Rodney

Visit my photography page
and the
Favorite camp grounds project map
My Blog

(The artist formerly known as General Disarray)

Boondocker is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum Feedback... What do you think of this forum site? Andy R Our Community 37 04-11-2012 11:29 PM
Slow forum loading this a.m.???? Kistler Forum Admin, News and Member Account Info 6 12-04-2006 03:02 PM
is the forum slow? john hd Off Topic Forum 1 07-27-2004 06:55 PM
Slow forum home page? Andy R Forum Admin, News and Member Account Info 7 05-03-2004 04:10 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.