Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2005, 05:07 PM   #1
3 Rivet Member
 
pamelake's Avatar
 
1974 25' Tradewind
Lake Oswego , Oregon
Join Date: Jul 2004
Posts: 218
Why don't my posts come through?

Is there a lag time? Or am I doing something wrong?
__________________

__________________
pamelake is offline   Reply With Quote
Old 05-26-2005, 05:26 PM   #2
Just an old timer...
 
85MH325's Avatar

 
Tipton , Iowa
Join Date: Mar 2003
Posts: 4,019
Images: 37
It's the ten-second delay required of all posts by the FCC after the Janet Jackson costume malfunction during the Superbowl. Please bear with us...

Just kidding! I don't know... I don't have any delay problems.

Roger
__________________

__________________
AIR 2053 Current: 2006 Born Free 32 RQ Kodiak Chassis, & 1995 Coachmen B-van
Former Airstreams: 1953 Flying Cloud, 1957 Overlander, 1961 Bambi, 1970 Safari Special, 1978 Argosy Minuet, 1985 325 Moho, 1994 Limited 34' Two-door, 1994 B190 "B-Van"
85MH325 is offline   Reply With Quote
Old 05-26-2005, 06:39 PM   #3
Retired Moderator
 
john hd's Avatar
 
1992 29' Excella
madison , Wisconsin
Join Date: Aug 2002
Posts: 4,644
Images: 40
are you getting any error messages when you hit post reply?

john
__________________
you call them ferrets, i call them weasels.
john hd is offline   Reply With Quote
Old 05-26-2005, 06:56 PM   #4
3 Rivet Member
 
pamelake's Avatar
 
1974 25' Tradewind
Lake Oswego , Oregon
Join Date: Jul 2004
Posts: 218
I was getting internet messages saying that page is unavailable after I hit the 'post message' tab. Then if I tried again the I got a message from this site saying it was a duplicate post. Neither one showed up. After 5 attempts, it came through. I don't think I did anything different.
__________________
pamelake is offline   Reply With Quote
Old 05-26-2005, 07:41 PM   #5
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,806
Images: 50
Blog Entries: 1
We all have this problem from time to time. Andy has been tweeking the board to make it run better, but that problem still pops up now and then. It even happens to the moderators! If it happens to you just try,try again.
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 05-26-2005, 09:28 PM   #6
Out in left field......
 
Jim & Susan's Avatar

 
1973 27' Overlander
Solidarite , Georgia
Join Date: Oct 2004
Posts: 5,234
Images: 39
One of the things I've noticed is that if you open a "reply" window and don't reply fairly quickly, once you actually attempt the reply it sometimes doesn't post. I get around this by opening Microsoft Word and typing out my reply. Once my reply is ready, I cut and paste to freshly opened reply window. Ythis has the addded advantege of alowing mee to check my spelling and typing since i am a master of niether!

Then again, it could be just coincedence.

Jim
__________________
www.nesa.org

Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 05-26-2005, 10:18 PM   #7
3 Rivet Member
 
pamelake's Avatar
 
1974 25' Tradewind
Lake Oswego , Oregon
Join Date: Jul 2004
Posts: 218
Good to know. Thanks. Pam
__________________
pamelake is offline   Reply With Quote
Old 05-28-2005, 11:57 AM   #8
New Member
 
Join Date: May 2005
Posts: 1
I am brand new to the site...

Yes. I am and I would like to know how to participate by posting my own "thread." I'm not quite sure what that means. What I want to do is to ask a question that doesn't apply to someone else's question. Can anyone show me how to apply my own thread? Thanks.

-dongato
__________________
dongato is offline   Reply With Quote
Old 05-28-2005, 02:53 PM   #9
Retired Moderator
 
john hd's Avatar
 
1992 29' Excella
madison , Wisconsin
Join Date: Aug 2002
Posts: 4,644
Images: 40
Quote:
Originally Posted by dongato
Yes. I am and I would like to know how to participate by posting my own "thread." I'm not quite sure what that means. What I want to do is to ask a question that doesn't apply to someone else's question. Can anyone show me how to apply my own thread? Thanks.

-dongato
dongato

welcome to the forum!

go to the forums tab at the top of the page, then select the forum you would like to post to. then find the "new thread" tab at the upper left, hit it and start posting!

john
__________________

__________________
you call them ferrets, i call them weasels.
john hd is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posts credit for Photos mwilleford Our Community 1 03-22-2002 06:02 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.