Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-14-2007, 04:22 AM   #1
2 Rivet Member
 
N. Fort Myers, , Florida
Join Date: Jan 2007
Posts: 83
viewing photos

What is wrong, I can't see photos, all I see is a box with a X incorner and words, Attached Thumbnails
__________________

__________________
unsubscribed at member request; sold Airstream
bina is offline   Reply With Quote
Old 02-14-2007, 04:36 AM   #2
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,138
Images: 40
Quote:
Originally Posted by bina
What is wrong, I can't see photos, all I see is a box with a X incorner and words, Attached Thumbnails
Is that in the photo section or just in the threads? It sounds like a browser issue if it is in the threads. What browser are you using? (IE or FF or ??)

Aaron
__________________

__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 02-14-2007, 08:47 AM   #3
2 Rivet Member
 
N. Fort Myers, , Florida
Join Date: Jan 2007
Posts: 83
photos

I use internet explorer.
It is in the forums when someone did work and shows a photo of it.
I can see the photos in the photo gallery.
__________________
unsubscribed at member request; sold Airstream
bina is offline   Reply With Quote
Old 02-14-2007, 08:56 AM   #4
Well Preserved

 
1974 31' Sovereign
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 19,554
Sounds like an issue with Internet Explorer There are a multitude of settings for viewing pictures. You would need to go into the tools area of Internet Explorer, and either select "apply defaults", or play around till you find the one that is blocking the photos.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 02-14-2007, 11:00 AM   #5
3 Rivet Member
 
geezernbabe's Avatar
 
1970 31' Sovereign
Currently Looking...
Rogue River , Oregon
Join Date: Apr 2006
Posts: 137
photos

When I first started here I had the same thing happen. Canoestream tried for several days and we never did get it right, thanks again for all the help Bob. I have made a little progress. First all I would see in the box were sometimes one pic and a few little - marks in places. If you hold the arrow on the - in the right spot it turns to a little hand then click on that and I see the pic. Then yesterday I went into User CP and looked around again and checked to see if see pictures was checked and it was so I unchecked it just for the heck of it. Now when I look at posts I see a list of all the pics that are in the box and I can open them one at a time which is a little slow but it is sure nice to see what everybody is doing. By the way I could not even see the pics that I posted most of the time but on other friends computers I can see everything fine so somewhere in this box there is one box I have wrong I guess someday? Hope that helps some
__________________
geezernbabe is offline   Reply With Quote
Old 02-14-2007, 12:02 PM   #6
Ready-to-Travel
 
pmclemore's Avatar

 
2012 30' International
Walkerton , Virginia
Join Date: Dec 2003
Posts: 2,368
Sometimes a slow connection can be a contributing cause. Press the refresh button and see if the image appears. And a second time if the first didn't work.

Pat
__________________
pmclemore is offline   Reply With Quote
Old 02-14-2007, 01:42 PM   #7
Rivet Master
 
Aria's Avatar
 
1967 20' Globetrotter
Sauquoit , New York
Join Date: Apr 2006
Posts: 638
Images: 1
I am happy to hear I am not the only one having photo problems. Mine is of a posting nature. I have my photos in a folder in my pictures file. I try to post...cannot.

I go to Attachments click browse and then upload nothing.

I guess it is my and my computer.
__________________
Aria is offline   Reply With Quote
Old 02-15-2007, 03:45 AM   #8
2 Rivet Member
 
N. Fort Myers, , Florida
Join Date: Jan 2007
Posts: 83
seeing pictures

geezernbabe
I went to user CP but could not find photos, where do I look for it.?
__________________
unsubscribed at member request; sold Airstream
bina is offline   Reply With Quote
Old 02-15-2007, 03:56 AM   #9
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,138
Images: 40
bina,
Go into User CP, Edit Options (left side) Thread Display Options (third frame down) make sure that "Show Images" is checked. That is about all you can do on the board end. Otherwise it must be a setting in your IE. Which version of IE do you use? 5,6,7?

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 02-15-2007, 08:03 AM   #10
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Quote:
Originally Posted by Aria
I am happy to hear I am not the only one having photo problems. Mine is of a posting nature. I have my photos in a folder in my pictures file. I try to post...cannot.

I go to Attachments click browse and then upload nothing.
I take it that you are clicking 'Manage Attachments' below the reply window. An accessory window opens and you browse in your My Pictures, highlight the photo file & select 'Open,' then click 'Upload.' And nothing happens?

Aria, are you on a phone modem? PC? IE or Firefox? Thanks
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 02-23-2007, 04:57 AM   #11
2 Rivet Member
 
N. Fort Myers, , Florida
Join Date: Jan 2007
Posts: 83
photos

Which version of IE do you use? 5,6,7?
I don't know which version....but I did discover a way to see photos.

If I right click in just the right place on the attached thumb nail section - just to left of words - and click open the picture will open in new window. It is a real pain and time consuming to see everything but at least I can see things now.

If there is something else I might do to make them open by themself, please let me know someone.

I added airstream site to my pop up blocker to allow, so that is not it.
__________________
unsubscribed at member request; sold Airstream
bina is offline   Reply With Quote
Old 02-23-2007, 05:05 AM   #12
2 Rivet Member
 
N. Fort Myers, , Florida
Join Date: Jan 2007
Posts: 83
another clue

just descovered another thing I can view the JPG File but not the
PHP File.
Anyone know what this means???
__________________
unsubscribed at member request; sold Airstream
bina is offline   Reply With Quote
Old 02-23-2007, 01:07 PM   #13
Rivet Master
 
2005 30' Classic
... , ...
Join Date: May 2005
Posts: 511
Images: 12
Airstream Photo Gallery

I have not had an issue with the viewing of photos, but would like to know why the "Airstream Photo Gallery" is no longer functioning. This is definantely not an IE problem and is not an issue with photos not dipslaying. Was working last week and now is not, a ny ideas?
__________________
GetOutDoors is offline   Reply With Quote
Old 02-23-2007, 11:09 PM   #14
Rivet Master
 
ROBERTSUNRUS's Avatar

 
2005 25' Safari
Salem , Oregon
Join Date: Mar 2006
Posts: 7,239
Images: 18
Blog Entries: 51
Quote:
Originally Posted by Canoe stream
I take it that you are clicking 'Manage Attachments' below the reply window. An accessory window opens and you browse in your My Pictures, highlight the photo file & select 'Open,' then click 'Upload.' And nothing happens?

Aria, are you on a phone modem? PC? IE or Firefox? Thanks
Hi, I have the same problem; Does that mean, if I use dial up internet, I can't post pictures?
__________________

__________________
Bob

2005 Safari 25-B
"Le Petit Chateau Argent"
[ Small Silver Castle ]
2000 Navigator / 2014 F-150 Eco-Boost / Equal-i-zer / P-3
YAMAHA 2400 / AIR #12144
ROBERTSUNRUS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WANTED: Front Dinette Photos InsideOut General Interior Topics 21 01-12-2007 03:09 PM
NASA AstroVan Photos ViewRVs Airstream Motorhome Forums 8 09-25-2006 07:02 AM
Photos from the St. Patricks Day Rally @ Desert Star Ranch Andy R Forum Rallies & Meet Ups 4 03-21-2005 11:07 PM
Cat's FIRST Photos of BEARs progress Cat General Interior Topics 3 11-13-2002 09:46 PM
Photos on the Portal Page. WE NEED YOUR INPUT! Vote please! Andy R Our Community 6 10-25-2002 08:55 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.