Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-22-2016, 08:43 PM   #1
Out in left field......
 
Jim & Susan's Avatar

 
1973 27' Overlander
Solidarite , Georgia
Join Date: Oct 2004
Posts: 5,234
Images: 39
User CP issues

My User CP is having issues updating. It shows me the new posts in threads I've contributed to.....just as it should. But when I go to a thread and view the new posts, that particular thread still shows as having new posts in the User CP. Same in Quick Links when I bring up Subscribed Threads.

Windoze 7 using Google Chrome. I'll go try it in IE on the same machine. Yep, same there.

Jim
__________________

__________________
www.nesa.org

Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 02-22-2016, 09:16 PM   #2
Moderator
 
DKB_SATX's Avatar

 
1975 Argosy 24
1976 Argosy 28
Alamo Heights , Texas
Join Date: Aug 2006
Posts: 5,691
Images: 1
Blog Entries: 7
I'm seeing the same behavior. I'll send a note to the tech types.

DKB
__________________

__________________
David

Il Carriaggio 1975 Argosy 24 | Il Progetto 1976 Argosy 28 Center Bath | WBCCI# 15566

He has all of the virtues I dislike and none of the vices I admire. Sir Winston Churchill
DKB_SATX is offline   Reply With Quote
Old 02-22-2016, 09:35 PM   #3
4 Rivet Member
 
youngpeck's Avatar
 
1976 25' Caravanner
Salt Lake City , Utah
Join Date: Oct 2013
Posts: 284
Me, too. Thanks for catching this!
__________________
youngpeck is offline   Reply With Quote
Old 02-22-2016, 10:20 PM   #4
Moderator
 
DKB_SATX's Avatar

 
1975 Argosy 24
1976 Argosy 28
Alamo Heights , Texas
Join Date: Aug 2006
Posts: 5,691
Images: 1
Blog Entries: 7
This was already being worked on when I contacted the HelpDesk. They'll get it squared away.
__________________
David

Il Carriaggio 1975 Argosy 24 | Il Progetto 1976 Argosy 28 Center Bath | WBCCI# 15566

He has all of the virtues I dislike and none of the vices I admire. Sir Winston Churchill
DKB_SATX is offline   Reply With Quote
Old 02-23-2016, 12:01 AM   #5
Rivet Master
 
2005 19' Safari
Phoenix , Arizona
Join Date: Aug 2004
Posts: 2,329
I noticed other peculiar behavior that started this evening. When the THANKS button is selected to send someone a Thank You Note, a box appears with the following text, and the regular Thank You text entry box is missing:

www.airforums.com says:

You cannot give reputation to this user.
__________________
Phoenix is offline   Reply With Quote
Old 02-23-2016, 04:50 AM   #6
Well Preserved

 
1974 31' Sovereign
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 19,554
I just tried to give you thanks for that post, and got the same message.
Then, I tried quoting your post, and was unable to do so.
I clicked "quote", and as you can see, it didn't.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 02-23-2016, 02:36 PM   #7
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,868
Images: 90
This should all be fixed now - thanks for posting about it.
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 02-23-2016, 05:51 PM   #8
Well Preserved

 
1974 31' Sovereign
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 19,554
Quote:
Originally Posted by Janet View Post
This should all be fixed now - thanks for posting about it.
Your thanks worked, and my quoting your post worked. Looks good from here.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 02-24-2016, 02:08 AM   #9
Rivet Master
 
2005 19' Safari
Phoenix , Arizona
Join Date: Aug 2004
Posts: 2,329
Janet, thanks for your quick response and corrective action!
__________________
Phoenix is offline   Reply With Quote
Old 02-24-2016, 01:26 PM   #10
2 Rivet Member
 
abqdor's Avatar
 
2016 25' Flying Cloud
Albuquerque , New Mexico
Join Date: Aug 2015
Posts: 30
As a new member/owner, I wanted to add a picture of our new trailer. Following the guidelines, I tried to load a 99kb file, but it kept saying that it failed. The specs called for under 100kb. Is there something I'm doing wrong? I also added the model of our tow vehicle, but don't see that information.
__________________
abqdor is offline   Reply With Quote
Old 02-24-2016, 03:29 PM   #11
Moderator
 
DKB_SATX's Avatar

 
1975 Argosy 24
1976 Argosy 28
Alamo Heights , Texas
Join Date: Aug 2006
Posts: 5,691
Images: 1
Blog Entries: 7
Quote:
Originally Posted by abqdor View Post
As a new member/owner, I wanted to add a picture of our new trailer. Following the guidelines, I tried to load a 99kb file, but it kept saying that it failed. The specs called for under 100kb. Is there something I'm doing wrong? I also added the model of our tow vehicle, but don't see that information.
For your avatar (the small photo that appears on the left side of each post) there are 2 limitations... 100kb *and* 120x120 pixels. You have to be within both of those parameters for the avatar photo.

The profile picture, that only shows when someone looks at your public profile, the limit is still 100kb but the size can be as much as 400x400 pixels. I see you already have one there, though, so it's probably the avatar that's causing you trouble.

The tow vehicle info you type into your profile shows in the profile (I see that yours is a 2013 Denali, for example.) It's not displayed in the left-hand field but you can put it in your signature if you like.
__________________

__________________
David

Il Carriaggio 1975 Argosy 24 | Il Progetto 1976 Argosy 28 Center Bath | WBCCI# 15566

He has all of the virtues I dislike and none of the vices I admire. Sir Winston Churchill
DKB_SATX is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Curious about forum user names yukionna Our Community 417 05-02-2016 06:56 PM
I miss the user log on the home page Davydd Forum Admin, News and Member Account Info 4 11-26-2003 08:50 PM
Edit user name DMAYRES Forum Admin, News and Member Account Info 4 11-22-2003 01:00 AM
grateful user mrcappuccino Our Community 3 03-28-2003 10:34 AM
Password and user name JLD Forum Admin, News and Member Account Info 3 03-07-2003 06:15 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.