Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2005, 07:09 PM   #1
2 Rivet Member
 
grannyred's Avatar
 
2002 30' Classic S/O
1959 22' Flying Cloud
Bowden , West Virginia
Join Date: Nov 2005
Posts: 42
Trouble posting to classified

I am attempting to post an item for sale. Each time after the files are transferred I get the error message "that page is not available". Is the server having problems or is it me?

Is there a limit to the size of a jpg? I have done a search and have found no recommended size or a size restriction.
__________________

__________________
grannyred is offline   Reply With Quote
Old 12-24-2005, 08:25 PM   #2
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,875
Images: 90
Sorry that you're having problems. Photos posted to the forum must be smaller than 1024 x 1024 and less than 300 K.

If you need more help, PM one of the moderators (shown in bold at the bottom of the portal page) and we'll try to help.
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 01-11-2006, 12:53 PM   #3
3 Rivet Member
 
sigv's Avatar
 
1963 24' Tradewind
Pittsford , New York
Join Date: Jan 2006
Posts: 120
Classified posting error

I have also noticed that if you post a question it fails the first time and then goes through if you hit back and then re-submit. ALso, it inserts funck characters into the question to the seller
__________________
sigv is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Black & Grey valve trouble camphost Waste Systems, Tanks & Totes 51 08-18-2006 08:45 AM
Grease seals, hub trouble Silver Annie Axles 10 11-03-2002 11:46 AM
12V trouble.... Chuck Electrical - Systems, Generators, Batteries & Solar 8 07-06-2002 04:57 AM
Help Trouble posting image to FOR SALE FrankR Forum Admin, News and Member Account Info 9 05-01-2002 02:03 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.