Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2007, 04:03 PM   #1
4 Rivet Member
 
bertro's Avatar
 
1971 23' Safari
Groveport , Ohio
Join Date: Mar 2006
Posts: 279
Images: 29
Sign in problems

Hello when I click on favorites the forum pulls up. But when I sign on it says page cannot be displayed. Any help would be great, My I hope I didn't tell my potty mouth joke in front of the wrong person at the detroit rally and got banned. Just kidding Robert
__________________

bertro is offline   Reply With Quote
Old 08-11-2007, 04:06 PM   #2
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 12,620
Images: 90
Try opening the forum and the saving the page again in your favs. See if that helps.
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 08-11-2007, 04:45 PM   #3
CLOUDSPLITTER "Tahawus"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , Milky Way
Join Date: Jun 2007
Posts: 11,706
Images: 1
Sign In Problems

[quote=bertro]Hello when I click on favorites the forum pulls up. But when I sign on it says page cannot be displayed.

Have had similar problems lately, the site won't remember me and makes me sign in every time from my favorites list.

That can't be displayed page shows up at times also. I just log off and try again, seems the only thing that works. Fairly new to the Forum so still getting comfortable
__________________
“Growing Old…being able to think about things you can no longer remember.”
RLC


“It’s a crooked piece of time that we live in….”
John Prine

"Tahawus"
ROBERT CROSS is offline   Reply With Quote
Old 08-11-2007, 04:45 PM   #4
Rivet Master
 
richinny's Avatar
 
2011 34' Classic
Westchester Cty.NY , / Miami FL
Join Date: Jul 2007
Posts: 3,122
Quote:
Originally Posted by bertro
Hello when I click on favorites the forum pulls up. But when I sign on it says page cannot be displayed. Any help would be great, My I hope I didn't tell my potty mouth joke in front of the wrong person at the detroit rally and got banned. Just kidding Robert
i had to allow the cookies in IE.
richinny is offline   Reply With Quote
Old 08-11-2007, 05:10 PM   #5
4 Rivet Member
 
WayWard Wind's Avatar
 
2004 25' Safari
Join Date: Jan 2003
Posts: 424
other problems

I'm having problems when surfing page to page. It sometimes takes several minutes for the page to become active. The top banner reads "not reponding". It's only with th forum, as the other sites move right along. Had this same problem a short time ago. Anyone else having this type of problem?
Best,
__________________
Home of the Wayward Wind

Bogfrog & Mr. Turbo

If in life you stumble, make it part of the dance
WayWard Wind is offline   Reply With Quote
Old 08-12-2007, 06:17 AM   #6
CLOUDSPLITTER "Tahawus"
 
ROBERT CROSS's Avatar

 
2003 25' Classic
Zanadude Nebula , Milky Way
Join Date: Jun 2007
Posts: 11,706
Images: 1
Surfing Problems

[quote=WayWard Wind]I'm having problems when surfing page to page. It sometimes takes several minutes for the page to become active. The top banner reads "not reponding". It's only with th forum, as the other sites move right along. Had this same problem a short time ago. Anyone else having this type of problem?
Best,[/quote
Yes, and I don't know Bill Gates personally, so I can't help with a solution
__________________

__________________
“Growing Old…being able to think about things you can no longer remember.”
RLC


“It’s a crooked piece of time that we live in….”
John Prine

"Tahawus"
ROBERT CROSS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rear air suspensiom problems wb13798 Airstream Motorhome Forums 19 03-03-2003 07:12 AM
Computer problems bhsl8 Forum Admin, News and Member Account Info 4 11-20-2002 07:55 PM
Auto Battery problems.... kzener40 Airstream Motorhome Forums 10 08-05-2002 06:37 PM
Fridge Cooling Problems 68International Refrigerators 6 07-10-2002 03:53 PM
Speedometer Problems ViewRVs Mechanics Corner - Engines, Transmission & More... 1 05-13-2002 08:00 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.