Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-10-2003, 04:42 PM   #15
Just an old timer...
 
85MH325's Avatar

 
Tipton , Iowa
Join Date: Mar 2003
Posts: 4,019
Images: 37
Thumbs up SpyBot Search & Destroy...

I tried Ad-Aware, but switched to SpyBot. It seems to catch more of the nasty buggers...

Roger
__________________

__________________
AIR 2053 Current: 2006 Born Free 32 RQ Kodiak Chassis, & 1995 Coachmen B-van
Former Airstreams: 1953 Flying Cloud, 1957 Overlander, 1961 Bambi, 1970 Safari Special, 1978 Argosy Minuet, 1985 325 Moho, 1994 Limited 34' Two-door, 1994 B190 "B-Van"
85MH325 is offline   Reply With Quote
Old 12-10-2003, 05:34 PM   #16
Retired Moderator
 
john hd's Avatar
 
1992 29' Excella
madison , Wisconsin
Join Date: Aug 2002
Posts: 4,644
Images: 40
rog

i run ad aware.

do you have a link for spybot?


john
__________________

__________________
you call them ferrets, i call them weasels.
john hd is offline   Reply With Quote
Old 12-10-2003, 05:46 PM   #17
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
It is freeware from a German company if you Google. There are many places authorized to distribute it. This side of the ocean -- http://www.pcworld.com/downloads/fil...d,22262,00.asp
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 12-10-2003, 06:00 PM   #18
Rivet Master
 
garry's Avatar
 
1969 31' Sovereign
Broken Arrow , Oklahoma
Join Date: Jan 2003
Posts: 1,327
Images: 7
56K

I'm on dial up...no problem until last night signing into the chat room. Everyone seemed to be having a problem.
Signed in via the forum button top pf this page and went right in !!

Garry
__________________
garry is offline   Reply With Quote
Old 12-10-2003, 06:14 PM   #19
Rivet Master
 
RoadKingMoe's Avatar
 
2001 34' Limited
The State of , Ohio
Join Date: Sep 2002
Posts: 1,605
Images: 23
I used to run Ad-Aware as well, with some (actually a lot of) registry entries to block certain Active-X components. Spy-Bot does it all for me now.
__________________
Maurice
RoadKingMoe is offline   Reply With Quote
Old 12-10-2003, 07:16 PM   #20
Moderator Emeritus
 
Pick's Avatar
 
1972 31' Sovereign
High Springs , Florida
Join Date: May 2002
Posts: 2,309
Images: 36
Send a message via AIM to Pick
Another hint. I had a problem a while back, symptoms were slow scrolling in IE, and typing and having to wait for the letters to show up on the screen. Running "Cool Web Shredder" cured that problem. It seems to cure a lot of other funny IE problems too. Available here: Spywareinfo.com
__________________
ARS WA8ZYT
2003 GMC 2500HD 4X4 D/A Ext. Cab
Propane Powered Honda EU2000i
Lots of Hot Sauce!
Air # 283
WBCCI 1350
Pick is offline   Reply With Quote
Old 12-10-2003, 07:27 PM   #21
Rivet Master
 
Tinsel Loaf's Avatar
 
Join Date: Jan 2003
Posts: 790
Things have slowed down on my pc but it is in my machine it takes longer to boot. Time to do a little pc cleaning.
__________________
Tinsel Loaf is offline   Reply With Quote
Old 12-10-2003, 10:19 PM   #22
Vintage Alum. Enthusiast
 
flyfshr's Avatar

 
1959 24' Tradewind
Phoenix , Arizona
Join Date: Feb 2002
Location: I currently do not own a 2nd Airstream
Posts: 4,313
Images: 40
Same Re-occuring Issues

I'm experiencing the same issues as Uwe. Running the same OS and IE. Has been like this for close to a week it seems. Pages don't finish loading and it took me 23 minutes to get into the chat last night. I tried all of the ways suggested and finally got in. I usually have minimal issues getting into the chat. BTW, have cable connection and normally screams.

FF
__________________
4CU 2699 / AIR 10 / TAC AZ-1

I'm haunted by aluminum.
Charter Member of the 4 Corners Unit.
flyfshr is offline   Reply With Quote
Old 12-10-2003, 10:40 PM   #23
Rivet Master
 
47WeeWind's Avatar
 
1948 16' Wee Wind
1953 21' Flying Cloud
Denver , Colorado
Join Date: Jul 2003
Posts: 1,139
Images: 20
Same problem loading last 4 days

I have the same problem as Uwe and Flyfshr, extremely slow and usually unsuccessful loading time with my Qwest DSL and Netscape 4.75. Up to 5 days ago I had not experienced any problems at all. Now, arthritic snails rule. Loading seems to get hung up on trying to connect to some outside web sites. This is my first time on in 5 days. Is the freezing weather icing up those digital electrons in my drop line? Nice to be back, but I don't know for how long.
__________________
Fred Coldwell, WBCCI #1510, AIR #2675
Denver, Colorado - WBCCI Unit 24
Airstream Life "Old Aluminum"
Airstream Life
"From the Archives"
47WeeWind is offline   Reply With Quote
Old 12-11-2003, 12:03 AM   #24
Retired Moderator
 
john hd's Avatar
 
1992 29' Excella
madison , Wisconsin
Join Date: Aug 2002
Posts: 4,644
Images: 40
spybot

got spybot up and running.

seems to catch more crud than adaware 6

newer version perhaps. works well, i like the auto backup incase you delete something needed to run your computer. adaware is manual in this respect.

some crud is very deeply imbedded.

thanks for the link.

john
__________________
you call them ferrets, i call them weasels.
john hd is offline   Reply With Quote
Old 12-11-2003, 12:22 AM   #25
qqq
4 Rivet Member
 
qqq's Avatar
 
Join Date: Dec 2002
Posts: 403
Images: 4
If you are unsatisfied with the site , ask for a refund!

Hart
__________________
qqq is offline   Reply With Quote
Old 12-11-2003, 03:16 AM   #26
Rivet Master
 
53flyingcloud's Avatar
 
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,446
Images: 17
Blog Entries: 1
Send a message via ICQ to 53flyingcloud Send a message via Yahoo to 53flyingcloud Send a message via Skype™ to 53flyingcloud
Thumbs up Okay..

`Here's the scope~
First let me say this: I also run the latest version of Ad-Aware 6 and SpyBot. In addition to those two, I run SpyWareBlaster, SpyWareGuard. For an Anti-Virus program, I run the Titanium Panda program on one harddrive and, on the others I run ProtectorPlus. Both are so good, it's a hard choice as to which I like the best` Leaning much more toward Panda, as it's website has more relative info for my interest on a daily basis.
These two programs run in the background nicely~Never have to disable one or the other whenever downloading or installing a program..Don't ever try this with some of the other "popular anti-virus programs out there..(Even they will tell you that much)
ZoneAlarm gets my highest praises for a firewall..~Bar none~!!
To get a profile image of my system, SiSoftSandra and Belarc, both together provide me with EVERYTHING that's worth printing out for cross checking.
That plus, defrag'in the machine at least ONCE a week..(BTW, my total defrag time is just a shade over 2 min FLAT..80gbit drive.)
When uninstalling a program, as a final clean-up..I run Registry Detective. A simple utility program that works each and everytime~(Be very careful in the use of this..one mistake and, it could be fatal~)
To check your pc's security & portals (there are more than just 1024 active ones, but then, you knew the the numbers are actually in the 10's of thousands?) go to www.grc.com .
If you've done your homework, your puter should be completely and, totally "stealth"~!!
With broadband speeds that average 2.4 to 2.7 mbit, this "forum" ROCKS...

It's a simple, no brainer..Arm'd with the right tools, you should never have a bit of problem on this forum or surfing the internet.
BTW, thanks again Andy, for doing a great job holding this together..

Happy Holidays Wishes to All..

ciao
__________________
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Old 12-11-2003, 06:49 AM   #27
Aluminut
 
Silvertwinkie's Avatar
 
2004 25' Safari
. , Illinois
Join Date: Feb 2003
Posts: 10,325
Re: Same problem loading last 4 days

Quote:
Originally posted by 47WeeWind
I have the same problem as Uwe and Flyfshr, extremely slow and usually unsuccessful loading time with my Qwest DSL and Netscape 4.75. Up to 5 days ago I had not experienced any problems at all. Now, arthritic snails rule. Loading seems to get hung up on trying to connect to some outside web sites. This is my first time on in 5 days. Is the freezing weather icing up those digital electrons in my drop line? Nice to be back, but I don't know for how long.
Isn't Netscape up to a newer verison than 4.75?

Not that this is THE issue, but I noticed it....
__________________
Computers manufactured by companies such as IBM, Compaq and millions of others are by far the most popular with about 70 million machines in use worldwide. Macintosh fans note that cockroaches are far more numerous than humans and that numbers alone do not denote a higher life form. -NY Times 11/91
Silvertwinkie is offline   Reply With Quote
Old 12-11-2003, 01:07 PM   #28
Rivet Master
 
47WeeWind's Avatar
 
1948 16' Wee Wind
1953 21' Flying Cloud
Denver , Colorado
Join Date: Jul 2003
Posts: 1,139
Images: 20
Netscape version

There could be something newer than Netscape 4.75, but it worked here very well up to six days ago and still works very well on all other web sites, so the problem is specific to this web site and not my Netscape version. Instead, the hang up seems centered on remote location ads this site tries to upload when first signing on. Netscape 4.75 actually WORKS with my DSL, so I'm not going to change it until absolutely necessary. Every past upgrade has brought with it a host of unexpected problems, so why fix what ain't broke? Finally, trailing edge technology quietly disappears from view over time and slowly becomes a forgotten target among evildoers. I'll remain on the blue highways of the Internet.
__________________

__________________
Fred Coldwell, WBCCI #1510, AIR #2675
Denver, Colorado - WBCCI Unit 24
Airstream Life "Old Aluminum"
Airstream Life
"From the Archives"
47WeeWind is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.