Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2007, 12:27 PM   #15
2 Rivet Member
 
2007 25' International CCD
Martin , Georgia
Join Date: May 2006
Posts: 76
Thanks, deleting the cookie fixed the problem fo me too.
__________________

__________________
Dawgfan is offline   Reply With Quote
Old 03-14-2007, 12:32 PM   #16
Rivet Master
 
safari57's Avatar
 
1951 21' Flying Cloud
1960 24' Tradewind
West Coast , BC
Join Date: Feb 2005
Posts: 3,790
Images: 10
Send a message via MSN to safari57
Quote:
Originally Posted by rgodfrey
I'm was having the same issue--just a few minutes ago. I fixed it by deleting the airstreamforums cookie, then re-entering the site.

Randy
Same here. Had the problem yesterday and tried that and that worked. Then had to redo it this morning but it's working fine now. Whew!

Barry
__________________

__________________
safari57 is offline   Reply With Quote
Old 03-14-2007, 12:35 PM   #17
Rivet Master
 
2007 25' Safari FB SE
Suburbia , Sunny So Cal
Join Date: Jun 2006
Posts: 3,750
Well my profile is gone but other than that. It's all good.
__________________
I'd rather be boon docking in the desert.

WBCCI 6731 FCU
AIR# 13896
CA 4
Goin camping is offline   Reply With Quote
Old 03-14-2007, 01:00 PM   #18
Technical Admin
 
Dallas , Texas
Join Date: Oct 2006
Posts: 22
The profile links to users with spaces in their name has been fixed. With the changes, I agree that clearing your cookies for the site first would be a good idea if you are experiencing any problems.
__________________
Ben P is offline   Reply With Quote
Old 03-14-2007, 02:11 PM   #19
Rivet Master
 
wkerfoot's Avatar
 
1979 23' Safari
1954 29' Liner
Orange , California
Join Date: Feb 2005
Posts: 3,609
Posting

Ben,

I have my preferences sit up to show the newest post to a thread first. When I post a reply, it takes me to the first and oldest post and not the newest. How can I correct this?

Bill
__________________
Bill Kerfoot, WBCCI/VAC/CAC/El Camino Real Unit #5223
Just my personal opinion
1973 Dodge W200 PowerWagon, 1977 Lincoln Continental, 2014 Dodge Durango
1979 23' Safari, and 1954 29' Double Door Liner Orange, CA

http://billbethsblog.blogspot.com/
wkerfoot is offline   Reply With Quote
Old 03-14-2007, 03:08 PM   #20
Certifiable
 
mistral blue's Avatar
 
. , .
Join Date: Nov 2006
Posts: 4,460
I am no longer "The Invisible Mistral Blue." Thanks Ben P!

My condolences to the rest of you ...
__________________
mistral blue is offline   Reply With Quote
Old 03-14-2007, 03:15 PM   #21
Rivet Master
 
TomW's Avatar
 
1967 26' Overlander
Huntsville , Alabama
Join Date: Dec 2003
Posts: 2,893
Images: 2
A good thing?

Quote:
Originally Posted by mistral blue
I am no longer "The Invisible Mistral Blue." ...
Too bad - It would have made a cool avatar:





Tom
__________________
1967 Airstream Overlander International
AL-1
TomW is offline   Reply With Quote
Old 03-14-2007, 05:42 PM   #22
Rivet Master
 
2005 25' International CCD
1954 22' Flying Cloud
1957 22' Flying Cloud
Simi Valley , California
Join Date: Dec 2005
Posts: 2,251
Images: 2
Server?

if your claiming the forum is issue free.... you're dreaming. could just be me... usually is... using windows and firefox and a mac w/ safari... getting on, or even around w/o an error code is difficult... like right now... cookies or not...

k.
__________________
Kevbo10 is offline   Reply With Quote
Old 03-14-2007, 05:58 PM   #23
Well Preserved

 
1974 31' Sovereign
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 19,554
Check your equipment

Quote:
Originally Posted by Kevbo10
if your claiming the forum is issue free.... you're dreaming. could just be me... usually is... using windows and firefox and a mac w/ safari... getting on, or even around w/o an error code is difficult... like right now... cookies or not...

k.
I use many of those components with no trouble.
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 03-14-2007, 06:11 PM   #24
Rivet Master
 
2005 25' International CCD
1954 22' Flying Cloud
1957 22' Flying Cloud
Simi Valley , California
Join Date: Dec 2005
Posts: 2,251
Images: 2
Dorthy call ToTo to Dinner....

Quote:
Originally Posted by overlander63
I use many of those components with no trouble.
so do i, everyday....

except here, for the last two days...

kevin
__________________
Kevbo10 is offline   Reply With Quote
Old 03-14-2007, 06:50 PM   #25
3 Rivet Member
 
LoydBonifide's Avatar
 
2003 30' Classic
Londonderry , New Hampshire
Join Date: May 2006
Posts: 122
Images: 1
Quote:
Originally Posted by fifel
I have had repeated problems in the past few days with accessing this site. I will get the home page for one or two seconds, then I get an error message, something about "page not found." This has happened on a PC using Internet Explorer as well as on a Mac using Safai and Firefox. Has anyone else had this problem? I got the error message this morning, and now for some reason I successfully accessed the site.
I am having the same problem, but deleting the cookie did not resolve the problem. Deleting the cookie worked until I logged in, then the problem returned. I have to quickly press the stop button when the main page is loading to stop the "page not found error 404".

Keith
__________________
LoydBonifide is offline   Reply With Quote
Old 03-14-2007, 06:57 PM   #26
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,868
Images: 90
Quote:
Originally Posted by Kevbo10
if your claiming the forum is issue free.... you're dreaming. could just be me... usually is... using windows and firefox and a mac w/ safari... getting on, or even around w/o an error code is difficult... like right now... cookies or not...

k.
We are working to resolve these various issues. Clear reporting of specific issues helps track them down. Personally, I'd rather have the forum running buggy, than not running at all.
I was getting a little..... nervous, when it was off completely.

Trying to remain calm....
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 03-14-2007, 07:05 PM   #27
Out in left field......
 
Jim & Susan's Avatar

 
1973 27' Overlander
Solidarite , Georgia
Join Date: Oct 2004
Posts: 5,234
Images: 39
I've experienced many of the same issues as many of you the last two days. I've also recently loaded the latest version of Internet Exploder from Microbroke (Version 7, the latest experimental aircraft in the hanger). It doesn't update (refresh screen) correctly for some reason. I'll post back here when I get it figured out.

Jim
__________________
www.nesa.org

Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 03-14-2007, 07:05 PM   #28
Rivet Master
 
2005 25' International CCD
1954 22' Flying Cloud
1957 22' Flying Cloud
Simi Valley , California
Join Date: Dec 2005
Posts: 2,251
Images: 2
Topic...

Quote:
Originally Posted by LoydBonifide
I am having the same problem, but deleting the cookie did not resolve the problem. Deleting the cookie worked until I logged in, then the problem returned. I have to quickly press the stop button when the main page is loading to stop the "page not found error 404".

Keith
mr. bonifide,

sorry to be off topic... however i can't help myself... it's the medication... are you related to the Bobbi Dooley clan by any chance?

the server has been fine for the last hour...

kevin
__________________

__________________
Kevbo10 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Issues, Upgrades and Upcoming Downtime Andy R Forum Admin, News and Member Account Info 13 12-08-2006 07:54 PM
tires? trailer will sit after move goodgrey Tires 4 12-06-2002 02:10 PM
Electrical problem resolved davidz71 Electrical - Systems, Generators, Batteries & Solar 5 08-12-2002 08:21 PM
Forum vs. List Server Andy R Our Community 8 04-11-2002 10:03 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.