Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2003, 11:00 AM   #1
2 Rivet Member
 
markus's Avatar
 
Join Date: Nov 2003
Posts: 65
Images: 19
sending att

after composing a thread then adding an attachment I go to preview post and notice the attachment is gone. am I attaching incorrectly? help?
markus
__________________

__________________
markus is offline   Reply With Quote
Old 12-03-2003, 11:38 AM   #2
Rivet Master
 
Davydd's Avatar
 
Tonka Bay
Join Date: Aug 2003
Posts: 767
Images: 13
Attaching Picture

Markus,

In attaching a picture after you type a message simply go down to the "Attach File" and Browse... to find your file. Select the file you want to attach and it should show up in the box. If you don't "Browse" and select you would have to correctly fill in the full file path on a Windows computer. Then click on "Submit Reply". I find if I select "Preview Reply" that I will lose the picture. Let's see if I am right...
Attached Thumbnails
Click image for larger version

Name:	fill_in.jpg
Views:	139
Size:	96.9 KB
ID:	4007  
__________________

__________________
Davydd
2015 Sprinter Class B Camper Van
(Former 1971 vintage Airstream Owner)
Davydd is offline   Reply With Quote
Old 12-03-2003, 11:44 AM   #3
Rivet Master
 
Davydd's Avatar
 
Tonka Bay
Join Date: Aug 2003
Posts: 767
Images: 13
I'll Try Preview Reply

I'll try again, do the same and see what happens when I preview my reply first. If no picture what I said was right. If there is a picture...never mind.
__________________
Davydd
2015 Sprinter Class B Camper Van
(Former 1971 vintage Airstream Owner)
Davydd is offline   Reply With Quote
Old 12-03-2003, 11:44 AM   #4
2 Rivet Member
 
markus's Avatar
 
Join Date: Nov 2003
Posts: 65
Images: 19
thanx Davydd what have I got to lose.gonna send it in a new threadMarkus
__________________
markus is offline   Reply With Quote
Old 12-03-2003, 12:00 PM   #5
2 Rivet Member
 
markus's Avatar
 
Join Date: Nov 2003
Posts: 65
Images: 19
My attachment is to large, I quess I'll wait till the upload to the members pics is fixed. markus
__________________
markus is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.