Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2006, 10:31 PM   #1
Rivet Master
 
StingrayL82's Avatar
 
San Angelo , Texas
Join Date: May 2005
Posts: 1,250
Images: 37
Search function broke!

Does anyone else get the "Page Cannot Be Displayed", when using the Search feature? From time to time, I also get "
This forum requires that you wait 20 seconds between searches. Please try again in 18 seconds".

Frederic
__________________

__________________
Frederic
1971 Sovereign International - SOLD

2004 F-350 King Ranch

AIR # 8239
EX-WBCCI # 8371
StingrayL82 is offline   Reply With Quote
Old 08-06-2006, 10:40 PM   #2
Rivet Master
 
InsideOut's Avatar

 
1956 22' Safari
Vintage Kin Owner
Conifer/Evergreen , Colorado
Join Date: Feb 2002
Posts: 11,720
Images: 97
Seems to be working fine...I use it 4-5 times a day. Any particular time of day this occurs?

Shari
__________________

__________________
Vintage Airstream Club - Past President 2007/2008
WBCCI #1824 - DenCO Unit Past President (2005)
AIR #30 - Join Date: 2-25-2002

RMVAC | WBCCI DenCO Unit | Sisters on the Fly | Tin Can Tourists
BIRDY - our 1956 Safari | 1964 Serro Scotty
InsideOut is offline   Reply With Quote
Old 08-06-2006, 10:41 PM   #3
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Hi Frederic -- 'Page cannot be displayed' is common enough -- usually during the dawn backup session before most of us are awake. Most of us have seen it other times too. Search was funky yesterday afternoon but was normal for me earlier this evening. Better luck...
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 08-07-2006, 12:51 PM   #4
Rivet Master
 
StingrayL82's Avatar
 
San Angelo , Texas
Join Date: May 2005
Posts: 1,250
Images: 37
Shari,

It doesn't work at all, doesn't matter what time of day it is. I don't get it. Sometimes, when I try to post a message, I get the "The page cannot be displayed". If I hit the Refresh button I get, "Invalid Thread specified. If you followed a valid link, please notify the administrator ", yet when I hit the Portal button, my message is miraculously there. I don't get it. Ironically, when I tried to post this message, I got, "The page cannot be displayed".

Frederic
__________________
Frederic
1971 Sovereign International - SOLD

2004 F-350 King Ranch

AIR # 8239
EX-WBCCI # 8371
StingrayL82 is offline   Reply With Quote
Old 08-07-2006, 01:03 PM   #5
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,872
Images: 90
Try deleting your temp Internet files and see if that helps. It worked for me just now....
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 08-07-2006, 04:56 PM   #6
Retired Moderator
 
john hd's Avatar
 
1992 29' Excella
madison , Wisconsin
Join Date: Aug 2002
Posts: 4,644
Images: 40
frederic

i have a similar problem early in the morning as bob describes.

take janets advice and dump your internet temp files and see if it helps. if you are running XP do a disk cleanup under control panel.

you will be suprised how much disk space you free up!

john
__________________
you call them ferrets, i call them weasels.
john hd is offline   Reply With Quote
Old 08-08-2006, 09:29 PM   #7
Rivet Master
 
StingrayL82's Avatar
 
San Angelo , Texas
Join Date: May 2005
Posts: 1,250
Images: 37
Aaaaarggghhhh!!!!!!

I went through and did a disc cleanup (I DO have XP), but this is what I got, when I did a search:

This forum requires that you wait 20 seconds between searches. Please try again in 19 seconds.



I've tried in the morning, I've tried at lunch and I've tried in the evening, but to no avail. I'll just accept the fact that the search function just doesn't work for me.

Frederic
__________________

__________________
Frederic
1971 Sovereign International - SOLD

2004 F-350 King Ranch

AIR # 8239
EX-WBCCI # 8371
StingrayL82 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airstream Forum Blues-suggestions for forum usage hex Our Community 18 10-20-2002 11:12 AM
Search Questions hex Forum Admin, News and Member Account Info 4 10-15-2002 11:38 PM
Review Woes uwe Forum Admin, News and Member Account Info 7 09-20-2002 11:13 AM
What is this function? bkpine Fresh Water Systems 2 08-15-2002 04:01 PM
Description of Remodeling Interior Cat General Interior Topics 12 08-13-2002 10:03 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.