Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2008, 11:54 AM   #1
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
Unhappy Renew complaint: Missing Posts

Sorry to be a bother, but the site is being a bother -- I have to renew my complaint. Please see more here:

http://www.airforums.com/forums/f138...tml#post574721

Thanks,
Anne
__________________

__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Old 06-11-2008, 12:20 PM   #2
Moderator
 
jcanavera's Avatar

 
2004 30' Classic Slideout
Fenton , Missouri
Join Date: Mar 2002
Posts: 8,601
Images: 143
Send a message via AIM to jcanavera Send a message via Skype™ to jcanavera
Posts are all showing I'm not sure what the issue is with your signon and only why you wouldn't see the posts. We will note the fact you are having a problem. I don't believe anyone else has reported this type of problem. Sorry I can't be more helpful at this moment.

Jack
__________________

__________________
Jack Canavera
STL Mo.
AIR #56
'04 Classic 30' S.O.,'03 GMC Savana 2500,'14 Honda CTX 700
jcanavera is offline   Reply With Quote
Old 06-11-2008, 03:24 PM   #3
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
Linear mode seems ok

Janet just wrote to say that linear display was not a problem. I have been using hybrid all along, but I can use linear. Something is still buggy, if all options are not functioning properly as they should.

I guess any new software is buggy, or maybe the operator is buggy ...

Anne

Quote:
Originally Posted by jcanavera View Post
Posts are all showing I'm not sure what the issue is with your signon and only why you wouldn't see the posts. We will note the fact you are having a problem. I don't believe anyone else has reported this type of problem. Sorry I can't be more helpful at this moment.

Jack
__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing posts IndyAnne Forum Admin, News and Member Account Info 3 06-11-2008 11:50 AM
Renew in WBCCI Buttercup Community Polls 54 01-05-2006 09:38 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.