Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-24-2006, 09:44 PM   #1
Site Team
 
azflycaster's Avatar
 
1975 25' Tradewind
Dewey , Arizona
Join Date: Mar 2005
Posts: 12,036
Images: 62
Blog Entries: 1
Question Problem with hyperlinks

I copied and pasted a link from another thread into a post and when I tried it from preview post it took me to the forums page. Here is an example:
http://www.airforums.com/forum...ect-20240.html
The link was copied from the web page of the old thread. I also noticed that when the link appeared in the preview post some of the text in the middle had been replaced with "...". This has happened to me more then once lately. Has something changed or could it be me?
__________________

__________________

Richard

WBCCI President 2016-2017
azflycaster is offline   Reply With Quote
Old 03-25-2006, 05:07 AM   #2
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,138
Images: 40
azflycaster,
There is apparently a glitch in the forum software...I have been getting it too on occasion. I will be glad when it gets figured out, makes it hard to redirect someone to a helpful thread or post. It appears to be random, sometimes it works and sometimes it doesn't. So keep trying.

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Revving Problem winner Mechanics Corner - Engines, Transmission & More... 19 02-08-2010 10:05 PM
B190 Coach power problem Luckydog Sprinter and B-van Forum 21 11-12-2002 12:59 PM
Inverter problem Don McKelvay Electrical - Systems, Generators, Batteries & Solar 2 11-03-2002 05:40 AM
Electrical problem resolved davidz71 Electrical - Systems, Generators, Batteries & Solar 5 08-12-2002 08:21 PM
Electric Brake Controller Problem Don Brakes & Brake Controllers 4 04-15-2002 01:05 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.