Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-29-2004, 08:15 PM   #15
2 Rivet Member
 
halobender's Avatar
 
2005 25' International CCD
Portland , Oregon
Join Date: Sep 2004
Posts: 26
Images: 24
More Information:
I am running Windows XP Professional. I have cleared all temporary internet files, rebooted many times and turned off my firewall program. I did finally find a related post, and the solution seemed to be a reboot - didn't work for me.
- Jill
__________________

__________________
halobender is offline   Reply With Quote
Old 10-30-2004, 03:22 PM   #16
2 Rivet Member
 
Join Date: Jun 2004
Posts: 57
Images: 23
Question problem viewing pictures

I am also having problems viewing pictures. Since about a week ago I haven't been able to view pictures in the Portal section. Also, when I try to go to the Photo section, I get "Page cannot be displayed" in IE, and "Can't find Page" in MSN. In fact, I can't view any pictures as of today. Thanks.
__________________

__________________
happier is offline   Reply With Quote
Old 10-30-2004, 05:10 PM   #17
Rivet Master
 
summerkid's Avatar
 
1956 16' Bubble
Rose Lodge , Oregon
Join Date: Dec 2003
Location: 1961 26' Overlander
Posts: 921
I've gotten nothing but little red X's for at least a week. But I logged on as just a guest at my boyfriend's this morning, and the pix showed up just fine. I'm stumped. He's still on dial-up, no less. (Yeah, I know, and he's an IT professional.)
__________________
Of course I'm an elitist. Look around you.
summerkid is offline   Reply With Quote
Old 10-30-2004, 05:35 PM   #18
Moderator
Commercial Member
 
eubank's Avatar
 
1967 30' Sovereign
Angel Fire , New Mexico
Join Date: Jan 2004
Posts: 6,323
Quote:
Originally Posted by summerkid
I've gotten nothing but little red X's for at least a week.
I was having trouble for a while until I remembered that the trouble started just when my computer auto-updated the firewall (ZoneAlarm Pro). Turns out that the automatic settings on the new version are a bit too selective, so I downgraded the setting one click and was then able to see everything.

Lynn
__________________

__________________
WBCCI 21043
eubank is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with viewing pics.. not loading?? Happycampers Forum Admin, News and Member Account Info 8 02-26-2004 01:16 PM
Photo upload problems rfield54 Forum Admin, News and Member Account Info 1 12-28-2003 12:18 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.