Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-31-2007, 10:31 AM   #1
1 Rivet Member
 
tallahassee , Florida
Join Date: Jan 2007
Posts: 8
Ohhhh, the difficulties I'm having!

I finally came out of the closet and introduced myself to the forum several weeks ago, planning to jump in with my questions and comments and become a 'good' contributing member. But ever since that first post I have had the hardest time accessing the forums! Either the page I want doesn't load, or it does load, and I get a popup message from Windows Explorer saying it can't access the page. (When the page is right there in front of me, mind you.) When I hit the 'OK' button to get rid of the popup, my page disappears and I get the 'this page cannot be displayed' page. VERY frustrating! I can refresh the page and the popup comes back, but sometimes if I have the patience to do this several times the popup gives up and I can finally read the page.
Sometimes, though, the page just won't load at all.
Today I was persistent enough to get here, to ask the question WHY? OH WHY? and if I can ever get back to this page, maybe someone will have helped me out.
On a completely different subject, my DH is wanting to know whether anyone here taped the DIY series on Airstream restoration. He wants it bad!
I will attempt a search to answer that question, and also post it under a more appropriate title if I'm able without having a complete breakdown!!!
This is such a great site when I can get it to cooperate...
__________________
brooksandkay is offline   Reply With Quote
Old 05-31-2007, 10:44 AM   #2
Rivet Master
 
Fyrzowt's Avatar
 
2000 25' Safari
West of Fort Worth , Texas
Join Date: Aug 2006
Posts: 6,697
Images: 8
Sorry you're having this problem, I don't have a clue what may be causing it. (Some folks just say I don't have a clue - period!) I'll PM one of the moderators and see if they can help.
Dave
__________________
Fyrzowt is offline   Reply With Quote
Old 05-31-2007, 10:57 AM   #3
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Hello brooksandkay -- and welcome to the Forums! Or at least I hope you'll feel welcome at some point ... soon! We experience growing pains with the computer server for the forums but it has been very adequate and problem free the last couple months.

On a PC I would recommend checking your browser's security settings (under Tools, Options) and setting that to medium.Can you tell me if you have a PC or Mac? What is your connection speed - 56K phone line or broadband?? Let me know those details about your setup and we'll see about working through this.

Thanks,
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 05-31-2007, 11:02 AM   #4
Rivet Master
 
SilverCabin's Avatar

 
2014 27' Flying Cloud
Viera , Florida
Join Date: Oct 2006
Posts: 1,107
Bob,

I just posted a reply that seemed to take several minutes to load.


brooksandkay,

Welcome to the forum. Please stay with us, lots to learn here, and any posting problems are always very short lived.

Randy
__________________
Randy and Pat Godfrey
Region 3 2nd VP, Newsletter Editor, Florida Unit
WBCCI# 7591 - AIR# 17017
2014 27FB Flying Cloud - SilverCabin II
2006 Lincoln Mark LT - Hoke

A journey of a thousand miles, begins with a cash advance
SilverCabin is offline   Reply With Quote
Old 05-31-2007, 11:07 AM   #5
Rivet Master
 
Fyrzowt's Avatar
 
2000 25' Safari
West of Fort Worth , Texas
Join Date: Aug 2006
Posts: 6,697
Images: 8
It has been a bit slow, but better than in times past...
__________________
Fyrzowt is offline   Reply With Quote
Old 05-31-2007, 11:14 AM   #6
Moderator
 
moosetags's Avatar

 
2015 25' FB Flying Cloud
2012 23' FB Flying Cloud
2005 25' Safari
Santa Rosa Beach , Florida
Join Date: Jul 2006
Posts: 10,362
Images: 5
Welcome to the Forums. We're glad to have you with us.

As to your problems loading the Forums, I have had similar problems in the past. Sometimes a browser or its setting simple don't like certain websites for some unknown reason.

Here are the things that I do when these problems arise.

1. Open Internet Explorer, go to settings, and restore default settings.

2. Temporarily turn off all firewalls and virus protection. Sometimes these
security features become overprotective.

3. Download a different browser like Mozilla Firefox, and try this website
using the alternate browser.

Good luck, and don't become discouraged.
__________________
SuEllyn & Brian McCabe
WBCCI #3628 -- AIR #14872 -- TAC #FL-7
2015 FC 25' FB (Lucy) with HAHA
2005 Suburban 2500 Quadrasteer (Olivia) & 2011 Silverado 3500 (Fred) with Outfitter Truck Camper (Ethel)
moosetags is online now   Reply With Quote
Old 05-31-2007, 11:16 AM   #7
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Quote:
Originally Posted by rgodfrey
I just posted a reply that seemed to take several minutes to load.
Yes, posting replies is one area it has been slow for a number of days. Performance of the website sometimes is affected regionally by issues that are unrelated to our server and its immediate network. Randy, it's good to hear you're observing the same thing that I am -- I'll report it and see if the tech side of the house can figure that one issue out.

Thanks for chipping in here Dave & Randy! I'll wait for brooksandkay's reply.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 05-31-2007, 11:39 AM   #8
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Maybe brooksandkay's problem is now preventing them from replying. Let me add a little more info. A similar issue in the past has been a webpage timing out and giving a white screen (I don't know if it's the the home computer or server stopping the download) -- and the frequent source is slow downloading to the computer. I've seen this with members on slower 56K phone modems (eg, end of a long road) when a page takes longer to load (eg, the .pdf Forums newsletter). Just maybe the slowing 'Submit Reply' times some of us are seeing is doing this same thing.

The problem has been reported. Response time? Maybe today?

brooksandkay? If you aren't able to post right now, please click my username to the left of this post and send me a private message to tell me about your current efforts or status. Thanks!
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 05-31-2007, 11:52 AM   #9
Moderator
 
HiHoAgRV's Avatar

 
1991 34' Excella
1963 26' Overlander
Central , Mississippi
Join Date: Nov 2006
Posts: 4,977
Images: 29
Blog Entries: 49
The past few days I've been getting errors about Media Flash player causing issues on some of the pages. IE closes. I suspect it's some of the fancy adverts.
__________________
Hi Ho Silver RV! Vernon, Sarah, Mac the Border Collie -
A honkin' long 34' named AlumaTherapy http://www.airforums.com/forums/f205...num-54749.html
and a 26' '63 Overlander, Dolly http://www.airforums.com/forums/f109...ome-71609.html
HiHoAgRV is offline   Reply With Quote
Old 05-31-2007, 12:03 PM   #10
Rivet Master
 
Join Date: Dec 2002
Posts: 1,310
Images: 4
Quote:
Originally Posted by brooksandkay

This is such a great site when I can get it to cooperate...
You might like to try the following "not-very-technically accurate" idea,

Internet Explorer holds copies of pages you have recently accessed, so that they load very quickly next time you access them. These are kept as "temporary internet files" in a space allocated on your hard drive. This space gets gradually filled up, and this makes page access difficult. You need to use the command "delete temporary internet files". How to do this varies with different operating systems, but on Windows XP, the commands are:
Start/ Control Panel/Network and Internet connections/Internet options/General tab/ half way down the page is "Browsing History", click-on "delete", at "temporary internet files", click-on "delete files", click-on "yes" (you're sure), wait while the files are deleted, then OK out of everything. In fact, on the delete page I usually delete everything, cookies, passwords, history.
Then restart the computer.
That usually fixes my loading problems.
It's worth a try.
Nick.
__________________
Nick Crowhurst, Excella 25 1988, Dodge Ram 2500 Cummins Diesel. England in summer, USA in winter.
"The price of freedom is eternal maintenance."
nickcrowhurst is offline   Reply With Quote
Old 06-01-2007, 09:16 AM   #11
1 Rivet Member
 
tallahassee , Florida
Join Date: Jan 2007
Posts: 8
I'm here! I'm here!
Just sent a private message to Bob, and am in the process of taking all advice and adjusting, resetting, etc. I am about to reboot...
Will you ever hear from me again?
Let's see!
Kay
__________________
brooksandkay is offline   Reply With Quote
Old 06-01-2007, 10:47 AM   #12
Rivet Master
 
Fyrzowt's Avatar
 
2000 25' Safari
West of Fort Worth , Texas
Join Date: Aug 2006
Posts: 6,697
Images: 8
Well.....Kay....?
Did you make it?
__________________
Fyrzowt is offline   Reply With Quote
Old 06-01-2007, 08:21 PM   #13
1 Rivet Member
 
tallahassee , Florida
Join Date: Jan 2007
Posts: 8
!

I...am...here! Admittadly I was gone all day having fun and have just now tried to log in. So... maybe something that somebody suggested has worked? I hope so! If so you will soon see me popping up on some of the other forums, asking questions about windows, riveting, jacks, plumbing, fuse panels, the rally in Perry, GA, and so, so much more...
Thanks again to one and all!
Lve you guys
Kay
__________________
brooksandkay is offline   Reply With Quote
Old 06-01-2007, 09:00 PM   #14
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Awright Kay! We got you this far and now I want to ask something in return. This will actually help people respond to Airstream questions for you in the future. Could you please go to the left side of the top dark blue bar, open your control panel (User CP), and select 'Edit Options' along the left side. Scroll down to Trailer #1 and at least put in your trailer -- I did check and the '78 31' Sovereign category is there. And after that we'll let you in on the secret handshake.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Refinishing 1950's birch cabinets Cruiser Cabinets, Counter Tops & Furnishings 30 09-18-2006 09:42 AM
dometic difficulties sander17 Refrigerators 17 06-16-2004 04:21 PM
Posting reply to another post FrankR Off Topic Forum 6 03-29-2003 08:49 AM
Antenna & Oven Difficulties Tamara General Repair Forum 13 07-30-2002 04:33 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.