Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-08-2015, 02:25 PM   #281
cwf
Rivet Master
 
cwf's Avatar

 
1999 34' Excella
Currently Looking...
Round Rock , Texas
Join Date: Feb 2013
Posts: 5,468
Images: 2
Thanks! I will look into that right away!
__________________

__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Old 01-08-2015, 03:41 PM   #282
cwf
Rivet Master
 
cwf's Avatar

 
1999 34' Excella
Currently Looking...
Round Rock , Texas
Join Date: Feb 2013
Posts: 5,468
Images: 2
Quote:
Originally Posted by cwf View Post
Thanks! I will look into that right away!
Per my statement, I have completed the followup. I contacted my provider ATT and there were some errors corrected and other 'step' initiated.

I retried the site with NO further issue at this time.

Thanks for the tip, Janet!
__________________

__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Old 01-08-2015, 07:46 PM   #283
Out in left field......
 
Jim & Susan's Avatar

 
1973 27' Overlander
Solidarite , Georgia
Join Date: Oct 2004
Posts: 5,234
Images: 39
Hey Channing, I'd like to know exactly what you did to fix this. IOS problems of this nature are seemingly very rare. Care to share?

Was it a carrier issue?

Jim
__________________
www.nesa.org

Air No. 6427
Jim & Susan is offline   Reply With Quote
Old 01-09-2015, 09:14 AM   #284
cwf
Rivet Master
 
cwf's Avatar

 
1999 34' Excella
Currently Looking...
Round Rock , Texas
Join Date: Feb 2013
Posts: 5,468
Images: 2
Quote:
Originally Posted by Jim & Susan View Post
Hey Channing, I'd like to know exactly what you did to fix this. IOS problems of this nature are seemingly very rare. Care to share?

Was it a carrier issue?

Jim
I called my carrier, ATT (AT&T), explaining that the problem continued when I was connected over ONLY my cellular connection...

The technician did not give me the exact details, but stated, "There were errors on the system which we have corrected. It is possible this happens when other 'links' attempt to load from websites."

I did NOT delete anything on my iPhone. ATT did all the 'fix' on their end.

If I am able to figure out the actual fix, I will share.
__________________

__________________
Peace and Blessings..
Channing
WBCCI# 30676
cwf is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Chat Room Features doorgunner Forum Admin, News and Member Account Info 3 11-15-2006 09:45 AM
Software upgrade information and features... Andy R Our Community 2 04-13-2004 07:33 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.